IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

VirtualBox Discussion :

Perte connexion réseau machine virtuelle


Sujet :

VirtualBox

  1. #1
    Membre du Club
    Homme Profil pro
    Ingénieur Etudes
    Inscrit en
    juillet 2010
    Messages
    38
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur Etudes

    Informations forums :
    Inscription : juillet 2010
    Messages : 38
    Points : 65
    Points
    65
    Par défaut Perte connexion réseau machine virtuelle
    Bonjour,

    Je suis sous Windows et j'ai crée il y a longtemps une machine virtuelle Ubuntu avec VirtualBox.
    Je l'ai encore utilisé hier, sans problème.

    Aujourd'hui, cette machine virtuelle ne veut plus se connecter au réseau ("L'activation de la connexion réseau a échoué"). Je n'ai absolument aucune piste pour trouver d'où vient le problème et le corriger.

    J'ai modifié les paramètres réseau de la VirtualBox, en essayant NAT, puis "par pont"...rien n'a fonctionné.

    Je suis un peu perplexe puisque hier encore ça marchait très bien.

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    14 155
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 14 155
    Points : 32 350
    Points
    32 350
    Par défaut
    Ta VM n'essayes t'elle pas pour sa carte virtuelle d'utiliser la carte filaire au lieu de la carte wifi ou l'inverse ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre du Club
    Homme Profil pro
    Ingénieur Etudes
    Inscrit en
    juillet 2010
    Messages
    38
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur Etudes

    Informations forums :
    Inscription : juillet 2010
    Messages : 38
    Points : 65
    Points
    65
    Par défaut
    Si voilà, c'est ça : elle veut se connecter en filaire systématiquement.

  4. #4
    Membre du Club
    Homme Profil pro
    Ingénieur Etudes
    Inscrit en
    juillet 2010
    Messages
    38
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur Etudes

    Informations forums :
    Inscription : juillet 2010
    Messages : 38
    Points : 65
    Points
    65
    Par défaut
    Pour être précis : mon ordi est connecté en wifi à Internet.

    La machine virtuelle par contre veut se connecter en filaire, hors je n'ai pas de connexion en filaire. Donc forcément ça ne marche pas !

    Comment je lui dis d'utiliser la carte wifi ?

Discussions similaires

  1. Réponses: 11
    Dernier message: 29/11/2019, 10h04
  2. Connexion réseau entre deux machines virtuelles
    Par damosnet dans le forum Développement
    Réponses: 2
    Dernier message: 24/01/2013, 16h31
  3. problème de connexion de machines virtuelles
    Par mptijr dans le forum Windows XP
    Réponses: 7
    Dernier message: 21/05/2010, 20h01
  4. Perte de connexion réseau
    Par lodan dans le forum Administration
    Réponses: 7
    Dernier message: 29/12/2006, 12h06
  5. Perte de connexion réseau
    Par Gege70 dans le forum Administration
    Réponses: 3
    Dernier message: 06/05/2005, 10h09

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo