IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Automation Discussion :

probleme logiciel pl707


Sujet :

Automation

  1. #1
    Candidat au Club
    Homme Profil pro
    en retraite
    Inscrit en
    mai 2020
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : en retraite

    Informations forums :
    Inscription : mai 2020
    Messages : 6
    Points : 2
    Points
    2
    Par défaut probleme logiciel pl707
    bonsoir
    aprés l'instalation de pl707 sur un pc,je viens d'avoir la mauvaise surprise qu'avec mon clavier je ne peux pas faire le "%" ,mais que le "ù" a la place
    mon clavier marche bien pour les majuscules
    avez vous déja rencontré ce probleme ?
    merci
    jp

  2. #2
    Membre à l'essai
    Inscrit en
    juin 2005
    Messages
    17
    Détails du profil
    Informations forums :
    Inscription : juin 2005
    Messages : 17
    Points : 20
    Points
    20
    Par défaut
    Bonjour,
    Je n'ai jamais eu ce problème.
    Pouvez-vous préciser l'installation : quelle version de PL7-07 sur quelle version de Windows ?

  3. #3
    Candidat au Club
    Homme Profil pro
    en retraite
    Inscrit en
    mai 2020
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : en retraite

    Informations forums :
    Inscription : mai 2020
    Messages : 6
    Points : 2
    Points
    2
    Par défaut
    bonsoir
    j'ai installé PL7-07 V 4.0 dans WINDOWS XP PRO version 2002
    j'ai désinstallé pl7 et puis réinstallé pas de changement
    j'ai changé de clavier toujours pareil
    dans le bloc note le % marche
    c'est du jamais vu......................
    merci
    jp

  4. #4
    Membre à l'essai
    Inscrit en
    juin 2005
    Messages
    17
    Détails du profil
    Informations forums :
    Inscription : juin 2005
    Messages : 17
    Points : 20
    Points
    20
    Par défaut
    PL7-07 n'est pas dans une machine virtuelle ?
    La combinaison de touches Alt+037 (c'est-à-dire maintenir la touche Alt appuyée et taper les chiffres 037) produit-elle le % ?

  5. #5
    Candidat au Club
    Homme Profil pro
    en retraite
    Inscrit en
    mai 2020
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : en retraite

    Informations forums :
    Inscription : mai 2020
    Messages : 6
    Points : 2
    Points
    2
    Par défaut
    j'ai installé pl7 sur un disque que j'ai formaté et ensuite j'ai mis windows
    sur le disque dur il n'y a que windows et pl7
    votre combinaison marche et produit bien le %
    je vais faire avec
    merci pour cette info
    pourtant je ne l'ai pas installé sur un disque virtuel
    les mystères de l'informatique ???

  6. #6
    Membre à l'essai
    Inscrit en
    juin 2005
    Messages
    17
    Détails du profil
    Informations forums :
    Inscription : juin 2005
    Messages : 17
    Points : 20
    Points
    20
    Par défaut
    Très mystérieux effectivement s'il n'y a que PL7-07 d'installé...

    Vous avez installé Windows XP Pro version 2002... c'est-à-dire avec le Service Pack 1 ?
    Je vous conseille d'installer au moins le Service Pack 2.

    Comment démarrez-vous l'application PL7-07 ? Avec un raccourci que vous avez créé ?

    Dans PL7-07, il me semble qu'il écrit systématiquement les lettres en majuscules (même si le clavier est en minuscules). Parvenez-vous à écrire les chiffres avec les touches au-dessus de l'alphabet (donc normalement en mode majuscule) ?

  7. #7
    Candidat au Club
    Homme Profil pro
    en retraite
    Inscrit en
    mai 2020
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : en retraite

    Informations forums :
    Inscription : mai 2020
    Messages : 6
    Points : 2
    Points
    2
    Par défaut
    bonjour
    je lance pl7 avec un raccourci que j'ai créé j'ai essayé directement avec le fichier d'installation et ca fait la meme chose
    je ne parviens pas a écrire les chiffres avec les touches au-dessus de l'alphabet
    je vais essayé de trouvé le pack 2 de windows xp et refaire toute l'instalation
    pour l'instant vous m'avez débloqué avec la touche alt et 037

    je vous tiens au courant
    merci et bon week and
    jp

Discussions similaires

  1. probleme logiciel office
    Par android59 dans le forum Windows
    Réponses: 7
    Dernier message: 02/01/2020, 12h35
  2. Probleme logiciel depuis une mutation vers Windows 10
    Par SarahQ dans le forum Visual Studio
    Réponses: 3
    Dernier message: 11/11/2017, 09h46
  3. Probleme du logiciel scite depuis Vista
    Par key81190 dans le forum Autres éditeurs
    Réponses: 4
    Dernier message: 13/09/2008, 17h35
  4. Probleme de connexion sur un logiciel en reseau
    Par Deville dans le forum Applications
    Réponses: 1
    Dernier message: 24/10/2006, 07h54
  5. xp pro pack 2 probleme logiciels et connexion
    Par Asmod_D dans le forum Windows XP
    Réponses: 7
    Dernier message: 28/07/2006, 11h52

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo