Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Homme Profil pro
    Chargé d'affaire
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Philippines

    Informations professionnelles :
    Activité : Chargé d'affaire
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 33
    Points
    33
    Par défaut Probleme de clavier qui change de configuration au démarrage.
    je ne sais pas si je suis dans la bonne rubrique ou s'il aurait mieux valu aller dans le hardware, mais le problème me semble beaucoup Soft et de configuration qui se transmets via ONEDRIVE

    Bonjour,

    J’ai un truc assez « fou » ou qui me rend fou.
    Et maigres plusieurs recherches sur différents forums je n ai rien trouvé pour répondre a ma problématique.

    Je travaille sur 3 ordinateurs dans 2 lieux fixe distant et une possibilité de mobilité

    • 1 desktop a la Maison window 10 pro français, clavier francais AZERTY
    • 1 desktop au bureau window 10 pro français, clavier francais AZERTY (meme marque et meme modele
    • 1 laptop pour mes déplacements en Win 10 également francais , MAIS avec un clavier QUERTY configuré en qwerty bilingue français/anglais canadien pour les accentués (que j’utilise exceptionnellement voir que je vais reléguer à l’oubliette vu son grand âge …)

    Le tout dans un environnement Office 365 partagé avec « ONE Drive » pour synchroniser les données entre les différents environnements de travail et le partage de certains répertoires et fichiers.

    Mon problème c'est la configuration de mon clavier qui change sans me demander la permission (vilain garcon) , SANS UTILISER les combinaisons de touches Ctrl, Maj, ALT,…..
    et ce même si mon portable est éteint ou déconnecté d’internet.

    Systematiquement au démarrage mes 2 desktop se retrouvent avec un clavier QWERTY et AUCUN CHOIX POTENTIEL DE CHANGEMENT DANS LA BARRE DU BAS A DROITE.

    alors que dans mes options de config je suis…. Partout en français de france


    Je vais dans option et je n’ai que le francais
    Nom : Image1.png
Affichages : 32
Taille : 77,7 Ko

    Nom : Image2.png
Affichages : 32
Taille : 29,0 Ko

    Je suis obligé de rajouter un azerty exemple Belgique

    Nom : Image3.png
Affichages : 32
Taille : 37,5 Ko

    et a ce moment je me retrouve avec 4 claviers possibles ???? dont 2 que je n'ai jamais ajouté(anglais sauf s'il a été pris de mon laptop.... et francais canadien sauf si c est un relicat de quand je vivais au Canada il y a ....... et de toutes les facons je n avais pas one drive ni d 'ordi qui me reste de cette période)
    Nom : Image4.png
Affichages : 31
Taille : 115,3 Ko

    Et si je vais dans préférence linguistique, je ne trouve que le clavier francais et francais belge …..




    Sans compter que je peux avoir azerty et qwerty en meme temps selon l’application utilisée
    Et j ai ce probleme sur mes 2 deskop. Je n ose meme plus ouvrir mon laptop

    Quelqu’un a-t-il une idée ?????

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    13 549
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 13 549
    Points : 20 943
    Points
    20 943
    Billets dans le blog
    10
    Par défaut
    Bonjour

    Je pense à un problème de pilote du clavier qui ne détecte pas le clavier et qui met le clavier par défaut.

    Ceci peut venir d'un mauvais paramétrage du BIOS.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Nouveau membre du Club
    Homme Profil pro
    Chargé d'affaire
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Philippines

    Informations professionnelles :
    Activité : Chargé d'affaire
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 33
    Points
    33
    Par défaut
    Citation Envoyé par JML19 Voir le message
    Bonjour

    Je pense à un problème de pilote du clavier qui ne détecte pas le clavier et qui met le clavier par défaut.

    Ceci peut venir d'un mauvais paramétrage du BIOS.
    Tres franchement je ne pense pas car si c était cela ce serait sur un seul ordinateur, ors le problème est sur tous les ordinateurs. que ce soit les desktop ou le portable.
    Ce n'est pas le même bios sur les 3 appareils

    Serait-il possible que One drive transmette des info de config sur le profil utilisateur ?

  4. #4
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    12 182
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 12 182
    Points : 27 262
    Points
    27 262
    Par défaut
    Regardes dans les options régionales, tu dois avoir quelque part quelque chose par défaut pas bon.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Nouveau membre du Club
    Homme Profil pro
    Chargé d'affaire
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Philippines

    Informations professionnelles :
    Activité : Chargé d'affaire
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 33
    Points
    33
    Par défaut
    Citation Envoyé par chrtophe Voir le message
    Regardes dans les options régionales, tu dois avoir quelque part quelque chose par défaut pas bon.
    merci Christophe

    Je viens de regarder je ne vois pas où pourrait se trouver le problème sauf peut être le point 3
    1)
    je prend l affichage de window 10 qui est en français
    Nom : Image5.PNG
Affichages : 10
Taille : 19,8 Ko
    2)
    pays Philippines par ce que c est la que je vis (volcan, tremblement de terre et typhon, mais aussi plongée, eau de mer a 28c soleil, ananas, mangue, banane coco poisson hyper frais jolie fille....)
    Nom : Image6.PNG
Affichages : 10
Taille : 10,5 Ko
    3)
    Par contre !!!!!!!!!!!! sur un des ordinateurs je retrouve dans administration "copier les paramètres" les infos suivantes
    Cette ordi devait servir aussi bien a un francophone qu'un anglophone (philippines oblige anglais 2eme langue officielle)

    Nom : Image7.PNG
Affichages : 10
Taille : 62,7 Ko
    4)
    mais tout est correcte ici

    Nom : Image8.PNG
Affichages : 10
Taille : 48,3 Ko

    d autre part la synchro est désactivé
    Nom : Image9.PNG
Affichages : 10
Taille : 35,0 Ko

Discussions similaires

  1. [JList] probleme de taille qui change
    Par skyangel dans le forum Agents de placement/Fenêtres
    Réponses: 5
    Dernier message: 20/02/2008, 15h07
  2. Bug du clavier qui change de langue automatiquement
    Par Oceliane dans le forum Access
    Réponses: 2
    Dernier message: 13/06/2007, 16h00
  3. probleme de requette qui fait planter powergres
    Par fehmitn dans le forum PostgreSQL
    Réponses: 1
    Dernier message: 15/09/2004, 19h48
  4. probleme d'espace qui fausse une jointure
    Par Nadaa dans le forum MS SQL Server
    Réponses: 2
    Dernier message: 10/08/2004, 12h52
  5. Réponses: 3
    Dernier message: 22/07/2002, 15h19

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo