Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

ASP Discussion :

Compatibilité OWC Serveur 2016


Sujet :

ASP

  1. #1
    Membre actif
    Homme Profil pro
    Webmaster Pays Basque
    Inscrit en
    avril 2004
    Messages
    194
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 48
    Localisation : France

    Informations professionnelles :
    Activité : Webmaster Pays Basque
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2004
    Messages : 194
    Points : 231
    Points
    231
    Par défaut Compatibilité OWC Serveur 2016
    Bonjour,

    Je migre des portails web depuis un serveur 2008(x64) vers un 2016(x64). Initialement, ils étaient installé sur un 2000(x32).
    Depuis le début, j'utilise le composant OWC pour monté des graphs dans l'applicatif, ce qui marchait plutôt bien, en installant uniquement le composant OWC11.

    Sur le 2016, impossible de le faire fonctionner, ni en installation simple (via l'exe), ni en déclarant comme un object com+...
    Ou bien il me plante tout le pool à la génération du graph, ou bien il me crée des erreurs dans une de ses méthodes (que je n'ai pas changé evidemment...), ce qui tendrait à dire que l'objet à bien été initialisé...

    J'ai essayé aussi en installant une version office 2003 mais pas mieux...

    Auriez vous une info sur une éventuelle incompatibilité du compo avec cet OS ? Une manip à mettre en place pour le faire reconnaitre ?
    J'ai pas mal fouillé sur le net avant de poster ici, comme c'est un objet qui n'est pas tout jeune et que Microsoft a semble t-il pas fait évoluer, peu de retour le concernant sur du 2016.

    Toute info sera bonne à prendre.
    Merci d'avance.

  2. #2
    Membre actif
    Homme Profil pro
    Webmaster Pays Basque
    Inscrit en
    avril 2004
    Messages
    194
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 48
    Localisation : France

    Informations professionnelles :
    Activité : Webmaster Pays Basque
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2004
    Messages : 194
    Points : 231
    Points
    231
    Par défaut Post scriptum
    Après un week end de bataille :
    il semble que le problème se situe dans le fichier d'initialisation de la classe des graphs (le bien nommé chartclass.asp).
    Or le fichier est le même quelque soit le serveur, ce qui tendrait à penser que iiS10 n’interprète pas la création des classes comme ses ainés (??) où qu'un paramètrage ne soit plus natif.
    Toutes suggestions sera bonne à prendre.
    Merci d'avance

Discussions similaires

  1. [WS 2016] Joindre un nano serveur 2016 à un domaine
    Par Vision6D dans le forum Windows Serveur
    Réponses: 1
    Dernier message: 28/01/2016, 17h00
  2. Windows serveur 2016: L'installation du serveur nano
    Par Vision6D dans le forum Windows Serveur
    Réponses: 0
    Dernier message: 22/12/2015, 10h24
  3. Problème de compatibilité avec serveur distant.
    Par Max747 dans le forum Langage
    Réponses: 2
    Dernier message: 28/06/2015, 11h27
  4. [AC-2010] Pièces jointes compatibilité SQL serveur
    Par Sooki dans le forum Access
    Réponses: 1
    Dernier message: 11/01/2013, 15h24
  5. Compatibilité entre serveurs d'applications
    Par sibboo dans le forum Plateformes (Java EE, Jakarta EE, Spring) et Serveurs
    Réponses: 4
    Dernier message: 18/01/2008, 11h05

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo