Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Homme Profil pro
    Ressources humaines
    Inscrit en
    septembre 2018
    Messages
    45
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Ressources humaines

    Informations forums :
    Inscription : septembre 2018
    Messages : 45
    Points : 36
    Points
    36
    Par défaut Apparition de la mention " (complexe) " dans tous les Styles
    Bonjour le Forum,

    Je m'aperçois que dans un de mes fichiers (difficile à communiquer pour cause de confidentialité professionnelle), tous les styles créés automatiquement, ou presque, comportent la mention (Complexe) dans leur nom.
    Et que, dans la fenêtre des Styles, le nom des polices, au lieu d'être simplement "Arial" ou "Tahoma" est décrit comme "police de script complexe".

    Je crois comprendre que ça a un rapport avec le fait qu'à un moment, la langue était paramétrée sur Arabe (je ne sais pas pourquoi).
    Dans tous les cas, j'aimerais me débarrasser de cette caractéristique, mais je ne sais pas comment.
    Quelqu'un aurait-il idée de ce qu'il faut faire ?

    Merci !!!

  2. #2
    Nouveau membre du Club
    Homme Profil pro
    Ressources humaines
    Inscrit en
    septembre 2018
    Messages
    45
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Ressources humaines

    Informations forums :
    Inscription : septembre 2018
    Messages : 45
    Points : 36
    Points
    36
    Par défaut
    J'ai fini par trouver la solution, je la retranscris si elle peut dépanner quelqu'un un jour...

    Des styles complexes se créent automatiquement quand la langue est, même temporairement, réglée sur des langues comme l'arabe qui se lisent de droite à gauche (ou autres caractéristiques exotiques).
    Pour "rectifier" ces styles complexes, il faut changer les paramètres de langue (ne marche pas sur Word 2003, mais très bien sur les versions ultérieures) :
    Options > Langue > régler langue du fichier prioritaire sur celle de Windows > enregistrer le fichier puis redémarrer Word.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 23
    Dernier message: 11/04/2006, 18h33
  2. Réponses: 2
    Dernier message: 07/03/2006, 16h27
  3. Réponses: 4
    Dernier message: 01/03/2006, 14h58
  4. Pour qu'un logiciel ne soit utiliser dans tous les sessions
    Par mouloudéen dans le forum Autres Logiciels
    Réponses: 10
    Dernier message: 14/12/2005, 20h10
  5. [MySQL] Rechercher dans tous les champs
    Par Faure dans le forum PHP & Base de données
    Réponses: 2
    Dernier message: 05/10/2005, 15h52

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo