Bonjour,

Je reprends mes cours datant d'il y a cinq ans et j'ai réécrit un programme pour tester un truc, le souci c'est que je me prends cette erreur lors de la compilation :

Code :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
Note: TestComparableTableau-deprecation.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.


Le problème c'est que je n'ai aucune idée de comment recompiler avec ça...


Merci d'avance !