IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    juillet 2010
    Messages
    61
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2010
    Messages : 61
    Points : 42
    Points
    42
    Par défaut developpement DEBUTANT ios configuration minimal developpement Swift and Xcode 11 ?
    bonjour

    je débute dans la programmation d'une application ios (j'ai des connaissance en html,php,javascript etc ...) , cependant je n'est pas encore de mac , j'aurais quelque petite questions a ce sujet

    J'utiliserais une webview dans un premier temp

    dont j'ai ces informations

    Software Version iOS 12, iOS 11, iOS 10.0.x, Other
    100% ready for iOS 13 & iPadOS 13, Swift and Xcode 11

    Faut t'il un minimum de configuration sur le mac pour installer xcode et developper l'application ?
    Es que certain mac n'ont plus de mise a jour si il est trop vieux et pourrais poser des problemes pour pouvoir developper ?

    exemple avec ce type de mac cela irait ?

    PC Apple Ibook G3 M6497 de 2001
    sous Mac OS X 10.3.9 en bon état de fonctionnement à pars la batterie qui est à remplacer.
    Ecran 12", DD 10 Go, 320 Mo RAM, 500 MHz PowerPC G3.
    System Mac OS X 10.3.9.

    biensur je comprend que c'est une vielle machine et que ca ne sera pas rapide comme une fleche mais pour commencer es que cela irait ?

    Faut t'il un ios spécifique ? je suis vraiment débutant et je ne connais rien si vous pouvez m’éclairer sa serait sympas

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    14 243
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 14 243
    Points : 32 733
    Points
    32 733
    Par défaut
    Beaucoup trop vieux.

    Je pense qu'il faut minimum xcode 10 pour ios 12.
    il faut minimum mac os x 10.13

    minimum macbook fin-2009. Alors ibook même pas la peine d'y penser, et encore moins avec un processeur G3.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

Discussions similaires

  1. [Debutant] Hibernate configuration file
    Par LordBob dans le forum Hibernate
    Réponses: 2
    Dernier message: 08/08/2007, 18h06
  2. [DEBUTANT] Probleme configuration ?!
    Par zybay dans le forum Hibernate
    Réponses: 8
    Dernier message: 11/05/2007, 13h24
  3. [Debutant] Comment configurer un onglet
    Par parp1 dans le forum VB 6 et antérieur
    Réponses: 7
    Dernier message: 14/03/2007, 17h59

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo