Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement de jobs Discussion :

Connexion sécurisé base oracle


Sujet :

Développement de jobs

  1. #1
    Nouveau Candidat au Club
    Connexion sécurisé base oracle
    bonjour,
    J'essaye de me connecter à une base Oracle en mode sécurisé en utilisant OCI.

    quand je teste la connexion j'ai e message d'erreur suivant :
    [I]java.lang.RuntimeException: java.lang.Error: Incompatible version of libocijdbc[Jdbc:121010, Jdbc-OCI:122010[/I]
    Si quelqu'un a une idée ...
    merci d'avance.

  2. #2
    Membre habitué
    Salut j'ai trouvé ça sur le forum Talend sur la même erreur que tu as :

    https://community.talend.com/t5/Inst...jar/td-p/44366

    Je ne sais pas si tu as déjà essayé ou pas, à tester pour voir si ça peut résoudre ton problème.

    Il me semble que j'ai rencontré une erreur de ce type et que ça m'avait permis de la résoudre.

###raw>template_hook.ano_emploi###