Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows XP Discussion :

XP message d'erreur au lancement


Sujet :

Windows XP

  1. #1
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut XP message d'erreur au lancement
    Bonjour,

    Depuis quelques jours j’ai ce message d’erreur*: Windows n’a pas pu démarrer car le fichier suivant est manquant ou endommagé*: \WINDOWS\SYSTEM32\CONFING\SYSTEM.

    Il me propose d’insérer le CD d’origine et de choisir R dans le premier écran pour démarrer la réparation. (C’est un XP home édition OEM).

    Je n’ai pas le CD, l’ordi était livré avec XP (j’ai la clé d’activation sur une étiquette). J’ai donc téléchargé une image XP ici mais après avoir choisi «*R*» dans l’écran bleu, XP ne se répare pas.

    J’ai testé knoppix 5.1.1 pour récupérer mes photos, il voit le DD, je copie mes photos et quand je veux les coller dans ma clé USB, j’ai un message d’erreur. J’ai testé plein de CD live Linux,

    mais impossible de récupérer mes photos.

    Quelqu*‘un aurait une idée, parce que j’y suis depuis 2 jours et suis au point mort…

    Merci d’avance.

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    11 721
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 11 721
    Points : 26 210
    Points
    26 210
    Par défaut
    Ta base de registre est endommagée. Tu peux essayer de prendre une copie dans le dossier c:\windows\system32\config\regback

    Tu remplaces le fichier SYSTEM par celui dans le dossier regback.

    Si ça marche pas, il te faudra réinstaller Windows.

    Tu ne peux pas sauvegarder sur ta clé par manque de place, si tu branche un disque externe, tu pourras sauvegarder ce que tu veux récupérer.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut XP message d'erreur au lancement
    Bonjour chrtophe

    Impossible de naviguer correctement dans les dossiers - sous dossiers Windows, la machine rame beaucoup trop, cependant il est fort probable que 512 mo de ram n'est pas suffisant pour Knoppix 5.1.1. J'ai testé Toutoulinux mais mon HDD était grisé et impossible de le monter. Je pense que je vais essayer de trouver de la ram d'occase à la boutique d'informatique du coin dès demain matin. Je te tiens au courant et merci du coup de main, j'étais un peu perdu...

  4. #4
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut XP message d'erreur au lancement
    Yesss!!! J'ai récupéré mes photos!!! Le dossier utilisateur est bien plus rapide d'accès que ceux du système.
    Donc demain j'essaye de récupérer de la ram.

  5. #5
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut XP message d'erreur au lancement
    Bon, réussi à atteindre Windows\system32\config\ mais regback est introuvable... du coup je réinstalle?

  6. #6
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut
    Fait une réinstall complète mais il ne boot plus sur le DD. j'ai un écran noir. Dans le doute j'ai fait booter le DD en premier dans le bios mais rien n'y fait.
    Tsssss ... ça sent la poubelle...

  7. #7
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut primary master sata device not found
    Bonjour,

    Apres une installation de XP, voici ce que je vois à l'écran en premier.


    Et aussitôt aptès la machine se bloque sur.


    Dans le bios j'ai ça.



    Je demande de l'aide car je suis encore bloqué...

  8. #8
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    11 721
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 11 721
    Points : 26 210
    Points
    26 210
    Par défaut
    La prochaine fois, mets les images directement dans le post.


    Les images de SATA not found sont normales, vu qu'il n'y a pas de disques SATA connectés. Mais peut-être que ça a géné l'installation d'XP notamment l'écriture du boot (XP ne gère pas le SATA nativement). Essayes de désactiver le SATA dans le BIOS et de réinstaller.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  9. #9
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    35
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 35
    Points : 15
    Points
    15
    Par défaut
    Bonjour et merci de ton aide précieuse!! Ça fonctionne !!!!!!!!!!

    Sans toi, plus d'ordi!

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. message d'erreur au lancement de mon programme
    Par krikri1504 dans le forum Langage
    Réponses: 5
    Dernier message: 08/12/2008, 18h38
  2. Message d'erreur au lancement internet
    Par Gabout dans le forum Windows XP
    Réponses: 2
    Dernier message: 06/11/2007, 16h00
  3. message d'erreur au lancement de winamp
    Par vbcasimir dans le forum Autres Logiciels
    Réponses: 4
    Dernier message: 04/05/2005, 11h31
  4. [TP] Message d'erreur au lancement de tpx sur xp
    Par palladium dans le forum Turbo Pascal
    Réponses: 3
    Dernier message: 27/03/2005, 01h53
  5. message d'erreur au lancement de l'appli
    Par parisien04 dans le forum JBuilder
    Réponses: 5
    Dernier message: 05/11/2003, 18h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo