Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Raspberry Pi Discussion :

Son sur pi3 ou pi4


Sujet :

Raspberry Pi

  1. #1
    Invité
    Invité(e)
    Son sur pi3 ou pi4
    Bonjour,

    j'ai deux cartes sd de 64Go sur lesquelles j'ai installé raspbian dernière version en cours à ce jour (Image with desktop and recommended software based on Debian Buster) .

    N'ayant pas de son sur le pi4 , j'ai suivi ce tuto https://www.framboise314.fr/ca-va-faire-du-bruit-chez-les-framboise314-comment-configurer-le-son-sur-le-raspberry-pi/ mais rien n'y fait !

    j'ai alors mis une des ces cartes dans un pi3 et là le son fonctionne sans aucun soucis.
    J'ai interverti les deux cartes et toujours pareil sur le pi4
    Dès que la carte fonctionne dans le pi4 il n'y a pas de son par contre dans le pi3 le son fonctionne correctement !!!?

    une idée ?

  2. #2
    Rédacteur

    A tout hasard, tu as bien vérifié quelle est la sortie son sélectionnée (HDMI ou analogique) au cas où le système adopterait une sortie son différente par défaut sur le Pi3 et le Pi 4 ?
    Plus on apprend, plus on découvre que ce que l'on sait est insignifiant face à tout ce que l'on ne sait pas.
    Retrouvez la liste de mes articles et tutoriels sur la sauvegarde-restauration, les distributions éducatives, le système Linux et le Raspberry pi en cliquant sur ce lien.

  3. #3
    Invité
    Invité(e)
    Bonjour Philippe Dpt35

    Oui j'ai vérifié, j'étais bien en HDMI.

    J'ai enfin trouvé le problème : je ne sais pas si c'est normal mais le son ne sort que sur une des deux sorties micro-hdmi ! Je pensais qu'il sortait sur les deux et vu que je ne me servais que d'une seule sortie.. !

    Est ce normal que le son ne soit que sur une seule sortie ?

  4. #4
    Expert éminent sénior
    Salut LanouC.

    --> https://www.framboise314.fr/ca-va-fa...-raspberry-pi/
    --> https://www.framboise314.fr/raspberr...faire-craquer/
    --> https://www.raspberrypi.org/document...udio-config.md
    --> https://www.raspberrypi.org/forums/v...c.php?t=144580

    Citation Envoyé par LanouC
    Est ce normal que le son ne soit que sur une seule sortie ?
    Je ne sais pas répondre à cette question, mais j'aurai tendance à dire que ce n'est pas normal.
    Il y a peut-être une configuration à faire mais où ?

    --> https://www.raspberrypi.org/forums/v...49204#p1526690

    @+
    Si vous êtes de mon aide, vous pouvez cliquer sur .
    Mon site : http://www.jcz.fr

  5. #5
    Invité
    Invité(e)
    Artemus24, MERCI

    j'ai cherché dans tous les sens, toujours rien trouvé de net pour moi, de plus je ne comprends pas tout ce qui est en anglais...

    J'espère trouver la solution un jour !!!

    Merci à vous tous

  6. #6
    Expert éminent sénior
    Salut LanoueC.

    Désolé de ne pouvoir faire plus car je n'ai pas de RPi 4B.

    @+
    Si vous êtes de mon aide, vous pouvez cliquer sur .
    Mon site : http://www.jcz.fr