Bonjour,

Question un peu bizarre peut être, j'en conviens:
Je viens d'installer debian, et dedans QTCreator (4.10.1). Cela dit ce n'est pas important, sous Windows ça marche pareil.
Or il se trouve que je deviens un peu allergique à google, je ne m'étendrai pas sur le pourquoi.
Je m'aperceois (après tout ce temps me direz vous ) que malgré le fait que j'aie modifié le site de recherche par défaut dans tous mes navigateurs et que j'y aie supprimé les modules google, QTCreator m'envoie toujours chez google pour mes recherches (www.google.com?...). Je parle ici de l'option 'Get Help Online' qu'on a dans le menu contextuel des lignes du panneau Problèmes.
Comment est-il possible de modifier cela?
Par avance merci,
Cordialement
Marc.