Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Futur Membre du Club
    aider moi pour brancher ibm system i5 9407-515
    svp notre société a acheté un as400 9407-515
    sans documentation sans adresse ip de serveur

    1er j'ai brancher le serveur avec twinax mais rien ne s'affiche à la console (console 3196 sur 0 est cable au port 0)
    j'ai démarré un démarrage manuel un code s'affiche comme quoi le serveur ne détecte aucune console code A6005008
    après j'ai utilisé 65 -21 -11 j'ai trouvé A603 500A
    en utilisant 65 -21 -11 j'ai changer A603 500A au A601 500B après validation A601 500C
    un redémarrage même problème A6005008 ( j'ai essayé d'utiliser tous les port T1,T2 etc )
    j'ai utilisé les meme option pour valider A603 500C
    svp je suis prés de vous donner tous les information espéreront que vous allez m'aider à installer ce serveur
    vraiment je suis besoin d'aide

    aujourd'hui j'ai connecté le port T1 avec un routeur j'ai eu une adresse ip 192.168.1.36 mais lorsque j'ai essayé telnet 192.168.1.36 problème au port 23 malgré le port est activé et pare feu est désactiver
    avec system i opération console j'ai essayé avec cette adresse pour ajouter qconsole target 1 mais le serveur ne se connecte plus
    à titre d'info j'ai le id : qsecofr et le mot de passe: password

  2. #2
    Membre à l'essai
    connexion
    bonjour
    je vois que personne ne s'interresse a votre pb
    premièrement : l'as400 est il equipé d'une carte twinax ; si oui il faut un écran twinax et la config est a601 500a
    sinon avec une console lan connecté au port t1 ou t5 selon les modèles en config a603 500a
    la console lan : il faut client access version 6 ou 7 et surtout le module operation console qu il faut selectionner a l'install
    connexion avec un cable rj45 en direct (micro-as)
    parametrer le micro avec une adresse ip
    configurer console de client access avec une adresse ip (meme reseau que le micro)
    sur le panneau de commande de l'as se mettre en 02 B M
    faire 65+21+11 verifier a603 500a ; faire 65+21 jusqu'a a6c3 et faire 21 pour clearer la config console ; refaire 65+21 chercher a6a3 et faire 21 pour activer/desactiver le port console lan
    refaire ipl en validant 03 ; normalement la config de la console va prendre la main : petite fenetre pour login dst et mot de passe attention ce n'est pas le meme que la grille de l'OS400; essayer qsecofr/qsecofr ou 22222222/22222222
    si pb de mot de passe , il faudra recharger le microcode ( donc savoir la version de l'os)
    un ecran twinax c'est plus simple !!!
    cordialement

  3. #3
    Futur Membre du Club
    Citation Envoyé par VEEPOO Voir le message
    bonjour
    je vois que personne ne s'interresse a votre pb
    premièrement : l'as400 est il equipé d'une carte twinax ; si oui il faut un écran twinax et la config est a601 500a
    sinon avec une console lan connecté au port t1 ou t5 selon les modèles en config a603 500a
    la console lan : il faut client access version 6 ou 7 et surtout le module operation console qu il faut selectionner a l'install
    connexion avec un cable rj45 en direct (micro-as)
    parametrer le micro avec une adresse ip
    configurer console de client access avec une adresse ip (meme reseau que le micro)
    sur le panneau de commande de l'as se mettre en 02 B M
    faire 65+21+11 verifier a603 500a ; faire 65+21 jusqu'a a6c3 et faire 21 pour clearer la config console ; refaire 65+21 chercher a6a3 et faire 21 pour activer/desactiver le port console lan
    refaire ipl en validant 03 ; normalement la config de la console va prendre la main : petite fenetre pour login dst et mot de passe attention ce n'est pas le meme que la grille de l'OS400; essayer qsecofr/qsecofr ou 22222222/22222222
    si pb de mot de passe , il faudra recharger le microcode ( donc savoir la version de l'os)
    un ecran twinax c'est plus simple !!!
    cordialement
    salam
    1er je vous remercie car vous êtes le seul qui a s’intéresser à mon problème que dieu vous aide .
    concernant le problème :
    -j'ai une écran twinax modèle 3196 .
    je démarre as400 02 B M je cherche avec 65-21-11 la valeur a601 500a je valide avec 21 pour obtenir a601 500c
    j’arrête l'as400 on appuyant 4 seconde pour l’arrêter et je le mettre à nouveau on marche mais il me donne A6005008 et rien ne s'affiche à l’écran twinax
    - pour la deuxième solutions je vais l'essayer demain
    ce que j'ai compris : avec cable rg45 direct lié le port T1 as400(adresse ip 192.168.1.36) avec PC (adresse ip 192.168.1.37)
    mettre 02 B M sur as400 chercher a603 500a et valider avec 21 chercher a6c3 et faire 21 ainsi a6a3 et faire 21
    refaire ipl en validant 03 (j'ai pas compris comment faire)
    pour les mot de passe dst je l'ai (qsecofr/password)

  4. #4
    Membre à l'essai
    bonjour
    on va rester avec la config twinax
    une fois valider a601500a +21 donc a601500b et la attendre; normalement la machine recherche la console et l'a trouve.
    si en attendant ,toujours a6005008 , voir position de la carte twinax :2746 en c5 avec une 2844 en c6 ; ecran branché sur loon en port 0 et adresse 0 a l'écran
    cordialement

  5. #5
    Futur Membre du Club
    grand merci Mr VEEPOO
    aujourd'hui j'ai essayé la 2eme solution
    (sur le panneau de commande de l'as se mettre en 02 B M
    faire 65+21+11 verifier a603 500a ; faire 65+21 jusqu'a a6c3 et faire 21 pour clearer la config console ; refaire 65+21 chercher a6a3 et faire 21 pour activer/desactiver le port console lan
    refaire ipl en validant 03)
    j'ai cette fenetre

    après j'ai entré qsecofr/password
    deux écrans s'affiche

    apres quelque minute j'ai cette ecran
    j'ai entré le qsecofr/password puis j'ai cette ecran svp
    quoi faire car f5 ne marche pas et f3 retourne à l’écran précédente

  6. #6
    Membre à l'essai
    bonjour
    ah on avance!!!
    bon ben la il faut la clé logiciel de l'OS400 et faire F14
    si vous n'avez pas la clé du 5722ss1 en version v5r4 ou v5r3 ,vous ne pourrez pas utiliser la machine
    il n'y a pas de solutions. faut voir avec la société qui est propriétaire de la machine .
    bon courage
    cordialement

  7. #7
    Futur Membre du Club
    Citation Envoyé par VEEPOO Voir le message
    ah on avance!!!
    bon ben la il faut la clé logiciel de l'OS400 et faire F14
    si vous n'avez pas la clé du 5722ss1 en version v5r4 ou v5r3 ,vous ne pourrez pas utiliser la machine
    il n'y a pas de solutions. faut voir avec la société qui est propriétaire de la machine .
    bon courage
    cordialement
    1er je ne trouve pas les mots pour vous bien remercier
    concernat la version j'ai la V5R4M5 donc pour utiliser l'as400 (je n'ai reçu rien avec la machine ni documentation ni cd sauf un papier contient qsecofr/password)
    est ce que je dois écrire au société concernant la licence ou chercher la clé sur internet?

  8. #8
    Membre à l'essai
    re
    si la societe a les papiers IBM bingo ! a voir
    sinon clé sur internet ,non ce n'est pas une clé comme windows , il n'y a que IBM qui peut la donner et la version v5r4 n'étant plus supporté et je pense que vous n'avez pas le contrat soft chez IBM , donc pour moi c'est mission impossible.
    cordialement