Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Access Discussion :

Problème avec ma carte SVG


Sujet :

Access

  1. #1
    Membre confirmé
    Problème avec ma carte SVG
    Bonjour les développeurs.
    je ne sais pas si je suis sur le bon forum. Qu'à celà ne tienne on m'orientera.
    En fait j'ai un soucis avec ma carte SVG que j'ai créé avec le logiciel Inkscape.
    Mais lorsque j'affiche la carte dans ACCESS j'ai un très mauvais résultat.

    J'ai suivi à la lettre le tuto d'Arkham ici, mais je n'arrive pas à traiter les coordonnées pour avoir un bon rendu.

    Fichier svg



    Voici la carte SVG.


    Rendu


    Base de données



    Comment passer les chemin en absolu dans Inkscape?


    Merci pour vos lumières.

    Cordialement!

  2. #2
    Responsable Access

    Bonjour,

    J'ai mis la version 3.1 de clGdiplus.
    Cette version améliore les dessins de chemins svg.

    https://arkham46.developpez.com/arti.../clgdiplus.zip

  3. #3
    Membre confirmé
    Bonsoir et merci pour votre réponse.
    J'ai remplacer ce module avec celui que j'ai, mais ça clignote d'erreur partout on dirait un sapin de Noël.

    Y'a-t-il encore des modifications à faire sur ce module en fonction de mon projet ?

    Cordialement.

  4. #4
    Membre confirmé
    Et aussi comment avoir les coordonnées et surtout avec un chemin absolue avec Inkscape ?

    Cordialement.

  5. #5
    Responsable Access

    Citation Envoyé par Manequin Voir le message
    mais ça clignote d'erreur partout on dirait un sapin de Noël.
    Quels erreurs ?

  6. #6
    Membre confirmé
    Bonsoir.
    En fait mon problème c'est de savoir comment avoir des bonnes coordonnées dans Inkscape pour que le rendu soit homogène ?

    Cordialement.

  7. #7
    Responsable Access

    Citation Envoyé par Manequin Voir le message
    Bonsoir.
    En fait mon problème c'est de savoir comment avoir des bonnes coordonnées dans Inkscape pour que le rendu soit homogène ?

    Cordialement.
    Bonjour,

    Le rendu est correct avec la version 3.1 de clGdiplus.
    Remplacer :

###raw>template_hook.ano_emploi###