IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Langages serveur Discussion :

Serveur WEB Erreur 500


Sujet :

Langages serveur

  1. #1
    Membre extrêmement actif Avatar de lodan
    Profil pro
    Inscrit en
    juin 2006
    Messages
    2 058
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 2 058
    Points : 705
    Points
    705
    Par défaut Serveur WEB Erreur 500
    Bonjour à tous,

    Sur mon NAS Synology, j'ai installé DokuWiki et il fonctionne très bien Propriétaire http:http accès 775
    J'ai ensuite installé agora-project, même propriétaire et accès 775
    J'ai un message erreur 500
    Pour essayer de comprendre, j'ai créé un dossier "dossiers" dans lequel j'ai juste mis index.php avec un echo "Hello". Même propriétaire et même accès.
    J'ai un message erreur 500
    Je cale puisque je n'ai aucune interaction avec une base de donnée ou autre.
    Merci de votre retour d'expérience.
    Y a pas, plus on fait, plus on sait. Plus on cherche, plus on sait chercher. Maintenant quant à trouver, c'est autre chose.

  2. #2
    Membre extrêmement actif Avatar de lodan
    Profil pro
    Inscrit en
    juin 2006
    Messages
    2 058
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 2 058
    Points : 705
    Points
    705
    Par défaut
    Hello,

    Je ne sais pas pourquoi mais...

    Sur le serveur Synology démarrer dans web-station/paramètres généraux le serveur principal HTTP à Apache et non Nginx.

    Merci pour mon aide à moi même et à ceux que cela peut aider.
    Y a pas, plus on fait, plus on sait. Plus on cherche, plus on sait chercher. Maintenant quant à trouver, c'est autre chose.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. erreur 3197 après plantage serveur web
    Par chaliapine dans le forum Sécurité
    Réponses: 2
    Dernier message: 24/11/2007, 11h45
  2. Réponses: 3
    Dernier message: 23/07/2007, 11h26
  3. [Visual Web] erreur HTTP 500
    Par cpotiron dans le forum NetBeans
    Réponses: 4
    Dernier message: 13/07/2007, 13h14
  4. erreur serveur web
    Par boubounne dans le forum ASP.NET
    Réponses: 1
    Dernier message: 04/05/2007, 11h27
  5. [web] [CGI][Easyphp] erreur 500
    Par nico72 dans le forum Web
    Réponses: 11
    Dernier message: 29/07/2004, 20h08

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo