Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    La compile va systématiquement dans le dossier "lib/x86_64-linux/"
    Bonjour,

    J'ai fais une conversion Delphi/Lazarus. A la compilation, les dossiers suivants ( /lib/x86_64-linux") sont ajoutés à mon dossier du projet et l’exécutable y est placé, contrairement à ce qui se passe habituellement, où l’exécutable est placé dans le même dossier que les sources. Si je supprime ces 2 dossiers, ils sont reconstruits aussitôt.
    Je ne vois pas d'où vient cette situation. J'ai inspecté tous les fichiers de configuration, fichiers sources etc. Rien trouvé. Dans les options du projet lazarus non plus, ni dans les options de l'IDE.
    Je n'ai pas trouvé davantage d'infos sur internet.
    Comment pourrai-je régler cette situation ?

  2. #2
    Expert éminent sénior
    Bonjour,

    Copie d'écran de la fenêtre Projet / Options du projet / Options du compilateur / Chemins, please.
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  3. #3
    Nouveau membre du Club
    Merci Jipété,
    C'est exactement cela. J'ai remplacé le contenu de ce champ (je ne peux plus faire de copie d'écran, car mis à jour) et maintenant le programme va bien là où je l'attendais.