Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau Candidat au Club
    Femme Profil pro
    Responsable de compte
    Inscrit en
    juillet 2019
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Responsable de compte

    Informations forums :
    Inscription : juillet 2019
    Messages : 2
    Points : 1
    Points
    1
    Par défaut Publipostage conditionnel via insertion quickpart / base de données
    Bonjour tout le monde,

    J'ai besoin d'aide...
    Je suis habituée aux publispotages condi via insertion quickpart mais là, je coince:

    lorsque j'essaye d'intégrer mon quickpart, tout le reste de mon doc disparait...Comment faire??

    j'ai essayé en l'intégrant dans une zone de texte, mais dans ce cas là, le publi ne fonctionne pas, il ne me considère que les valeures paires (j'essaye d'intégrer le contenu de colis, et il ne me prend que les colis 2 - 4 - 6 etc...)

    Quelqu'un pour m'aider?
    N'hésitez pas si je dois vous envoyer mes fichiers...

    Bonne journée à tous
    Sophie

  2. #2
    Membre expert
    Homme Profil pro
    Webplanneur
    Inscrit en
    octobre 2007
    Messages
    2 089
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Ain (Rhône Alpes)

    Informations professionnelles :
    Activité : Webplanneur

    Informations forums :
    Inscription : octobre 2007
    Messages : 2 089
    Points : 3 093
    Points
    3 093
    Par défaut
    En lisant votre 1er post je dois avouer ne rien comprendre. Je ne comprends pas ce que vous essayez de faire avec QP.
    Peut-être un début de piste ici voire .

  3. #3
    Nouveau Candidat au Club
    Femme Profil pro
    Responsable de compte
    Inscrit en
    juillet 2019
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Responsable de compte

    Informations forums :
    Inscription : juillet 2019
    Messages : 2
    Points : 1
    Points
    1
    Par défaut
    Hello,

    Merci à vous pour votre réponse.... Les quickparts n'ont (normalement) pas de secret pour moi...Donc merci pour vos liens....mais mon problème ne vient pas de là...
    je vous joins mon doc...


    Au moment de l’insertion de mon quickpart, il me « grise » tout le reste du texte et me le supprime pour intégrer le quickpart … c’est ça que je veux éviter ! 😊


    PETITE ETIQUETTE COSTCO.docxSuppression texte.docx

Discussions similaires

  1. Réponses: 0
    Dernier message: 19/02/2019, 13h49
  2. Réponses: 9
    Dernier message: 13/10/2005, 19h24
  3. Word et insertion de base de données
    Par beauchastel dans le forum API, COM et SDKs
    Réponses: 4
    Dernier message: 13/10/2005, 18h54
  4. Impossible de se connecter via ODBC à ma base de données
    Par gbaz dans le forum MS SQL Server
    Réponses: 3
    Dernier message: 12/09/2005, 12h50
  5. Réponses: 8
    Dernier message: 11/05/2005, 15h48

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo