Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Discussion: packet loss cisco 1841 [Routeur]

  1. #1
    Membre à l'essai
    Homme Profil pro
    Responsable informatique
    Inscrit en
    octobre 2016
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Maroc

    Informations professionnelles :
    Activité : Responsable informatique
    Secteur : Conseil

    Informations forums :
    Inscription : octobre 2016
    Messages : 8
    Points : 10
    Points
    10

    Par défaut packet loss cisco 1841

    Bonjour,

    je rencontre un problème avec un retour CISCO 1841 j'ai souvent des pertes de paquets depuis mon ordinateur vers le routeur ca se passe exactement quand il y a du trafic sur le réseau .
    j'utilise ce retour uniquement pour les appels voix-IP avec une configuration simple + un port forwarding vers l'adresse IP local de l'IPBX .

    avez-vous une idée de la cause du problème?

    merci d'avance

  2. #2
    Membre éclairé

    Homme Profil pro
    Architecte réseau
    Inscrit en
    avril 2018
    Messages
    359
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : avril 2018
    Messages : 359
    Points : 804
    Points
    804
    Billets dans le blog
    1

    Par défaut

    Citation Envoyé par saidov_IT Voir le message
    Bonjour,

    je rencontre un problème avec un retour CISCO 1841 j'ai souvent des pertes de paquets depuis mon ordinateur vers le routeur ca se passe exactement quand il y a du trafic sur le réseau .
    j'utilise ce retour uniquement pour les appels voix-IP avec une configuration simple + un port forwarding vers l'adresse IP local de l'IPBX .

    avez-vous une idée de la cause du problème?

    merci d'avance
    Salut,

    sans connaître la configuration du routeur, difficile à diagnostiquer.

    Si le Cisco est configuré pour traiter de la VoIP, alors on peut supposer qu'il doit implémenter de la QoS. Donc si le seuil de trafic data sans priorité est atteint, le routeur va commencer à "dropper" ces paquets pour laisser la bande passante nécessaire au trafic voix.

    Que donne la commande

    Y a-t-il des drops ?

    -VX

  3. #3
    Membre à l'essai
    Homme Profil pro
    Responsable informatique
    Inscrit en
    octobre 2016
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Maroc

    Informations professionnelles :
    Activité : Responsable informatique
    Secteur : Conseil

    Informations forums :
    Inscription : octobre 2016
    Messages : 8
    Points : 10
    Points
    10

    Par défaut

    Citation Envoyé par vxlan.is.top Voir le message
    Salut,

    sans connaître la configuration du routeur, difficile à diagnostiquer.

    Si le Cisco est configuré pour traiter de la VoIP, alors on peut supposer qu'il doit implémenter de la QoS. Donc si le seuil de trafic data sans priorité est atteint, le routeur va commencer à "dropper" ces paquets pour laisser la bande passante nécessaire au trafic voix.

    Que donne la commande

    Y a-t-il des drops ?

    -VX
    Bonjour et Merci pour votre retour voici le résultat de show interface.
    FastEthernet0/0 is up, line protocol is up
    Hardware is Gt96k FE, address is aca0.16ae.07f8 (bia aca0.16ae.07f8)
    Internet address is XX.XX.XX.XX/30
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:02, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 1000 bits/sec, 0 packets/sec
    5 minute output rate 8000 bits/sec, 3 packets/sec
    7511362 packets input, 1097920431 bytes
    Received 2542 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    7703729 packets output, 1174149552 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    1 unknown protocol drops
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/1 is up, line protocol is up
    Hardware is Gt96k FE, address is aca0.16ae.07f9 (bia aca0.16ae.07f9)
    je n'ai pas configuré le CISCO pour traiter la VOIP j'ai configurer seulement le FE0/0 pour le WAN et le FE 0/1 pour le lan voici une partie du show config
    interface FastEthernet0/0
    ip address XX.XX.XX.XX 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.2.242 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    !
    !
    no ip http server
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip nat inside source static tcp 192.168.2.150 5060 41.137.52.94 5060 extendable
    ip nat inside source static udp 192.168.2.150 5060 41.137.52.94 5060 extendable
    ip route 0.0.0.0 0.0.0.0 41.137.52.93
    !
    access-list 1 permit 192.168.2.0
    access-list 1 permit 192.168.2.0 0.0.0.255
    pour information ce retour est dédie uniquement pour la voip il n y a pas d'ordinateur ou autres équipement qui passe par ce retour à part l'IPBX.

    est ce que le cisco 1841 a une limite de mémoire ou de bande passante qui influence son fonctionnement en cas de pique de trafic?

    Merci d'avance

  4. #4
    Membre éclairé

    Homme Profil pro
    Architecte réseau
    Inscrit en
    avril 2018
    Messages
    359
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : avril 2018
    Messages : 359
    Points : 804
    Points
    804
    Billets dans le blog
    1

    Par défaut

    L'affichage concernant l'interface FastEthernet0/1 est tronqué...
    On ne voit pas de drops ou d'incrémentation anormale de compteurs d'erreurs physiques sur la F0/0.

    Même si l'équipement est dédié à ne traiter que de la VoIP, je recommanderais de configurer la QoS. Cette plateforme possède en effet plusieurs files d'attente dont une qui est dite 'low latency' et qui va traiter les paquets marqués (au sens DSCP/CoS).

    Sur les interfaces FastEthernet0/0 et FastEthernet0/1, il suffit d'entrer les commandes suivantes:


    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    Router(config)#interface FastEthernet0/0
    Router(config-if)#auto qos voip
    Router(config-if)#auto qos trust dscp
    Router(config)#interface FastEthernet0/1
    Router(config-if)#auto qos voip
    Router(config-if)#auto qos trust dscp
    Ensuite, voir si le problème est reproduit.
    Si oui, regarder les statistiques QoS avec les commandes

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    Router#show policy-map interface FastEthernet0/0
    Router#show policy-map interface FastEthernet0/1
    -VX

  5. #5
    Membre à l'essai
    Homme Profil pro
    Responsable informatique
    Inscrit en
    octobre 2016
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Maroc

    Informations professionnelles :
    Activité : Responsable informatique
    Secteur : Conseil

    Informations forums :
    Inscription : octobre 2016
    Messages : 8
    Points : 10
    Points
    10

    Par défaut

    Citation Envoyé par vxlan.is.top Voir le message
    L'affichage concernant l'interface FastEthernet0/1 est tronqué...
    On ne voit pas de drops ou d'incrémentation anormale de compteurs d'erreurs physiques sur la F0/0.

    Même si l'équipement est dédié à ne traiter que de la VoIP, je recommanderais de configurer la QoS. Cette plateforme possède en effet plusieurs files d'attente dont une qui est dite 'low latency' et qui va traiter les paquets marqués (au sens DSCP/CoS).

    Sur les interfaces FastEthernet0/0 et FastEthernet0/1, il suffit d'entrer les commandes suivantes:


    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    Router(config)#interface FastEthernet0/0
    Router(config-if)#auto qos voip
    Router(config-if)#auto qos trust dscp
    Router(config)#interface FastEthernet0/1
    Router(config-if)#auto qos voip
    Router(config-if)#auto qos trust dscp
    Ensuite, voir si le problème est reproduit.
    Si oui, regarder les statistiques QoS avec les commandes

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    Router#show policy-map interface FastEthernet0/0
    Router#show policy-map interface FastEthernet0/1
    -VX
    merci pour votre reponse.

    j'ai une dernière question quand j'ai fait le port forwarding vers mon IPBX je n'avais pas spécifié l'adresse IP public de mon opérateur alors sur la console de mon IPBX je vois des tentatives de connexion qui sont rejeté par la firewall de mon IPBX est ce que je peux bloquer ce trafic au niveau de mon Cisco en mettant

    ip nat inside source static tcp 192.168.2.150 5060 (adresse ip public de mon fournisseur) 5060 extendable
    en faite moi je transféré tous ce que je recois du wan vers cette adresse ip ce qui augmente le trafic sur mon retour au lieu de ne prendre que ce qui vient d'une adresse IP specifié il prend tous.

    merci d'avance.

  6. #6
    Membre éclairé

    Homme Profil pro
    Architecte réseau
    Inscrit en
    avril 2018
    Messages
    359
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : avril 2018
    Messages : 359
    Points : 804
    Points
    804
    Billets dans le blog
    1

    Par défaut

    Citation Envoyé par saidov_IT Voir le message
    en faite moi je transféré tous ce que je recois du wan vers cette adresse ip ce qui augmente le trafic sur mon retour au lieu de ne prendre que ce qui vient d'une adresse IP specifié il prend tous.
    Oui, bien sûr, il vaut mieux être le plus spécifique possible dès que c'est possible !

    -VX

  7. #7
    Membre à l'essai
    Homme Profil pro
    Responsable informatique
    Inscrit en
    octobre 2016
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Maroc

    Informations professionnelles :
    Activité : Responsable informatique
    Secteur : Conseil

    Informations forums :
    Inscription : octobre 2016
    Messages : 8
    Points : 10
    Points
    10

    Par défaut

    Citation Envoyé par vxlan.is.top Voir le message
    Oui, bien sûr, il vaut mieux être le plus spécifique possible dès que c'est possible !

    -VX

    Merci beaucoup

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. IPv6, 6to4 sur un Cisco 1841 fonctionne pas.
    Par SachaTreffer dans le forum Hardware
    Réponses: 1
    Dernier message: 22/09/2014, 17h10
  2. Réponses: 0
    Dernier message: 08/06/2011, 22h57
  3. VPN Snapgear SG300 CISCO 1841
    Par anismouali dans le forum Dépannage et Assistance
    Réponses: 1
    Dernier message: 02/07/2010, 09h21
  4. Config cisco 1841 / Serveur DHCP
    Par 6bil1 dans le forum Hardware
    Réponses: 1
    Dernier message: 11/06/2009, 22h26
  5. routeur cisco 1841
    Par goliat1964 dans le forum Réseau
    Réponses: 0
    Dernier message: 16/08/2008, 15h42

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo