Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre averti
    Inscrit en
    mars 2004
    Messages
    1 653
    Détails du profil
    Informations forums :
    Inscription : mars 2004
    Messages : 1 653
    Points : 376
    Points
    376

    Par défaut Carte réseau qui n’est pas correctement installée

    Bonjour à tous, j’ai un pc fixe packard bell compact et aujourd’hui il y a eu une mise à jour automatique de windows. Et depuis, je n’ai plus accès à internet. Quand je lance un diagnostic, j’ai le message suivant :
    Carte réseau qui n’est pas correctement installée.
    Le souci c’est que je n’ai pas les pilotes Sous la main et je ne sais même pas quels pilotes je dois installer.

    Comment savoir si c’est ma carte réseau qui est hs ?

    Comment trouver les drivers compatibles avec mon pc ?

    Merci d’avance pour votre aide.

  2. #2
    Membre émérite
    Avatar de christele_r
    Femme Profil pro
    Responsable de service informatique
    Inscrit en
    novembre 2009
    Messages
    1 555
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 70
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Responsable de service informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : novembre 2009
    Messages : 1 555
    Points : 2 881
    Points
    2 881
    Billets dans le blog
    2

    Par défaut

    Bonjour,
    Pas besoins de drivers avec windows10 puisque ta carte était installée avant la mise à jour !
    Il te suffit d'aller dans les paramétres, puis ==> reseaux et internet ! et la tu as deux possibilitées, réparation automatique,
    ou reactiver ta carte.
    windows10 se débrouille comme un grand depuis longtemps.

    Fais attention car j'ai l'impression que ton PC as une carte wifi et pas ethernet ??
    A bientôt
    Jean-Pierre et Evelyne
    Et notre Christèle la blogueuse du site
    et venez lire mes premiers articles Ici. sur developpez.
    Mon guide du débutant pour apprendre à programmer en Java - ET N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

  3. #3
    Membre averti
    Inscrit en
    mars 2004
    Messages
    1 653
    Détails du profil
    Informations forums :
    Inscription : mars 2004
    Messages : 1 653
    Points : 376
    Points
    376

    Par défaut

    Salut c'est vraiment bizarre, c'est revenu comme par magie.
    Du coup j'ai pas pu tester ta méthode.
    Il faudra quand même que je récupère le driver de ma carte mais je ne sais pas comment.
    Là je vois qu'il s'appelle : Realteck Pcle GBE Family Controler

    Avant je ne la voyais pas. Il fallait que je fasse : Affichae - Afficher les périphéries cachées...

    Bizarre, bizarre..

    Au fait c'est de l'ethernet. Pas du wifi..

  4. #4
    Membre émérite
    Avatar de christele_r
    Femme Profil pro
    Responsable de service informatique
    Inscrit en
    novembre 2009
    Messages
    1 555
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 70
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Responsable de service informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : novembre 2009
    Messages : 1 555
    Points : 2 881
    Points
    2 881
    Billets dans le blog
    2

    Par défaut

    Tu n'as pas besoin du driver !! windows10 s'en charge ,
    Si non c'est ici
    https://realtek-download.com/realtek...ly-controller/
    A bientôt
    Jean-Pierre et Evelyne
    Et notre Christèle la blogueuse du site
    et venez lire mes premiers articles Ici. sur developpez.
    Mon guide du débutant pour apprendre à programmer en Java - ET N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

Discussions similaires

  1. Carte réseau qui émet mais ne reçoit pas
    Par vg-matrix dans le forum Windows XP
    Réponses: 12
    Dernier message: 13/12/2009, 19h13
  2. Carte réseau ne démarre pas
    Par jakkihm dans le forum Windows XP
    Réponses: 3
    Dernier message: 10/01/2009, 18h31
  3. Carte réseau ne démarre pas
    Par al1_24 dans le forum Windows XP
    Réponses: 7
    Dernier message: 03/08/2008, 11h30
  4. str_replace qui remplace pas correctement
    Par beji15 dans le forum Fonctions
    Réponses: 5
    Dernier message: 09/02/2008, 00h03
  5. Couleur de fond d’un page qui n’est pas une page mais juste
    Par Furius dans le forum Balisage (X)HTML et validation W3C
    Réponses: 2
    Dernier message: 12/01/2006, 17h16

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo