Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    325
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 325
    Points : 173
    Points
    173

    Par défaut Souris Logitech M330 n'est plus reconnue

    Bonjour,

    Après 18 mois de bons et loyaux service ma souris sans fil Logitech M330 n'est plus reconnue quelque soit le port USB où est placé le dongle. Quelques fois la souris est reconnue pendant 10 à 20 minutes.

    Que faire?

    Merci d'avance.
    Jean-Pierre

  2. #2
    Membre expérimenté

    Homme Profil pro
    linux, pascal, HTML
    Inscrit en
    mars 2002
    Messages
    612
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 69
    Localisation : Belgique

    Informations professionnelles :
    Activité : linux, pascal, HTML
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 612
    Points : 1 377
    Points
    1 377
    Billets dans le blog
    1

    Par défaut

    Bonjour
    Au risque de dire une énormité: changer la pile !
    Sinon, la tester sur une autre machine et si le problème persiste, la recycler; cela arrive et on cherche longtemps!!! c'est du vécu
    Sinon, vérifier les drivers

  3. #3
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    24 152
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 24 152
    Points : 176 986
    Points
    176 986
    Billets dans le blog
    46

    Par défaut

    Bonjour,

    Peut être lié à la batterie qui ne tient plus du tout la charge ?
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  4. #4
    Membre expérimenté

    Homme Profil pro
    linux, pascal, HTML
    Inscrit en
    mars 2002
    Messages
    612
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 69
    Localisation : Belgique

    Informations professionnelles :
    Activité : linux, pascal, HTML
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 612
    Points : 1 377
    Points
    1 377
    Billets dans le blog
    1

    Par défaut

    sur le site de logitech il est bien écrit
    Autonomie des piles de 24 mois

    donc c'est probablement les piles

  5. #5
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    325
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 325
    Points : 173
    Points
    173

    Par défaut

    Bonsoir,

    Changer la pile est la première chose que j'ai faite. Ce qui est surprenant est que la souris fonctionne de temps en temps Comme elle est garantie trois ans je suis allé chez le revendeur et là la souris fonctionnait sur ses ordinateurs!!

    Jean-Pierre

Discussions similaires

  1. [AC-2007] La fonction date() n'est plus reconnue après le déploiement
    Par gerarddurand dans le forum Runtime
    Réponses: 11
    Dernier message: 05/10/2010, 11h58
  2. NAV n'est plus reconnu par Windows
    Par Kryos dans le forum Sécurité
    Réponses: 0
    Dernier message: 23/11/2009, 23h33
  3. Disque Dur qui n'est plus reconnu par Xp - USB
    Par phoque.r dans le forum Windows XP
    Réponses: 12
    Dernier message: 29/02/2008, 20h39
  4. Souris optique n'est plus reconnue
    Par kimz dans le forum Périphériques
    Réponses: 8
    Dernier message: 07/01/2008, 19h11
  5. weblogic.xml n'est plus reconnu
    Par Christophe P. dans le forum Weblogic
    Réponses: 1
    Dernier message: 29/01/2007, 10h48

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo