IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Installation Oracle Discussion :

Installation sur Centos 7


Sujet :

Installation Oracle

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    mai 2003
    Messages
    293
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2003
    Messages : 293
    Points : 133
    Points
    133
    Par défaut Installation sur Centos 7
    Bonjour,

    J'ai exactement le problème installation de oracle sur centos 7
    j'ai essaye aussi de se connecter directement avec le compte oracle
    par contre j'ai une question quand je suis en root je fais
    export DISPLAY=172.21.17.1:0.0 => l'adresse ipd e mon poste
    xclock

    ca fonctionne
    quand je passe sur su - oracle ca ne fonctionne plus
    merci de votre aide

  2. #2
    Expert confirmé
    Profil pro
    Inscrit en
    août 2008
    Messages
    2 882
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2008
    Messages : 2 882
    Points : 5 678
    Points
    5 678
    Par défaut
    Merci d'indiquer le message d'erreur.
    J'ai un problème probablement similaire sur certains serveurs, généralement je me contente de faire la manip suivante quand j'en ai besoin :

    Depuis root :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    xauth list $DISPLAY
    #renvoie la valeur suivante par exemple :
    localhost/unix:0  MIT-MAGIC-COOKIE-1  cd9cb43415933938f409d25f7c156110
    Depuis le user oracle :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    xauth add localhost/unix:0  MIT-MAGIC-COOKIE-1  cd9cb43415933938f409d25f7c156110 
    #en reprenant la valeur précédemment renvoyé
    Ensuite le test avec xclock devrait fonctionner.

    Par contre je suis généralement directement connecter sur le serveur, je ne fais pas de redirection vers mon PC.

    Vous pouvez aussi tester en faisant su oracle à la place de su - oracle

  3. #3
    Membre chevronné
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    avril 2013
    Messages
    1 627
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : avril 2013
    Messages : 1 627
    Points : 1 961
    Points
    1 961
    Par défaut
    Et puis si le pb persiste avec su, essaye de voir en faisant un sudo
    DBA Oracle
    Rédacteur du blog : dbaoraclesql.canalblog.com

Discussions similaires

  1. [V8] Acces à odoo suite à installation sur CentOS 7
    Par JLE76 dans le forum Odoo (ex-OpenERP)
    Réponses: 4
    Dernier message: 08/04/2015, 12h04
  2. Installation de JSON sur CentOS
    Par pouic06 dans le forum Bibliothèques et frameworks
    Réponses: 0
    Dernier message: 03/06/2010, 13h29
  3. installation proftpd sur CentOS 5
    Par jocqfd dans le forum RedHat / CentOS / Fedora
    Réponses: 2
    Dernier message: 31/01/2010, 23h12
  4. installer red5 sur CentOS
    Par kiamaru dans le forum Applications et environnements graphiques
    Réponses: 0
    Dernier message: 01/11/2008, 06h57
  5. installé monodeveloper1.0 sur CentOS 4.6
    Par chaker11 dans le forum Linux
    Réponses: 0
    Dernier message: 21/04/2008, 11h31

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo