Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club
    Homme Profil pro
    Développeur en systèmes embarqués
    Inscrit en
    septembre 2018
    Messages
    68
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val d'Oise (Île de France)

    Informations professionnelles :
    Activité : Développeur en systèmes embarqués
    Secteur : Industrie

    Informations forums :
    Inscription : septembre 2018
    Messages : 68
    Points : 43
    Points
    43

    Par défaut Qwt plugin qui n’apparaît pas sous Qt Creator

    Bonjour à tous,

    je suis en train de m'arracher les cheveux depuis un moment sans trouver la solution.
    Voilà j'utilise Qt Creator 4.8.1, en compilant avec mingw73_64.
    J'ai bien téléchargé le fichier qwt_6.4.1.zip, tout décompressé, tout compiler qwt.dll et qwtd.dll, mis dans les bons répertoires de Qt, dans mon projet, j'inclus bien des librairies de qwt (mais sans rien utiliser pour le moment), et tout compile sans problème.
    Maintenant j'essaye d'inclure le plugin qwt pour avec les widgets qwt pour les inserer dans mon .ui, mais impossible, pourtant j'ai suivi pas mal de tutos qui expliquent où placer le fichier "qwt_designer_plugin.dll", mais sans effet, j'ai beau mettre ce fichier dans plein d'autres répertoires, rien y fait.
    Bien sur à chaque fois je ferme Qt creator pour le réouvrir après.

    Si quelqu'un a une idée, elle est franchement la bienvenue parce que là je n'en peux plus

    Merci

  2. #2
    Membre du Club
    Homme Profil pro
    Développeur en systèmes embarqués
    Inscrit en
    septembre 2018
    Messages
    68
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val d'Oise (Île de France)

    Informations professionnelles :
    Activité : Développeur en systèmes embarqués
    Secteur : Industrie

    Informations forums :
    Inscription : septembre 2018
    Messages : 68
    Points : 43
    Points
    43

    Par défaut

    Je viens d'avoir une info supplémentaire, dans les information sur les plugins, j'ai ça :
    Nom : plugin.jpg
Affichages : 20
Taille : 70,8 Ko

  3. #3
    Membre du Club
    Homme Profil pro
    Développeur en systèmes embarqués
    Inscrit en
    septembre 2018
    Messages
    68
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val d'Oise (Île de France)

    Informations professionnelles :
    Activité : Développeur en systèmes embarqués
    Secteur : Industrie

    Informations forums :
    Inscription : septembre 2018
    Messages : 68
    Points : 43
    Points
    43

    Par défaut

    Personne n'a eu le même problème que moi ?
    SVP je suis bloqué, merci d'avance

Discussions similaires

  1. Fonction qui marche pas sous IE
    Par okoweb dans le forum Général JavaScript
    Réponses: 4
    Dernier message: 26/10/2010, 18h13
  2. CXF Plugins ça marche pas sous eclipse
    Par zainoun dans le forum Eclipse
    Réponses: 1
    Dernier message: 15/05/2009, 10h28
  3. marginTop qui marche pas sous Firefox
    Par amestoche dans le forum Général JavaScript
    Réponses: 3
    Dernier message: 20/02/2008, 16h19
  4. Quelle alternative a VS2005 qui tourne pas sous Vista ?
    Par Cazaux-Moutou-Philippe dans le forum Visual Studio
    Réponses: 10
    Dernier message: 06/03/2007, 16h59
  5. fonction ridicule qui fonctionne pas sous firefox
    Par Isses dans le forum Général JavaScript
    Réponses: 6
    Dernier message: 27/06/2006, 13h08

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo