Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Qt Quick Discussion :

Portage de Qt 4.8 à Qt 5


Sujet :

Qt Quick

  1. #1
    Membre à l'essai
    Portage de Qt 4.8 à Qt 5
    Bonjour !

    Je poste ici car j'ai un petit souci avec trois librairies que je souhaite include dans min main : QDeclarativeView, QDeclarativeContext et QDeclarativeEngine.

    J'ai trouvé une doc sur le portage de 4.8 vers 5 : https://doc.qt.io/qt-5/qtquick-porting-qt5.html

    Mais j'ai essayé de remplacer les nom dans mon main avec le "bon" add sur mon .pro, rien n'y fait. J'aurais voulu savoir si quelqu'un connaissait ce souci et saurais me guider pour faire marcher ces trois librairies

    Merciii

  2. #2
    Responsable Qt & Livres



    Un truc qui pourrait aider, c'est de montrer tes messages d'erreur .
    Vous souhaitez participer aux rubriques Qt ou PyQt (tutoriels, FAQ, traductions), HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  3. #3
    Membre à l'essai
    Hello ! Désolé ça me mettait "undefined function or variable..."

    En fait il ne prenait pas en compte ma librairie sans que je ne sache pourquoi, ça s'est réglé par un rallumage de l'ordinateur ne me demandez pas comment