Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut probleme réception TV quand cable PC branché sur routeur

    Bonjour,
    je suis heureux abonné fibre bouygues depuis vendredi dernier. Tout fonctionnait parfaitement jusqu'à ce matin. Je vous explique rapidement ma configuration avant de vous expliquer le problème rencontré.

    Maison distribuée en prises RJ45 murales (6 au total (4 chambres, cuisine, séjour)
    Relai fibre/ethernet + routeur box bouygues installés au niveau de l'arrivée télécoms (proche boitier DTI).
    sortie RJ45 Box sur baie de brassage du coffret multimedia distribuant mes pièces en RJ45. Pour le moment seule la prise du séjour est alimentée par la box car pas de besoins RJ45 ailleurs. J'ai donc utilisé la sortie TV4K de ma box pour alimenter en internet ma prise murale du sejour. Sur cette prise murale j'ai branché un switch 8 ports ethernet, auquel j'ai branché mes besoins à savoir décodeur TV Bouygues, tour PC, PS4, Téléviseur et disque dur réseau Seagate.

    Tout fonctionnait bien durant le WE mais ce matin mauvaise surprise en allumant la TV sur décodeur bouygues, pas suffisamment de débit pour recevoir la TV par internet. Après plusieurs redémarrage des équipements et tests divers j'en suis arrivé à la conclusion que mon câble réseau switch/ordinateur était source de mon problème. Lorsque je le débranche tout fonctionne, lorsque je le laisse branché, ordinateur allumé, tout fonctionne également. Le problème vient de ce câble branché alors que le PC ne fonctionne pas (pas d'utilisation du réseau par ce câble, mais soucis quand même).

    Le plus étrange est que depuis vendredi je suis dans la configuration où tout était branché, PC pas toujorus alumé mais que tout fonctionnait parfaitement.

    Quelle peut être la raison de ce dysfonctionnement ?

    Cordialement

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    12 932
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 12 932
    Points : 19 942
    Points
    19 942
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Peut être un problème avec la carte réseau du PC.

    Utilises tu des câbles droits ou croisés ?
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    j'utilise des cables cat5e, je ne connais pas d'autres détails sur mes cables. Je vais essayer ce soir de changer le cable PC qui créé le soucis par un autre pour voir si ce serait la cause.

  4. #4
    Membre expérimenté

    Homme Profil pro
    linux, pascal, HTML
    Inscrit en
    mars 2002
    Messages
    587
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 69
    Localisation : Belgique

    Informations professionnelles :
    Activité : linux, pascal, HTML
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 587
    Points : 1 330
    Points
    1 330
    Billets dans le blog
    1

    Par défaut

    Si le câble est droit, les couleurs des fils sont dans le même ordre aux deux extrémités

  5. #5
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    ok je vérifierai mais en quoi le fait que ce cable soit droit expliquerai ce dysfonctionnement ?

  6. #6
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    12 932
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 12 932
    Points : 19 942
    Points
    19 942
    Billets dans le blog
    10

    Par défaut

    Parce que la conversion droit croisé est faite directement par les équipements réseaux, ceci peut poser problème.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  7. #7
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    Bonjour,
    il semble que ce soient des câbles croisés. J'ai testé avec plusieurs câbles différents j'ai toujours le même soucis.
    J'ai même constaté qu'en plus de la TV, si le PC est relié au switch en étant éteint j'ai des difficultés à naviguer sur mon disque dur réseau (également sur le switch) depuis une tablette connectée en wifi.
    J'ai l'impression que lorsque le PC est éteint son cable RJ45 "pompe" tout le débit alors que le PC ne peut utiliser la connexion puisqu'éteint.

    je ne trouve pas de solution à mon problème.

  8. #8
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    12 932
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 12 932
    Points : 19 942
    Points
    19 942
    Billets dans le blog
    10

    Par défaut

    Bonsoir

    C'est donc un problème avec la carte réseau du PC qui jacasse.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  9. #9
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    Mince ça ne m'arrange pas elle est intégrée à la carte mère...
    Je vais voir pour en ajouter 1 en pci mais comment en être sûr avant de faire des frais...

  10. #10
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    12 932
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 12 932
    Points : 19 942
    Points
    19 942
    Billets dans le blog
    10

    Par défaut

    Citation Envoyé par shadowfab03 Voir le message
    Mince ça ne m'arrange pas elle est intégrée à la carte mère...
    Je vais voir pour en ajouter 1 en pci mais comment en être sûr avant de faire des frais...
    Cela peut venir aussi du pilote de la carte réseau.

    Pour être sur il faudrait pouvoir couper toutes les alimentations de la carte mère.

    Il y a une option avec les cartes réseaux qui permet de réveiller un PC en veille ou arrêter.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  11. #11
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    10 256
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 10 256
    Points : 22 904
    Points
    22 904

    Par défaut

    T'aurais pas fait une boucle sur le switch ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  12. #12
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    @chrtophe je ne sais pas... Qu'entends-tu apr faire une boucle sur le switch ?
    comme je l'expliquait mon arrivée ethernet est branchée sur le port n°8 du switch, et les ports 1 à 4 sont branchés respectivement sur le décodeur TV, mon disque dur réseau, ma PS4 et mon ordinateur. Hier j'ai essayé d'inverser c'est à dire faire arriver sur le port 1 et brancher décodeur, disque, PS4 et PC sur les ports 2 à 5. Même constat.

    par contre @JML19 en coupant l'alimentation de PC (interrupteur 0/1 situé derrière le bloc d'alimentation) tout refonctionne correctement. Peut-être qu'une option sur la partie réseau de ma CM est à désactiver mais laquelle... Je n'y ai pas regardé.

    A bientôt

  13. #13
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    10 256
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 10 256
    Points : 22 904
    Points
    22 904

    Par défaut

    par contre @JML19 en coupant l'alimentation de PC (interrupteur 0/1 situé derrière le bloc d'alimentation) tout refonctionne correctement
    Donc ce n'est pas une boucle. Un boucle serait de brancher 1 câble entre le port 1 et 2 du Switch par exemple.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  14. #14
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    bonjour,
    depuis que j'avais coupé l'alimentation PC tour refonctionne parfaitement y compris quand l'alimentation est allumée...
    je ne sais pas pourquoi mais en tout cas ça marche !

  15. #15
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    12 932
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 12 932
    Points : 19 942
    Points
    19 942
    Billets dans le blog
    10

    Par défaut

    Bonjour

    C'est donc bien un problème sur la carte réseau.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  16. #16
    Membre expérimenté

    Homme Profil pro
    linux, pascal, HTML
    Inscrit en
    mars 2002
    Messages
    587
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 69
    Localisation : Belgique

    Informations professionnelles :
    Activité : linux, pascal, HTML
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 587
    Points : 1 330
    Points
    1 330
    Billets dans le blog
    1

    Par défaut

    Cela peut aussi être un problème de borne de terre mal raccordée.

  17. #17
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    9 520
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 46
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : janvier 2007
    Messages : 9 520
    Points : 25 457
    Points
    25 457

    Par défaut

    Est-ce que ton pc est relié directement soit au décodeur TV, au disque réseau, ou à la ps4 ?

    Est-ce qu'il est indirectement relié au décodeur TV ou à la ps4 via un écran en commun, par exemple ?
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  18. #18
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    10 256
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 10 256
    Points : 22 904
    Points
    22 904

    Par défaut

    Démarres le pc en entrant dans le bios, pour voir si c'est matériel ou logiciel.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  19. #19
    Nouveau Candidat au Club
    Homme Profil pro
    perso
    Inscrit en
    mars 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côtes d'Armor (Bretagne)

    Informations professionnelles :
    Activité : perso
    Secteur : Service public

    Informations forums :
    Inscription : mars 2019
    Messages : 8
    Points : 1
    Points
    1

    Par défaut

    bonjour,
    le PC n'est pas relié directement aux autres appareils par contre l'écran est commun au PC (HDMI2) et au décodeur TV (HDMI1)

Discussions similaires

  1. Réponses: 2
    Dernier message: 13/12/2012, 07h58
  2. Réponses: 18
    Dernier message: 12/09/2007, 20h18
  3. Comment détecter quand un utilisateur appuie sur le bouton Power ?
    Par Millenod dans le forum API, COM et SDKs
    Réponses: 7
    Dernier message: 22/09/2005, 22h05
  4. Probleme affichage noir quand Build/Compile
    Par balabi dans le forum MFC
    Réponses: 3
    Dernier message: 01/06/2005, 17h12
  5. comment recuperer la video d'une webcam branchée sur port US
    Par ProgElecT dans le forum VB 6 et antérieur
    Réponses: 6
    Dernier message: 05/02/2005, 23h54

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo