Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

EDI Delphi Discussion :

[Rio 10.3.1] Maj+Ctrl+T , ajouter un Todo


Sujet :

EDI Delphi

  1. #1
    Rédacteur/Modérateur

    [Rio 10.3.1] Maj+Ctrl+T , ajouter un Todo
    Bonjour,

    Avant de signaler ça au portail qualité ou à Maxime, j'aimerai savoir s'il s'agit d'un problème de mon installation ou pas
    symptôme:
    Je tente d'ajouter un élément à faire et utilise Maj+Ctrl+T. Le dialogue s'affiche mais après OK ma ligne {TODO ......} n'est pas insérée

    Cela fonctionnait très bien avec Tokyo mais bien évidemment je n'ai plus la version Rio 10.3 pour faire une comparaison.

    Donc, si vous me confirmez que cela fonctionne chez vous avec la version actuelle => c'est mon problème
    dans le cas contraire comme cela fonctionnait avec Tokyo, et que je n'ai pas souvenance de l'avoir utilisé ou constaté avec RIO 10.3 avant ma mise à jour => régression, utilisation du portail qualité ?
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  2. #2
    Expert éminent sénior
    Citation Envoyé par SergioMaster Voir le message
    Bonjour,

    Avant de signaler ça au portail qualité ou à Maxime, j'aimerai savoir s'il s'agit d'un problème de mon installation ou pas
    symptôme:
    Je tente d'ajouter un élément à faire et utilise Maj+Ctrl+T. Le dialogue s'affiche mais après OK ma ligne {TODO ......} n'est pas insérée

    Cela fonctionnait très bien avec Tokyo mais bien évidemment je n'ai plus la version Rio 10.3 pour faire une comparaison.

    Donc, si vous me confirmez que cela fonctionne chez vous avec la version actuelle => c'est mon problème
    dans le cas contraire comme cela fonctionnait avec Tokyo, et que je n'ai pas souvenance de l'avoir utilisé ou constaté avec RIO 10.3 avant ma mise à jour => régression, utilisation du portail qualité ?
    je viens de tester sur un projet vierge ça fonctionne, par contre je viens d'installer la 10.3.1, je ne sais pas si ça fonctionnait en 10.3.0
    Developpez.com: Mes articles, forum FlashPascal
    Entreprise: Execute SARL
    Le Store Excute Store

  3. #3
    Rédacteur/Modérateur

    Merci du retour,

    le plus étrange, j'ai fait les mêmes manips avec un nouveau projet vierge => même problème
    j'ai fermé tous les projets, fermé l'IDE puis relancé
    un nouveau projet, le raccourci fonctionne
    je charge alors mon gros projet (lequel m'avais pointé ce problème) plus de soucis : ouf mais ennuyeux
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  4. #4
    Membre éprouvé
    on m'a déjà signalé des bizarreries de ce type sur des projets qui donnent du mal à l'EDI, même en Tokyo, donc ne t'en fait pas trop.

    si tu veux des TODO à coup sûr, tu peux te contenter d'un

    // TODO : mon todo

    écrit à la main