Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2008
    Messages
    53
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2008
    Messages : 53
    Points : 48
    Points
    48

    Par défaut Installation de mageia 6

    Bonjour.

    Je viens d'installer Mageia 6 sur un pc portable i3 à l'aide du fichier Mageia-6-LiveDVD-GNOME-x86_64-DVD.iso
    L'installation c'est bien déroulée, mais après le reboot je tombe sur l'écran "Mageia boot menu" en me demandant un nom d'utilisateur et mot de passe que je n'ai pas encore crée comme le montre les images suivante.

    Que puis je faire pour que l'installation continue ?
    Images attachées Images attachées   

  2. #2
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2008
    Messages
    53
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2008
    Messages : 53
    Points : 48
    Points
    48

    Par défaut

    Bonjour,

    Je viens de trouver la solution. Au moment de l'installation, j'avais mis un mot de passe pour les options de démarrage. J'ai du réinstaller pour l'effacer et tout est rentré dans l'ordre. Par contre, j'ai installé mageia sur un autre ordi portable qui refuse de charger le bureau, donc je ne peux travailler. Je pense que c'est le matériel graphique mais, je n'en suis pas sûr. Comme puis-je déceler le problème ?

    merci

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2008
    Messages
    53
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2008
    Messages : 53
    Points : 48
    Points
    48

    Par défaut

    Bonjour,

    Personne n'aurai la solution ? Aujourd'hui, je boot et je m’aperçois que le bureau s'affiche , mais au bout de 5 minute d'activité ça se bloque. Parfois ça se bloque même pas 5 seconde après l' affichage du bureau avec en prime un brouillage d'écran.

    merci

  4. #4
    Responsable Pascal, Delphi et Assembleur


    Avatar de Alcatîz
    Homme Profil pro
    Ressources humaines
    Inscrit en
    mars 2003
    Messages
    7 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 52
    Localisation : Belgique

    Informations professionnelles :
    Activité : Ressources humaines
    Secteur : Service public

    Informations forums :
    Inscription : mars 2003
    Messages : 7 573
    Points : 54 074
    Points
    54 074
    Billets dans le blog
    2

    Par défaut

    Bonjour,

    Il s'agit peut-être d'un problème de pilote graphique ? Quelle carte est installée ?

    Si, avant le blocage, tu as le temps d'aller dans le Centre de Contrôle, tu peux te rendre dans l'onglet "Matériel", puis "Configurer le serveur d'affichage", afin de vérifier si la carte graphique est correctement reconnue et, éventuellement, de choisir un autre pilote (par exemple, passer du pilote libre au pilote propriétaire, et vice-versa). Parfois, le pilote libre est plus stable que le pilote propriétaire...

    Si tu n'as pas le temps, tu peux lancer un terminal (avec Ctrl-Alt-F3 par exemple), te logguer comme root et obtenir la même chose que dans le Centre de Contrôle grâce à la commande drakx11. Pour revenir au bureau ensuite, c'est Alt-F1.

    Règles du forum
    Cours et tutoriels Pascal, Delphi, Lazarus et Assembleur
    Avant de poser une question, consultez les FAQ Pascal, Delphi, Lazarus et Assembleur
    Mes tutoriels et sources Pascal

    Le problème en ce bas monde est que les imbéciles sont sûrs d'eux et fiers comme des coqs de basse cour, alors que les gens intelligents sont emplis de doute. [Bertrand Russell]

Discussions similaires

  1. Réponses: 0
    Dernier message: 22/09/2015, 20h30
  2. Modification de GRUB pour installer Mageia 3 et Mandriva P2010.0
    Par stephijos dans le forum Mandriva / Mageia
    Réponses: 10
    Dernier message: 21/12/2013, 22h10
  3. [Mageia] installation amsn, etc.
    Par vodasan dans le forum Mandriva / Mageia
    Réponses: 3
    Dernier message: 24/04/2012, 10h42

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo