Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Composants Discussion :

Jeux qui crash depuis que j'ai une RX590 NITRO+


Sujet :

Composants

  1. #1
    Membre à l'essai
    Jeux qui crash depuis que j'ai une RX590 NITRO+
    Bonjour à tous et à toutes,

    J'ai décidé de mettre à jour ma configuration "gamer" de 2012/2013 afin de pouvoir jouer aux derniers jeux, j'ai donc remplacé ma GTX 760 2GBDDR5 par une RX 590 NITRO+ 8GBDDR5.

    J'arrive à faire tourner les derniers jeux tels que PUBG, Star Wars Battlefront 2 en ultra, sauf qu'un petit problème apparait au bout de 10-15min de session, le jeux se coupe tout seul.

    Ma configuration actuelle :
    -Carte mère : Asus P8Z77-V
    -Processeur : Intel Core i5-3570K (3.4 GHz)
    -Bloc Ventirad : Noctua NH-U9B SE2
    -Carte graphique : RX 590 NITRO+ 8GBDDR5
    -Alimentation : Corsair CX Bronze, 600 Watts
    -Ram : DDR3 Corsair Vengeance, 3 x 4 Go, PC3-12800, CAS 9
    -SSD: Hyperx 3k 120go
    -Disque dur : Seagate Barracuda, 500 Go
    -Boitier : Zalman Z9 U3

    Si vous aviez une hypothèse sur la nature du problème ?

    Merci,

  2. #2
    Membre confirmé
    Bonjour,

    Pas de problèmes détectés au niveau de ton Gestionnaire de périphériques sur ta carte graphique ?

    As-tu les bons/derniers pilotes installés correspondants (carte graphique & carte mère) ?

    Vieille ou nouvelle alim ?

    Surconsommation de la mémoire ?

    Ce sont mes pistes

    Quelle prétention de prétendre que l'informatique est récente : Adam et Eve avaient déjà un Apple !

    Si mon message t'a été d'une bonne aide et si tu as réussis alors n'oublie pas de marquer ton sujet comme

    Je vous invite à consulter mes billets dans mon blog :
    Cisco IOS & Sécurité basique
    Audit réseaux dans un SI

    [Smartphone] [Android] 8 conseils pour vous sécuriser un minimum !

  3. #3
    Membre à l'essai
    J'ai pris le soin de formater Windows lorsque j'ai ajouté cette nouvelle CG ainsi que d'installer tous les drivers avec "driverscloud", je pense donc avoir tous les derniers pilotes.

    L'alimentation est d'origine, comme tout le reste du PC, sauf cette nouvelle carte graphique.

    Dans le gestionnaire des périphériques il n'y a pas l'air d'avoir de problèmes, dans l'onglet Carte Vidéo, la carte RX 590 est bien identifiée par Windows.

    Je n'ai pas fait attention à la mémoire, tu parles de la mémoire de la CG ? Comment vérifies-tu cela ?

  4. #4
    Membre émérite
    Salut, je cite un très vieux message que j'avais gardé sous la main d'un forum ou je ne suis plus inscrit :

    Si le lien ne marche plus, c'est que la modification est mal appliquée, et si Windows n'accepte pas la modification de résolution d'écran, c'est parce que la carte graphique ne prend pas en compte cette résolution. Je n'ai pas un grand savoir dans ce domaine mais j'ai essayé avec différentes résolutions et sur différents PC, ça marche !

    Les modifications que je connais (Ne pas oublier l’espace avant le tiret, sinon le lien n'est pas valide !) :
    " -CustomResolution:enabled" Permet la résolution customisé
    " -r1600x900x32" La résolution max que je peux utiliser, a configurer en fonction de sa résolution max bien sur. (Le x32 n'est pas nécessaire sauf si vous utilisez un système 64 bit)
    " -f " pour fullscreen, " -w" pour windowed (Plein écran ou fenêtre)
    " -intro:off" Passe l'intro, c'est accessoire, mais certains PC ne supportent pas l'intro...
    " -CPUCount:1" Lance le jeu sur un seul processeur. Changer le chiffre pour déterminer le nombre de processeurs actifs.
    " -CPUPriority:high" Le processeur concentre son activité sur cette application.
    " -CPUpriority:low" Recommandé si les applications "externes" sont gourmandes.
    " -audio:off" Pas de son
    " -d:software" Rendu logiciel, plus rapide, moins joli (Ce type de rendu n'utilise pas la mémoire de la carte graphique)
    " -d:hardware" Rendu matériel, le traitement 3d passe par la CG.

    Bien sur ne pas oublier la cible avant. Si il y a une erreur au lancement c'est que la cible n'est pas bonne car, normalement, si le PC ne supporte pas l'appendice, il ne le prend pas en compte pour le lancement. (J'ai essayé avec une résolution supérieur à mon max, soit 1600x900, le jeu a été lancé en 800x600)
    Je ne sais pas si l'ordre a une importance.

    EDIT : Ces infos peuvent être ajoutées dans les astuces de l'essentiel pour SC4, j'ai vu qu'il y avait déjà l'astuce pour le mode fenêtre.
    Essai ceci en priorité depuis le bouton ".exe" pour lancer l'appli ou le jeu :

    Dans la barre cible , via clic droit > propriété :

    Code lien windows :Sélectionner tout -Visualiser dans une fenêtre à part
    "C:\dossier\sousdossier\appli.exe" -intro:off -CPUCount:1


    Bien respecter les espaces

  5. #5
    Expert éminent sénior
    Citation Envoyé par Spriurm Voir le message
    J'arrive à faire tourner les derniers jeux tels que PUBG, Star Wars Battlefront 2 en ultra, sauf qu'un petit problème apparait au bout de 10-15min de session, le jeux se coupe tout seul.
    il faudrait être précis lorsqu'on soumet un problème : est-ce que tu as un écran bleu ?
    est-ce que tu peux utiliser encore l'explorateur de Windows ?
    Si tu peux encore utiliser Windows cela ne vient pas de la carte graphique
    Par contre si tu as des écrans bleus là oui ça doit venir des Device Drivers
    La théorie, c'est quand on sait tout et que rien ne fonctionne.
    La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
    ( A Einstein)

  6. #6
    Membre à l'essai
    Le problème c'est qu'il n'y a rien qui n'indique la nature de la panne, voilà pourquoi je ne suis pas précis.

    Le jeux se ferme simplement et je suis de retour au bureau sans plantage, comme si j'avais effectué un "alt+f4".

    Donc non pas d'écran bleu, pas de freeze, pas besoin de reboot le PC, juste le jeux qui se ferme.

  7. #7
    Expert éminent sénior
    salut je ne pense pas que ça soit un problème de drivers alors
    La théorie, c'est quand on sait tout et que rien ne fonctionne.
    La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
    ( A Einstein)

  8. #8
    Membre à l'essai
    Du coup aucune idée sur le problème ?

  9. #9
    Membre émérite
    Bonsoir

    Citation Envoyé par Spriurm Voir le message
    Du coup aucune idée sur le problème ?
    As tu essayé les indications que je t'ai donné ? Pour jouer régulièrement Sim City 4 il est connu que le jeu plante. Du coup j'utilise ces options et plus de plantage ...

  10. #10
    Membre à l'essai
    Citation Envoyé par tanaka59 Voir le message
    Bonsoir
    As tu essayé les indications que je t'ai donné ? Pour jouer régulièrement Sim City 4 il est connu que le jeu plante. Du coup j'utilise ces options et plus de plantage ...
    J'ai essayé et j'ai toujours les mêmes problèmes, cependant j'ai fait un test de la CG avec OCCT et j'ai des erreurs, le teste s'est même coupé automatiquement au bout de 16min au lieu de 30min.
    Par contre je ne comprends pas par rapport aux graphiques quelles informations causeraient la panne.

    Lien vers les photos prises par OCCT :

    https://drive.google.com/drive/folders/1cYN1eyKjJLiJtNat7FuQgBcp-6jwnM8Y?usp=sharing

  11. #11
    Membre émérite
    Citation Envoyé par Spriurm Voir le message
    J'ai essayé et j'ai toujours les mêmes problèmes, cependant j'ai fait un test de la CG avec OCCT et j'ai des erreurs, le teste s'est même coupé automatiquement au bout de 16min au lieu de 30min.
    Par contre je ne comprends pas par rapport aux graphiques quelles informations causeraient la panne.

    Lien vers les photos prises par OCCT :

    https://drive.google.com/drive/folders/1cYN1eyKjJLiJtNat7FuQgBcp-6jwnM8Y?usp=sharing

    Bonsoir

    Reste ne rendu logiciel et non matériel pour que la CG ne fasse pas tourner les graphismes : -d:software .

    Sinon désolé je sèche

  12. #12
    Membre à l'essai
    J'essaye ça demain !

    Sinon, voici tout ce que j'ai fait :

    -Mettre à jour la carte mère à la dernière version
    -Mettre à jour le pilote du chipset de la carte mère à la dernière version
    -Système d'exploitation Windows à jour avec tous les correctifs publiés par Microsoft
    -Supprimer et réinstaller les pilotes graphiques
    -Installer le pilote Adrenalin 2019 Edition 19.2.1 (Pilote facultatif)

    Une personne sur le forum anglais de AMD m'a répondu ceci :

    "Presque tous les rx480, 580 et maintenant 590 souffrent de ce que l'écran de jeu devient noir, le son est toujours audible et l'écran peut se rétablir ou vous expulser du jeu. Si cela ressemble à ce que vous avez, c'est un problème de limite de puissance. Les pilotes par défaut ne donnent pas à la carte un plafond de puissance suffisant. Dans Wattman, augmentez le curseur de la limite de puissance au maximum. Je crois que c'est 50 pour cette carte, mais quel que soit le max est mis là et essayez-le."


    Merci,

  13. #13
    Membre à l'essai
    J'ai fait un clear_cmos et depuis j'ai pu jouer à PUBG par exemple sans que le jeux se coupe au bout de 15min.
    Cependant maintenant le jeux crash au bout de 25-30min avec le rapport d'erreur du jeux.