Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Discussion: Ecran Bleue Installation Windows 7 [PC fixe]

  1. #1
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut Ecran Bleue Installation Windows 7

    Bonjour à tous !

    Suite à des BSoD récurent sur mon ordinateur, j'ai voulu faire une réinstall de mon OS pensant améliorer les choses.

    Le soucis, fut un Ecran Bleu à la réinstallation (après formatage du SSD réservé à l'OS).

    Mon petit écran bleu me dit : "PAGE_FAULT_IN_NONPAGED_AREA" avec le code 0x00000050. Bon, je ne me suis pas démonté, contrairement à mon PC, j'ai cherché à droite à gauche.

    Un soucis de RAM ? Ok, je fais un memtest. Après 6 itérations à ne trouver aucun défaut, ça ne me semble pas être cohérent.

    Un soucis de SSD ? J'ai testé avec un autre, même résultat.

    J'ai essayé de switch les barettes de RAM voire de n'en garder qu'une des deux (en alternant la 1 puis la 2 dans toutes les positions possibles).

    J'obtiens soit le même BSoD soit une PFN_LIST_CORRUPT avec le code d'erreur 0x0000004E.

    Je réinstalle sur le SSD avec un CD Win 7 officiel.

    Config :
    SSD Hyper X Savage 240Go (OS) / SSD Hyper X Fury RGB (De remplacement pour tests)
    HDD 1To pour les données
    2*8Go de RAM
    Processeur Core i7 6700
    CM MSI Z710A

    Si quelqu'un a des idées sur l'origine du soucis, je suis preneur.

    Merci d'avance

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    11 164
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 11 164
    Points : 25 055
    Points
    25 055

    Par défaut

    Si tu es sur poste fixe, essayes de retirer la carte vidéo si celle-ci est externe et d'utiliser la la carte vidéo de la carte mère.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    Tiens oui d'ailleurs, j'avais complètement zappé de donner les carac de la CG.

    Je teste ça et je te redis, merci.

  4. #4
    Membre expert
    Avatar de becket
    Profil pro
    Informaticien multitâches
    Inscrit en
    février 2005
    Messages
    1 755
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations professionnelles :
    Activité : Informaticien multitâches
    Secteur : Service public

    Informations forums :
    Inscription : février 2005
    Messages : 1 755
    Points : 3 726
    Points
    3 726

    Par défaut

    Tu peux également tester ta ram en partant d'un cd bootable. Il existe des compilations d'outils comme ubcd qui permettent de tester pas mal de choses

  5. #5
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    chrtophe : Test sans la carte graphique, j'obtiens un BSoD "MEMORY MANAGEMENT".

    becket : Euh... Soit mais qu'est-ce que ça peut apporter de plus que memtest ? Je vais voir ça.

    Après je ne m'y connais pas trop en hardware donc quels tests puis-je faire avec cet outil qui puisse m'aider à diag tout ça ?

  6. #6
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    13 212
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 13 212
    Points : 20 431
    Points
    20 431
    Billets dans le blog
    10

    Par défaut

    Bonsoir

    Si tes barrettes mémoires sont bonne c'est un problème carte mère.

    Cette erreur ce trouve sur le site de Microsoft (ICI)

    Si le SP1 de Windows 7 ne résout pas le problème alors la carte mère peu en être la cause.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  7. #7
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    D'acc, merci JML19. J'essaye effectivement d'installer Windows 7.

    Après retest avec ucboot et sa version 5.01 de memtest, je me retrouve avec des erreurs de mémoires sur la test 7.

    En testant les deux barrettes une après l'autre, je retrouve des erreurs du même ordre.

    Je vais tester avec une barrette saine si j'arrive à trouver ça pour double check.

    Si le problème persiste malgré la barrette neuve, j'imagine que je devrais me résoudre à changer la Carte Mère.

  8. #8
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    Précisions :
    Avec les deux barettes, j'ai 2k+ anomalies mémoire.
    Avec la première barette, j'ai 40+ anomalies mémoire.
    Avec la deuxième seule, j'en ai 0.

    Tests avec une autre barrette dès que possible.

  9. #9
    Membre expert
    Avatar de becket
    Profil pro
    Informaticien multitâches
    Inscrit en
    février 2005
    Messages
    1 755
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations professionnelles :
    Activité : Informaticien multitâches
    Secteur : Service public

    Informations forums :
    Inscription : février 2005
    Messages : 1 755
    Points : 3 726
    Points
    3 726

    Par défaut

    Tu jettes la barrette, tu la remplaces au besoin et tu réinstalles :-)

  10. #10
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    Le problème étant qu'avec la barrette où il y a 0 erreurs, j'ai toujours le BSoD. ^^"

  11. #11
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    13 212
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 13 212
    Points : 20 431
    Points
    20 431
    Billets dans le blog
    10

    Par défaut

    Bonsoir

    Tu mets les barrettes mémoires sur les bons slots ?
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  12. #12
    Membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2008
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2008
    Messages : 76
    Points : 45
    Points
    45

    Par défaut

    Oui.

    Bon, j'ai réussi à faire fonctionner le tout. En changeant de slots ET en modifiant la fréquence de la RAM.

    Si le problème se reproduit, je reviens vers vous.

    Merci à tous !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Installer Windows sur une redhat.
    Par jeje.r dans le forum Administration système
    Réponses: 21
    Dernier message: 07/12/2004, 15h55
  2. Paramètres personnalisés pour l'installation windows XP
    Par SkyDev dans le forum Windows XP
    Réponses: 5
    Dernier message: 04/11/2004, 12h13
  3. [GCC] Problème d'installation windows
    Par gl0be dans le forum Autres éditeurs
    Réponses: 2
    Dernier message: 13/09/2004, 11h26
  4. installation windows postgreSQL 7.4.1
    Par Stew dans le forum PostgreSQL
    Réponses: 2
    Dernier message: 26/01/2004, 14h04
  5. Création Installation Windows ?
    Par smyley dans le forum Outils
    Réponses: 7
    Dernier message: 08/06/2003, 15h00

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo