Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Administration Discussion :

connexion réseau disymétrique suite à mise à jour


Sujet :

Administration

  1. #1
    Membre habitué
    connexion réseau disymétrique suite à mise à jour
    Je rencontre une difficulté avec la liaison réseau filaire de mes 2 PC : WIN7 : portable Toshiba sous Windows 7 Pro 32 bits et WIN10 PC fixe sous Win 10 32 bits. Je nommerai les PC : WIN7 et WIN10.

    Récemment d'importantes mises à jour (Windows Update) ont été installées sur WIN7.
    Je connecte par Ethernet très fréquemment les 2 PC depuis des années.
    Les connexions réseaux sont fixées sur des adresses IP constantes (200.200.200.1 et 200.200.200.10)

    Depuis les mises à jour de WIN7, WIN10 ne parvient plus à établir de liaison réseau filaire avec WIN7
    La connexion réseau sur WIN10 apparait "Réseau non identifié"
    Sous l'explorateur j'obtiens le message "ne peut pas accéder" code erreur 0x80070035' le chemin réseau n'a pas été trouvé"

    WIN7 peut lui se connecter, lire et écrire sur les répertoires partagés de WIN10.

    La recherche d'erreur Windows sur WIN10 ne trouve aucun problème sur la connexion réseau en défaut.

    Tentatives de résolution :

    J'ai deux ports Ethernet sur WIN10. j'ai testé les deux : le problème est identique sur les deux

    J'ai réinstallé le driver réseau de la carte mère AS Rock P67 Extreme 6
    J'ai essayé de mettre les ports IP en adresse automatique sur les deux PC sans succès

    La commande NET VIEW fonctionne dans les deux sens (retourne le nom réseau des 2 PC)
    La commande PING WIN7 fonctionne sur WIN10
    La commande PING WIN10 fonctionne sur WIN7

    J'ai fait deux traces Wireshark ) NB que WIN7 y apparait sous le nom Tecramak et WIN10 sous le nom MAK8G.

    On voit dans les lignes 39 à 48 du log de WIN10 ce qui semble être la tentative d'établissement de la liaison en SMB2 et son échec.
    Mais à ce stade j’atteins mes limites...

  2. #2
    Invité
    Invité(e)
    Salut,

    une première piste à explorer, c'est de retenter une connexion en désactivant IPv6, histoire de voir si c'est lié.

    D'autre part, le TCP RST est émis par le WIN7 en raison d'un problème d'authentification, cf trame 47.

    -VX

  3. #3
    Membre habitué
    Bonjour.
    Merci.
    La désactivation d'IPV6 ne résout pas le problème.
    Concernant le problème d'authentification je ne sais pas comment le résoudre attendu que les utilisateurs Windows ds 2 PC ont les mêmes noms et mots de passe et qu'aucun message d'authentification n'apparait.
    Il est vrai que ce qui concorde avec cette piste est que le logiciel FingerPrint fourni par Toshiba ne fonctionnait plus non plus après installation des mises à jour Windows. Il se manifestait par le rejet du mot de passe de session windows dans FingerPrint (comme si l'utilisateur avait changé bien que l'ouverture de session Windows se fasse sans problème)
    J'ai résolu ce problème en installant une version plus récente de FingerPrint.

  4. #4
    Expert confirmé
    Une recherche sur le code d'erreur fait ressortir des problèmes liés à l'authentification ( et la désactivation de la première version de l'authentification )

    https://www.google.com/search?client...p;q=0x80070035
    https://support.microsoft.com/en-nz/...ult-in-windows

  5. #5
    Membre habitué
    Merci
    Cela reste assez énigmatique...
    Sur WIN10 dans les fonctionnalités Windows, SMB 1.0 est activé. J'ai désactivé "Suppression automatique de SMB1.0/CFIS" rebooté, rien ne change
    WireShark montre toujours une erreur d'authentification sur WIN10
    Sur WIN7 dans la liste des fonctionnalités Windows, SMB 1.0 n'existe pas
    Dans le clearinghouse de Windows on voit à propos de Toshiba " Vendor does not publicly document their requirement for SMB1."
    La commande "Get-WindowsOptionalFeature -FeatureName ? doit être suivi d'un paramètre <String> qui devrait ressembler à SMB1Protocol mais aucun de ceux essayé ne satisfait la commande.
    J'ai trouvé ceci "DISM /Online /Enable-Feature /All /FeatureName:SMB1Protocol"
    «*L'opération a réussie «*
    Mais même après reboot WIN10 l'authentification échoue

  6. #6
    Membre habitué
    Bonjour
    Il semblerait que le problème de la liaison WIN7-WIN10 ne vient pas de WIN10 comme je l'ai cru. Si je boote le PC WIN10 avec un disque installé récemment avec WIN7 (64 bits) le même problème se produit.
    Par conséquent il faut en conclure que les mises à jours de Windows Seven (sur WIN7 et possiblement sur le disque utilisé sur WIN10) sont à l'origine du problème.
    Pour en être sûr il faudrait réinstaller 2 PC en Win 7 et tester la connexion avant toute mise à jour par Microsoft.
    Tout ceci est assez ennuyeux pour les clients qui exploitent des applications en réseau local.
    J'ai essayé d'installer le protocole SMB1 sur WIN7 mais la commande
    "DISM /Online /Enable-Feature /FeatureName:SMB1Protocol"
    retourne "SMB1Protocol n'a pas été reconnu"

  7. #7
    Membre habitué
    Bonjour
    Le problème a été résolu en annulant toutes les mises à jour Microsoft sur les 2 systèmes Windows Seven antérieurs au 24 décembre 2018.
    Pour l'un d'eux, certains KB n'étant pas désinstallables (KB2533552 et KB3177464) j'ai restauré un point de restauration du 22/12/18.
    Ceci fait tout rentre dans l'ordre ie les explorateurs des deux PC peuvent accéder à l'autre.
    Le protocole SMB2 est bien utilisé par les deux protagonistes
    J'en tire la conclusion que Microsoft a décidé d'empêcher les liaisons réseau Ethernet poste à poste impliquant des systèmes Windows Seven.
    Évidemment cela oblige à renoncer à toute mise à jour à l'avenir, ce qui n'est pas réjouissant.
    Mais la privation de liaison directe entre deux PC est vraiment trop contraignante.