Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

 PHP Discussion :

erreur de telechargement symfony 4


Sujet :

PHP

  1. #1
    Membre à l'essai
    erreur de telechargement symfony 4
    Bonjour,
    j'ai un petit souci avec le telechargement de symfony 4 a chaque fois que je lance composer avec la commande pour telecharger la version 4 de symfony c'est toujours la version 3.4.2 qui est telecharger et je sais pas pourquoi ça fait comme ça.
    voici la commande que je lance dans la console
    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    1
    2
     
    composer create-project symfony/website-skeleton project

    merci !

  2. #2
    Membre éprouvé
    bonjour,

    tu peux préciser la version de symfony dans la commande.
    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    1
    2
     
    composer create-project symfony/website-skeleton project 4.2

    Après je ne pense pas que ça change quelque chose surtout si la version de ton composer est ancienne, dans ce cas c'est le composer qu'il faut mettre à jour en faisant:

  3. #3
    Membre à l'essai
    merci pour ton aide Armel18

  4. #4
    Membre à l'essai
    Salut à tous... je rencontre le même problème est lorsque je précise la version, j'ai l'erreur suivante


    [InvalidArgumentException]
    Could not find package symfony/website-skeleton with version 4.2.
    Composer version 1.7.2