IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Homme Profil pro
    Inscrit en
    mai 2011
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : mai 2011
    Messages : 48
    Points : 25
    Points
    25
    Par défaut [Résolu] Perte de connexion Ethernet lancement de Fortnite
    Bonjour à tous,

    j'ai un petit soucis réseau que je n'arrive pas à résoudre.
    Lorsque je lance Fortnite, et uniquement ce jeu (je joue à CSGO sans problème), ma connexion ethernet est coupé (petite croix rouge) et elle revient normale au bout de 5 secondes. Cela peut également se reproduire pendant le jeu.
    Je pensais que cela pouvait venir de ma carte réseau mais le fait que cela soit uniquement sur Fortnite me fait douter de cette hypothèse. (j'ai joué plusieurs heure à Counter Strike sans problème)
    J'ai bien vérifier ma box, le wifi marche sans problème lorsque la connexion est coupée.
    J'ai essayé pas mal d'astuce vu sur internet, notamment les lignes de commande DOS qui permettent de reinitialiser le DNS et tout ça sans succès, je pense donc que cela vient d'un paramètre de mon ordinateur vis à vis de ce jeu.

    Voilà si vous avez besoin de plus d'information je répondrais avec plaisir.
    En vous remerciant par avance.

  2. #2
    Invité
    Invité(e)
    Par défaut
    Salut,

    ça a l'air connu comme problème :

    https://www.epicgames.com/fortnite/f...n-to-host-lost

    et ça n'a pas l'air d'inquiéter l'éditeur du jeu

    Par contre, quelqu'un semble avoir trouvé un fix artisanal :

    https://www.reddit.com/r/FortNiteBR/...shes_internet/

    Bonne chance

    -VX

  3. #3
    Nouveau membre du Club
    Homme Profil pro
    Inscrit en
    mai 2011
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : mai 2011
    Messages : 48
    Points : 25
    Points
    25
    Par défaut
    Merci de ta réponse, je n'étais pas tombé sur ce thread pendant mes recherches.
    Je vais tester ça ce weekend et faire un retour ici.

  4. #4
    Nouveau membre du Club
    Homme Profil pro
    Inscrit en
    mai 2011
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : mai 2011
    Messages : 48
    Points : 25
    Points
    25
    Par défaut
    Bon, cette astuce ne fonctionne pas pour moi, mon jeu a crashé une fois, et la seconde fois, il s'est bien lancé et j'ai bien été déco au lancement de la partie.

  5. #5
    Nouveau membre du Club
    Homme Profil pro
    Inscrit en
    mai 2011
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : mai 2011
    Messages : 48
    Points : 25
    Points
    25
    Par défaut
    J'ai résolu le problème tout seul.
    Il faut baisser les graphismes du jeu et ça marche niquel.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Perte de connexion réseau
    Par Gege70 dans le forum Administration
    Réponses: 3
    Dernier message: 06/05/2005, 10h09
  2. [IB6.0]-Perte de connexion Client
    Par GroupeEL dans le forum Connexion aux bases de données
    Réponses: 3
    Dernier message: 21/03/2005, 15h43
  3. [JNDI] Problème en cas de perte de connexion
    Par Marc_P dans le forum API standards et tierces
    Réponses: 3
    Dernier message: 19/10/2004, 14h45
  4. Perte de connexion BD
    Par Sylvain James dans le forum XMLRAD
    Réponses: 2
    Dernier message: 30/10/2003, 10h23
  5. Perte de connexion (bis)
    Par rgarnier dans le forum XMLRAD
    Réponses: 7
    Dernier message: 28/05/2003, 11h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo