Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre régulier
    Homme Profil pro
    Développeur .NET
    Inscrit en
    mai 2016
    Messages
    115
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 31
    Localisation : France, Vendée (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur .NET

    Informations forums :
    Inscription : mai 2016
    Messages : 115
    Points : 77
    Points
    77

    Par défaut Problème entre alimentation et carte mère

    Bonjour,

    Je vais essayer d'être au plus clair, j'ai monté deux ordinateurs identiques.
    J'ai une carte micro atx avec un branchement 8 pins pour l'alimentation et une alimentation atx avec un branchement 4 pins.
    Quand j'essaye d'allumer rien ne se passe, aucune leds, pas de bruit rien. Cependant j'ai le EZ Debug CPU qui clignote une fois blanc.
    Si je met un adaptateur 4 pins 8 pins pareil. Cela est identique sur les deux ordinateurs, toutes les pièces sont neuves.
    Quand je branche mon alimentation personnel direct 8 pins cela fonctionne très bien.

    Avez vous un diagnostic ? Je trouverai cela surprenant que mon alimentation n'est pas compatible..
    Carte mère : MSI H310M PRO-VDH
    Boitier + Alim : Advance Soho ATX-5100 480W

    Si vous pouvez m'aider avant que je commande de nouvelles alimentation..

    Merci !

  2. #2
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    9 443
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 46
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : janvier 2007
    Messages : 9 443
    Points : 25 354
    Points
    25 354

    Par défaut

    Visiblement ta carte mère nécessite les 8 broches d'alim pour fonctionner, vérifie que ton adaptateur reporte bien les tensions sur les 8 broches.


    Est-ce que ton alimentation est fonctionnelle, c'est quand même un modèle ancien ?
    Le EZ CPU allumé signifie que le cpu n'est pas détecté. Je ne sais pas comment il doit fonctionner habituellement, mais s'il ne fait qu'un flash, c'est peut-être que le rail 12V de l'alim est trop juste et qu'elle s'écroule au démarrage du CPU
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  3. #3
    Membre régulier
    Homme Profil pro
    Développeur .NET
    Inscrit en
    mai 2016
    Messages
    115
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 31
    Localisation : France, Vendée (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur .NET

    Informations forums :
    Inscription : mai 2016
    Messages : 115
    Points : 77
    Points
    77

    Par défaut

    Merci d'avoir répondu. Alors j'ai trouvé ma propre réponse. Le processeur fait 65w et mon alimentation processeur peux allez jusqu'à 64w voilà merci quand même.

  4. #4
    Expert éminent
    Homme Profil pro
    Analyste/ Programmeur
    Inscrit en
    juillet 2013
    Messages
    2 696
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Analyste/ Programmeur

    Informations forums :
    Inscription : juillet 2013
    Messages : 2 696
    Points : 6 311
    Points
    6 311

    Par défaut

    Il a raison parce que pour les alimentations il en a de très mauvaises : surchauffe, faible protection du courant, variation importante du voltage, ...
    Et les pires sont Heden, Advance ... mais il y aussi de grands noms parce qu'ils renomment juste des blocs (<- et c'est pour cela que lorsqu'on achète une alimentation Corsair, OCZ, ... il faut faire attention à la série)



    Citation Envoyé par dwlapp Voir le message
    Le processeur fait 65w et mon alimentation processeur peux allez jusqu'à 64w voilà merci quand même.
    Effectivement c'est simple lorsqu'une alimentation ne propose qu'un branchement limité (ici seulement 4 broches pour 8) c'est parce que le bloc ne peut assurer plus (et en extrapolant un peu aussi parce que le constructeur sait que son bloc c'est de la m^rd^ donc il le castre pour éviter tous risques)

  5. #5
    Membre régulier
    Homme Profil pro
    Développeur .NET
    Inscrit en
    mai 2016
    Messages
    115
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 31
    Localisation : France, Vendée (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur .NET

    Informations forums :
    Inscription : mai 2016
    Messages : 115
    Points : 77
    Points
    77

    Par défaut

    Alors oui effectivement j'ai jamais dit que ce n'était pas de la "merde" mais c'est juste que le commentaire est inutile et malheureusement je n'ai pas choisi les alimentations du coup j'ai réussi à convaincre la société d'acheter deux nouvelles alimentations merci pour votre réactivité.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème connecteurs USB2 et carte mère P5LD2 SE
    Par kenjiendo dans le forum Composants
    Réponses: 1
    Dernier message: 10/03/2014, 15h17
  2. [PC fixe] Problème d'affichage avec carte mère MSI B85 - G43 Gaming
    Par kenjiendo dans le forum Ordinateurs
    Réponses: 3
    Dernier message: 07/03/2014, 18h56
  3. [Carte mère] Je ne sais pas si mon problème viens de la carte mère
    Par chli01 dans le forum Composants
    Réponses: 2
    Dernier message: 21/02/2013, 20h10
  4. Problème de Flash de carte mère ASUS
    Par black is beautiful dans le forum Composants
    Réponses: 3
    Dernier message: 01/07/2008, 11h25
  5. Alimentation et carte mère : HS
    Par Ender dans le forum Composants
    Réponses: 5
    Dernier message: 18/12/2005, 15h23

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo