IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Mint Discussion :

Pas de son HDMI sur cartes NVIDIA 10x


Sujet :

Mint

  1. #1
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    novembre 2015
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Enseignement

    Informations forums :
    Inscription : novembre 2015
    Messages : 3
    Points : 3
    Points
    3
    Par défaut Pas de son HDMI sur cartes NVIDIA 10x
    Bonjour,
    J'utilise Linux Mint 19, et le souci est aussi reproductible sur Ubuntu 18.04.
    J'ai pu reproduire le bug sur deux configurations différentes : un PC fixe avec une 1080ti (Ubuntu) et un pc portable avec une 1070 (Mint).

    Le panneau de contrôle du son ne propose pas l'option HDMI. J'ai testé avec alsamixer et pavucontrol, rien de différent. J'ai le driver/pilote propriétaire d'installé par défaut pour des raisons de compatibilité avec certaines applis.
    J'ai essayé de tester le driver libre mais il ne semble pas faire le passage correctement car après l'avoir sélectionné dans le Driver Manager et le pc redémarré, le Driver Manager affiche "Continue using a manually installed driver".
    Je n'ai rien installé manuellement (frustrant de voir une erreur pareille), et le panneau NVIDIA reste accessible.
    EDIT: Après avoir désinstallé le driver nvidia manuellement, je confirme que l'utilisation de Nouveau ne change rien.

    En tout cas le son ne fonctionne pas plus.

    Si vous avez des idées, elles sont les bienvenues, les autres forums sur le web ne semblent pas donner de solution qui fonctionne.

    Merci par avance

  2. #2
    Membre chevronné

    Homme Profil pro
    Retraité
    Inscrit en
    juin 2012
    Messages
    1 035
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Retraité
    Secteur : Biens de consommation

    Informations forums :
    Inscription : juin 2012
    Messages : 1 035
    Points : 2 020
    Points
    2 020
    Par défaut
    Si vous avez des idées, elles sont les bienvenues,
    Dans les paramètres de l'écran il n'y a pas une option qui permet de choisir la source du son qui serait mal réglée ?
    Chez moi Mint 18.3 CG 1060 et pilote nvidia 390 aucun souci.
    Si tu n'as pas HDMI dans le panneau de contrôle il y-a quoi ?

    Nom : hdmi.jpg
Affichages : 205
Taille : 37,4 Ko

  3. #3
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    novembre 2015
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Enseignement

    Informations forums :
    Inscription : novembre 2015
    Messages : 3
    Points : 3
    Points
    3
    Par défaut Suite
    Il y a juste ma sortie audio analogique.
    Note que je suis sous Mint 19, et que tout fonctionnait bien sous Ubuntu 16.04 par exemple. Je ne te conseille pas d'upgrader.

  4. #4
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    25 946
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 25 946
    Points : 207 557
    Points
    207 557
    Billets dans le blog
    85
    Par défaut
    Bonjour,

    Je pense que cela sera mieux gérer avec le pilote propriétaire.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  5. #5
    Membre chevronné

    Homme Profil pro
    Retraité
    Inscrit en
    juin 2012
    Messages
    1 035
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Retraité
    Secteur : Biens de consommation

    Informations forums :
    Inscription : juin 2012
    Messages : 1 035
    Points : 2 020
    Points
    2 020
    Par défaut
    Note que je suis sous Mint 19, et que tout fonctionnait bien sous Ubuntu 16.04 par exemple. Je ne te conseille pas d'upgrader.
    Aie ! Si tu as vraiment fait un upgrade ça pourrait explique le problème, même sur le site officiel ils conseillent la modération:
    https://blog.linuxmint.com/?p=3615
    As excited as we are about Linux Mint 19, upgrading blindly for the sake of running the latest version does not make much sense, especially if you’re already happy and everything is working perfectly.
    Il eu fallu faire une installation complète après avoir sauvegardé la 18.3 pour pouvoir revenir en arrière.

    Deux trucs à voir:
    1: En cliquant sur "paramètres du son" ( L'icône dans la barre en bas à droite ) on devrait voir ça:

    Nom : hdmi2.jpg
Affichages : 173
Taille : 36,9 Ko

    Il m'arrive parfois de me retrouver sur SPDIF sans que je sache pourquoi et dans ce cas problème de son évident.
    2: En utilisant le live USB de la 19 est-ce le même souci ?

    Sinon essayer les différents pilotes propriétaire Nvidia pour voir. A chaque fois supprimer /etc/X11/xorg.conf et faire un
    sudo nvidia-xconfig
    et redémarrer. Si le problème est résolu il n'y aura plus qu'a refaire les paramètres d'affichage.

  6. #6
    Membre chevronné

    Homme Profil pro
    Retraité
    Inscrit en
    juin 2012
    Messages
    1 035
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Retraité
    Secteur : Biens de consommation

    Informations forums :
    Inscription : juin 2012
    Messages : 1 035
    Points : 2 020
    Points
    2 020
    Par défaut
    Pour en finir avec:
    "Continue using a manually installed driver".
    Voir:
    https://sites.google.com/site/easylinuxtipsproject/12

Discussions similaires

  1. Réponses: 2
    Dernier message: 21/10/2007, 20h40
  2. [carte son] avis sur carte son pcmcia
    Par Nemesys dans le forum Composants
    Réponses: 3
    Dernier message: 18/12/2006, 13h22
  3. Réponses: 3
    Dernier message: 18/05/2006, 13h56
  4. Réponses: 5
    Dernier message: 27/03/2006, 18h31
  5. Pas de son sur enceintes intégrées
    Par rod59 dans le forum Matériel
    Réponses: 11
    Dernier message: 09/01/2006, 12h11

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo