Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau Candidat au Club
    problème de communication entre 2 machines sur réseau avec 2 routeurs
    Bonjour,

    J'ai deux machines connectées sur l'interface WAN de 2 routeurs différents que je ne parviens pas à faire communiquer :
    voici le schéma de montage :

    M1 --- R1 --- R2 --- M2

    M1 est sur le sous-réseau 192.168.0.0 et M2 sur le sous-réseau 192.168.2.0 et les interfaces LAN des deux routeurs sont sur le sous-réseau 192.168.1.0

    Le problème : lorsque je lance un ping de la machine M2 vers la machine M1, les messages atteignent M1 mais la réponse de M1 ne passe pas l'interface WAN de R1.
    Lorsque je lance un ping depuis M1 vers M2, les messages sont bloqués à l'entrée de R1.
    En résumé R1 ne laisse pas passer le trafic sur son interface WAN, sauf si je connecte M2 sur le sous-réseau 192.168.1.0 (dans ce cas aucun problème)

    Merci de votre aide,
    Je me tiens à votre disposition pour de plus amples informations.

  2. #2
    Expert éminent sénior
    Bonjour

    Il faut indiquer les routes dans les différents routeurs.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Nouveau Candidat au Club
    Citation Envoyé par JML19 Voir le message
    Bonjour

    Il faut indiquer les routes dans les différents routeurs.
    Routeur R2 : table de routage (copiée collée)
    Destination LAN IP Subnet Mask Gateway Interface
    192.168.2.0 255.255.255.0 192.168.2.254 WAN
    192.168.2.0 255.255.255.0 0.0.0.0 WAN
    192.168.2.0 255.255.255.0 192.168.1.1 LAN
    192.168.1.0 255.255.255.0 192.168.1.254 LAN
    192.168.1.0 255.255.255.0 0.0.0.0 LAN
    192.168.0.0 255.255.255.0 192.168.1.1 LAN
    239.0.0.0 255.0.0.0 0.0.0.0 LAN

    Pour le R1 que je viens d'acheter, je ne trouve pas le moyen d'afficher la table de routage mais je peux vous dire que j'y ai mis une route statique :
    Actif Nom Destination Passerelle
    Yes route1 192.168.2.0 192.168.1.254

  4. #4
    Expert éminent sénior
    C'est de toute façon un problème de routage, il faudrait savoir comment se configure le routage sur ce type de routeur.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  5. #5
    Nouveau Candidat au Club
    Citation Envoyé par JML19 Voir le message
    C'est de toute façon un problème de routage, il faudrait savoir comment se configure le routage sur ce type de routeur.
    Je n'en suis pas sûr, R1 connaît le réseau .2 et sait commet le joindre, voir route statique.

  6. #6
    Expert éminent sénior
    Citation Envoyé par mistermagoo Voir le message
    Je n'en suis pas sûr, R1 connaît le réseau .2 et sait commet le joindre, voir route statique.
    Je ne peux pas te dire je ne connais pas ce matériel.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

###raw>template_hook.ano_emploi###