IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Performance Web Discussion :

Dalvik bloque l'affichage de mon site


Sujet :

Performance Web

  1. #1
    Membre à l'essai
    Homme Profil pro
    Inscrit en
    novembre 2013
    Messages
    24
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : novembre 2013
    Messages : 24
    Points : 14
    Points
    14
    Par défaut Dalvik bloque l'affichage de mon site
    Bonjour,

    En analysant mes logs, je me rencontre qu'à chaque fois (des centaines de fois par jour) qu'il est mentionné "Dalvik" ma page ne se charge pas completement.

    Exemples :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    92.184.100.229 www.normandie-immo.fr - [07/Aug/2018:12:18:31 +0200] "GET / HTTP/1.1" 200 8047 "-" "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0"
    92.184.100.229 www.normandie-immo.fr - [07/Aug/2018:12:18:31 +0200] "GET / HTTP/1.1" 200 8047 "-" "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0"
    92.184.100.229 www.normandie-immo.fr - [07/Aug/2018:12:18:32 +0200] "GET /images/logo-immobilier-normandie.png HTTP/1.1" 304 - "-" "Dalvik/2.1.0 (Linux; U; Android 8.0.0; SM-G950F Build/R16NW)"
    92.184.100.229 www.normandie-immo.fr - [07/Aug/2018:12:18:32 +0200] "GET /images/logo-immobilier-normandie.png HTTP/1.1" 304 - "-" "Dalvik/2.1.0 (Linux; U; Android 8.0.0; SM-G950F Build/R16NW)"
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    176.179.171.236 www.normandie-immo.fr - [07/Aug/2018:12:26:06 +0200] "GET / HTTP/1.1" 200 8053 "-" "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0"
    176.179.171.236 www.normandie-immo.fr - [07/Aug/2018:12:26:07 +0200] "GET /images/logo-immobilier-normandie.png HTTP/1.1" 304 - "-" "Dalvik/2.1.0 (Linux; U; Android 7.0; SM-J330FN Build/NRD90M)"
    176.179.171.236 www.normandie-immo.fr - [07/Aug/2018:12:26:07 +0200] "GET / HTTP/1.1" 200 8053 "-" "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0"
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    185.33.212.9 www.normandie-immo.fr - [07/Aug/2018:13:08:55 +0200] "GET / HTTP/1.1" 200 8056 "-" "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0"
    185.33.212.9 www.normandie-immo.fr - [07/Aug/2018:13:08:55 +0200] "GET /images/logo-immobilier-normandie.png HTTP/1.1" 304 - "-" "Dalvik/2.1.0 (Linux; U; Android 8.0.0; SM-G930F Build/R16NW)"
    185.33.212.9 www.normandie-immo.fr - [07/Aug/2018:13:08:55 +0200] "GET /images/logo-immobilier-normandie.png HTTP/1.1" 304 - "-" "Dalvik/2.1.0 (Linux; U; Android 8.0.0; SM-G930F Build/R16NW)"
    Aucune IP ou il est marquer "Dalvik" ne parvient à afficher la page entière.

    J'ai fait des recherches avec Google, j'ai bien compris que c'était avec certain android, mais rien qui parle de problème.

    Avez vous une idée de piste pour régler se problème ?

    Bien cordialement

    Tom

  2. #2
    Expert confirmé Avatar de psychadelic
    Profil pro
    Inscrit en
    mai 2010
    Messages
    2 529
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2010
    Messages : 2 529
    Points : 4 552
    Points
    4 552
    Par défaut
    https://fr.wikipedia.org/wiki/Dalvik...ine_virtuelle)

    Dalvik est destiné à permettre l'exécution simultanée de plusieurs applications sur un appareil de faible capacité (peu d'espace mémoire et peu de puissance de calcul
    et donc Dalvik doit considérer ton site beaucoup trop gros pour être chargé (?)
    «La pluralité des voix n'est pas une preuve, pour les vérités malaisées à découvrir, tant il est bien plus vraisemblable qu'un homme seul les ait rencontrées que tout un peuple.» [ René Descartes ] - Discours de la méthode

Discussions similaires

  1. Problème d'affichage de mon site !
    Par saymon dans le forum ASP.NET
    Réponses: 12
    Dernier message: 09/07/2010, 22h13
  2. Problème d'affichage de mon site sous IE
    Par NLKsid dans le forum Webdesign & Ergonomie
    Réponses: 3
    Dernier message: 12/02/2010, 20h15
  3. problème d'affichage de mon site SharePoint
    Par bonagad1 dans le forum SharePoint
    Réponses: 1
    Dernier message: 06/03/2009, 12h14
  4. Probleme affichage de mon site
    Par Braq dans le forum Webdesign & Ergonomie
    Réponses: 15
    Dernier message: 10/08/2005, 14h08
  5. Affichage de mon site en fonction de l'écran
    Par mobeida dans le forum Webdesign & Ergonomie
    Réponses: 1
    Dernier message: 07/08/2005, 18h08

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo