Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Enseignant
    Inscrit en
    mars 2018
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2018
    Messages : 1
    Points : 1
    Points
    1

    Par défaut Scilab sous Linux Mint

    Linux Mint Cinnamon64, Scilab 6.0.1

    Au démarrage de Scilab j'ai le message suivant dans le terminal:

    javax.media.opengl.GLException: X11GLXDrawableFactory - Could not initialize shared resources for :0
    at jogamp.opengl.x11.glx.X11GLXDrawableFactory$SharedResourceImplementation.createSharedResource(X11GLXDrawableFactory.java:317)
    at jogamp.opengl.SharedResourceRunner.run(SharedResourceRunner.java:295)
    at java.lang.Thread.run(Thread.java:748)
    Caused by: java.lang.NullPointerException
    at jogamp.opengl.GLContextImpl.makeCurrent(GLContextImpl.java:625)
    at jogamp.opengl.GLContextImpl.makeCurrent(GLContextImpl.java:539)
    at jogamp.opengl.x11.glx.X11GLXDrawableFactory$SharedResourceImplementation.createSharedResource(X11GLXDrawableFactory.java:293)
    ... 2 more

    Sous les 3 pilotes graphiques disponibles c'est le même message.
    Le graphisme 3D ne fonctionne pas. (pas testé le 2D).

    Merci d'avance pour vos solutions.

  2. #2
    Membre à l'essai
    Homme Profil pro
    Ingénieur aéronautique
    Inscrit en
    octobre 2018
    Messages
    33
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 30
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur aéronautique

    Informations forums :
    Inscription : octobre 2018
    Messages : 33
    Points : 23
    Points
    23

    Par défaut

    J'avais aussi eu un message similaire. Il me semble qu'il faut changer un paramètre au niveau de la carte graphique (cf : quelque chose lié au driver propriétaire Nvidia). Hélas, je suis repasser sous Windows depuis peu.

Discussions similaires

  1. [LibreOffice] Installation de Cmaths sous linux mint
    Par BlackoOSX dans le forum OpenOffice & LibreOffice
    Réponses: 8
    Dernier message: 26/02/2015, 10h38
  2. [Disque Dur] monter 2e disque sous linux mint
    Par bernard-henri dans le forum Périphériques
    Réponses: 1
    Dernier message: 25/10/2013, 00h35
  3. Installation de gtk+ sous linux Mint 15.
    Par handerson dans le forum GTK+ avec C & C++
    Réponses: 5
    Dernier message: 28/08/2013, 17h03
  4. erreur kde-config sous linux mint
    Par java2dev dans le forum KDE
    Réponses: 0
    Dernier message: 25/11/2012, 21h05
  5. Scilab sous Linux
    Par awalle dans le forum Scilab
    Réponses: 4
    Dernier message: 08/05/2007, 00h21

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo