Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut Dell Optiplex 280 ne démarre plus

    Bonjour,
    Svp j'ai mon Dell Optiplex 280,lorsque j'allume, trois voyants lumineux devant (B, C, D) restent allumés orange ainsi que le voyant du bouton de démarrage. Et du coup le PC ne démarre pas!
    Que faire svp
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  2. #2
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Besoin de votre aide svp
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  3. #3
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    8 388
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 8 388
    Points : 11 930
    Points
    11 930

    Par défaut

    Citation Envoyé par Merlo Voir le message
    Besoin de votre aide svp
    Chaque fois que tu es venu demander de l'aide, on t'a dit de regarder dans le manuel pour savoir ce que signifiaient les voyants, loupiotes et autres LED's.

    Il faut encore qu'on te dise de regarder dans le manuel ? On fatigue, là...
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  4. #4
    Membre confirmé
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    252
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 252
    Points : 592
    Points
    592

    Par défaut

    Un indice : le manuel est ici, sur le site de Dell

  5. #5
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Merci à toi
    C'est juste que j'ai lu tout le manuel sans y trouver de solution
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  6. #6
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Je voudrai fairs savoir que c'est tous les quatre leds A, B, C et D ainsi que le voyant d'alimentation qui restent orange.
    Et lorsqu'on allume, ça ronffle fort pendant 5 secondes, sans s'allumer puis tout s'etteint
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  7. #7
    Membre habitué
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    mai 2018
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 27
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux
    Secteur : Conseil

    Informations forums :
    Inscription : mai 2018
    Messages : 76
    Points : 178
    Points
    178

    Par défaut

    Citation Envoyé par Merlo Voir le message
    Merci à toi
    C'est juste que j'ai lu tout le manuel sans y trouver de solution
    Bonjour,

    La solution et l'aide se trouvent dans la partie "Voyants du système" et "Voyants de diagnostic". Toutes les combinaisons de diodes y sont décrites.

    Par ailleurs vous dites d'abord que 3 diodes sont allumées puis ensuite 4. Sans indication précise nous ne pouvons correctement vous aider.

    Relisez proprement la documentation, vous allez trouver l'info, cela m'a pris 5 minutes, page 401 du PDF lié plus haut.

  8. #8
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Je vous remercie pour votre temps.
    En fait, j'ai lu toute la documentation, même avant de venir ici, et je n'ai pas trouvé la solution.
    Comme je l'ai dit dans la dernière réponse, c'est les quatre leds (A, B,C,D) et le voyant d'alimentation qui sont allumés jaune.
    Dès que je branche le câble d'alimentation, j'appuie sur le bouton d'alimentation, tous les cinq voyant sont au jaune static, le ventilo du processeur ronfle comme une tronçonneuse pendant quelques secondes, et puis tout s'éteint.
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  9. #9
    Membre habitué
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    mai 2018
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 27
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux
    Secteur : Conseil

    Informations forums :
    Inscription : mai 2018
    Messages : 76
    Points : 178
    Points
    178

    Par défaut

    Bonjour,

    Dans ce cas si ce n'est pas précisé dans la documentation, il ne vous reste que peu de choix : vous débrouiller vous même en faisant des tests croisés ; à votre place j'essayerais avec une autre alimentation si vous avez une station de même modèle, ou mémoire vive (en fonction du nombre de barrettes, en enlever une, par exemple), ou sinon contacter le fabricant.

    Vous pouvez également regarder sur les forums du constructeur, en cherchant en anglais sur Google, par exemple "Optiplex 280 won't start, four leds on".

  10. #10
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Bonjour et merci
    Je vais aller void Google
    Mais déjà je signale que le test de RAM, alimentation et même reinitialisation de bios a été fait en vain
    Merci bien
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  11. #11
    Membre confirmé
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    252
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 252
    Points : 592
    Points
    592

    Par défaut

    Et sans les barrettes de RAM, est-ce-que ça bip ?
    La carte vidéo est intégrée ou pas ? Si elle est sur port PCIe, enlève-la pour voir si ça marche mieux.

  12. #12
    Membre habitué Avatar de Merlo
    Homme Profil pro
    Etudiant en Administration Réseau
    Inscrit en
    juillet 2012
    Messages
    362
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Etudiant en Administration Réseau
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : juillet 2012
    Messages : 362
    Points : 181
    Points
    181

    Par défaut

    Citation Envoyé par xdelatour Voir le message
    Et sans les barrettes de RAM, est-ce-que ça bip ?.
    Non!!
    Citation Envoyé par xdelatour Voir le message
    La carte vidéo est intégrée ou pas.
    C'est intégré, donc impossible de changer
    Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde.

    La motivation vous sert de départ. L'habitude vous fait continuer.

    ----Le réseau, c'est notre affaire----

    Le Pro Informatique

  13. #13
    Membre chevronné

    Homme Profil pro
    Retraité
    Inscrit en
    juin 2012
    Messages
    1 036
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Retraité
    Secteur : Biens de consommation

    Informations forums :
    Inscription : juin 2012
    Messages : 1 036
    Points : 2 018
    Points
    2 018

    Par défaut

    Si il ne bipe pas alors qu'il devrait le faire et que le HP n'est pas débranché c'est que le processeur ou la CM sont morts.

  14. #14
    Membre confirmé
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    252
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 252
    Points : 592
    Points
    592

    Par défaut

    Je pense la même chose.
    Au moins dans ce cas il y a une chance que le disque dur n'ait rien et que les données puissent être récupérées. Bon courage.

Discussions similaires

  1. [PC fixe] mon dell optiplex 745 desktop ne démarre plus!
    Par lawlafred dans le forum Ordinateurs
    Réponses: 10
    Dernier message: 01/09/2014, 17h20
  2. Pentium dell ne démarre plus ?
    Par pzykop dans le forum Ordinateurs
    Réponses: 8
    Dernier message: 17/04/2011, 18h27
  3. [PC portable] Dell inspirion 1318 ne démarre plus
    Par azerty123450 dans le forum Ordinateurs
    Réponses: 4
    Dernier message: 03/11/2010, 13h26
  4. PC dell ne démarre plus
    Par Destiny dans le forum Ordinateurs
    Réponses: 8
    Dernier message: 29/06/2007, 08h32

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo