Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre à l'essai
    no wireless extensions et pas de wifi reconnu sur machine virtuelle
    bonjour,

    J'utilise VirtualBox dont le système hôte est Ubuntu dont la connexion internet est wifi.
    La configuration réseau des VMs est en NAT.Il y a connection internet sur la VM.
    Pourtant:
    Le terminal des machines virtuelles indique après iwconfig:

    eth0 no wireless extensions
    lo no wireless extensions

    Pourquoi cela?Pourquoi rien en wlan0?
    alors que:
    ifconfig indique des caractéristiques sur eth0 et lo (rien en wlan0)

    Même en configuration réseau de VM en pont,il n' y a rien dans le terminal concernant wlan0?
    Pourtant,qui dit pont dit même réseau que celui du système hôte en wfi.

    Un prof expérimenté m'a dit que cela est dû à des défauts propres à VirtualBox.Est-ce que c'est vrai?
    Si oui,peut-on remédier à ces défauts?Comment?

    merci de votre aide

  2. #2
    Responsable Systèmes

    C'est normal.

    Dans ta VM la carte réseau vue est une carte LAN et non une carte Wifi, quel que soit le mode (pont, nat, ou autre).
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

###raw>template_hook.ano_emploi###