Bonjour,
J'ai composer 1.6.2 installé sur hébergement mutualisé.
Il y a un probleme lorsque j'essaye d'installer, en SSH avec Putty

Code putty :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
composer require paypal/rest-api-sdk-php


Je reçois

Using version ^1.13 for paypal/rest-api-sdk-php
./composer.json has been created
Loading composer repositories with package information
Updating dependencies (including require-dev)
Package operations: 2 installs, 0 updates, 0 removals
- Installing psr/log (1.0.2): Downloading (100%)
The Process class relies on proc_open, which is not available on your PHP installation.
The archive may contain identical file names with different capitalization (which fails on case insensitive filesystems)
Unzip with unzip command failed, falling back to ZipArchive class
- Installing paypal/rest-api-sdk-php (1.13.0): Downloading (100%)
The Process class relies on proc_open, which is not available on your PHP installation.
The archive may contain identical file names with different capitalization (which fails on case insensitive filesystems)
Unzip with unzip command failed, falling back to ZipArchive class
Writing lock file
Generating autoload files

Code php :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
 
<?php require 'vendor/autoload.php'; ?>



Fatal error: Uncaught PayPal\Exception\PayPalInvalidCredentialException: Credential not found for default user