1. #1
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut Problème acces livebox mais internet ok

    Bonjour,

    J'ai deux PC sous windows 7. Un portable et un fixe. Les deux accèdent à internet sans problème, le portable par wifi et le fixe par câble ethernet.

    Le problème est que le fixe n'accède pas à la page d'administration de ma livebox, tandis que mon portable n'a jamais eu ce souci (et c'est d'ailleurs pourquoi je n'ai remarqué ça que récemment).

    Une idée ?

    Merci à vous.

  2. #2
    Expert éminent
    Avatar de transgohan
    Homme Profil pro
    Développeur Temps réel Embarqué
    Inscrit en
    janvier 2011
    Messages
    2 500
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Maine et Loire (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur Temps réel Embarqué

    Informations forums :
    Inscription : janvier 2011
    Messages : 2 500
    Points : 7 011
    Points
    7 011

    Par défaut

    Peut être regarder du côté de l'attribution d'adresse IP ?
    Le PC en récupère-t-il une depuis le DHCP ou bien la fixe-t-il en dur ?
    Toujours se souvenir que la majorité des ennuis viennent de l'espace occupé entre la chaise et l'écran de l'ordinateur.

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Alors l'IP est obtenue automatiquement sur les 2 pc !

  4. #4
    Expert éminent
    Avatar de transgohan
    Homme Profil pro
    Développeur Temps réel Embarqué
    Inscrit en
    janvier 2011
    Messages
    2 500
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Maine et Loire (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur Temps réel Embarqué

    Informations forums :
    Inscription : janvier 2011
    Messages : 2 500
    Points : 7 011
    Points
    7 011

    Par défaut

    Que donne un ping de l'adresse de la box depuis le PC fixe ?
    Toujours se souvenir que la majorité des ennuis viennent de l'espace occupé entre la chaise et l'écran de l'ordinateur.

  5. #5
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Le ping semble fonctionner :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    Envoie d'une requête 'Ping' 192.168.1.1 avec 32 octets de données :
    Réponse de 192.168.1.1 : octets=32 temps=5 ms TTL=64
    Réponse de 192.168.1.1 : octets=32 temps=4 ms TTL=64
    Réponse de 192.168.1.1 : octets=32 temps=5 ms TTL=64
    Réponse de 192.168.1.1 : octets=32 temps=5 ms TTL=64
    
    Statistiques Ping pour 192.168.1.1 :
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)
    Durée approximative des bouces en millisecondes :
    Minimum = 4ms, Maximum = 5ms, Moyenne = 4 ms

  6. #6
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    8 743
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 8 743
    Points : 19 430
    Points
    19 430

    Par défaut

    J'ai déja vu ça.

    Si tu changes de navigateur, ça donne quoi ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  7. #7
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Si j'essaie un autre navigateur pour accéder à la box, ça ne marche pas. Idem pare-feu et antivirus coupé.

  8. #8
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    8 743
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 8 743
    Points : 19 430
    Points
    19 430

    Par défaut

    Peut-être faire un hard reset de la box. Il te faut les identifiants de connexion pour la reconfigurer.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  9. #9
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Toujours rien... quand ça veut pas ça veut pas

  10. #10
    Membre éprouvé

    Profil pro
    Inscrit en
    août 2005
    Messages
    654
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2005
    Messages : 654
    Points : 1 238
    Points
    1 238

    Par défaut

    Bonjour,
    Que vois tu dans ton navigateur quand tu essayes de te connecter à la live box (page not found ? erreur 404 )
    et si tu connectes ton portable en ethernet à la box ça donne quoi ?

  11. #11
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Le navigateur me dit : Le délai d'attente est dépassé. Le serveur à l'adresse 192.168.1.1 met trop de temps à répondre.

    Pour ce qui est de la connexion du portable par ethernet, je n'ai pas encore testé (d'ailleurs faut il que je le branche à la place du fixe ou à côté ?).

  12. #12
    Membre éprouvé

    Profil pro
    Inscrit en
    août 2005
    Messages
    654
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2005
    Messages : 654
    Points : 1 238
    Points
    1 238

    Par défaut

    Bonjour
    (d'ailleurs faut il que je le branche à la place du fixe ou à côté ?).
    Essaye de débrancher le câble ethernet du fixe et branche le sur le portable (Si la liaison est ok, le portable doit se connecter la box en ethernet) . Dans la mesure ou tu accèdes a internet avec le fixe il n'y a aucune raison que le câble soit en cours, mais de temps en informatique il faut faire des choses pas forcément logiques pour résoudre les problèmes Si ton portable ne pouvait à son tour plus se connecter à l'interface de la box tu pourrais essayer un autre connecteur ethernet de la box.

    C'est un essai très rapide donc ça ne coute rien d'essayer.
    Tu pourrais aussi essayer de connecter le fixe en wifi à la box (si le fixe à le wifi..) c'est un peu plus long puisqu'il faudra saisir la clé de cryptage (ou WPS).

    L' idéal ça serait de pouvoir emprunter une autre box pour voire si tu peux te connecter à l'interface avec le fixe (dire c'est le PC qui est en cause / c'est la box) pas besoin pour cela de rentrer tes identifiants de connexion.

    Bien que ça soit peu probable essaye aussi d'arrêter tout ce qui est connecté en wifi, voire la clé USB (s'il y en a une de branchée) idée : voire si un périphérique accapare toutes les ressources de la box.

    Ta box c'est quelle version (ou ancienne ou récente ?)

    Je ne sais pas si tu as sauvegardé les paramètres de la box sur ton PC, si tu l'as fait essaye de les restaurer (depuis le portable, éventuellement âpres avoir fait une nouvelle copie). Il m'est arrivé au moins a deux reprises que cette manip supprime les problèmes de la box (pour je les avais vérifiés tous et il n'y avait aucune anomalie)

  13. #13
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    107
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2006
    Messages : 107
    Points : 43
    Points
    43

    Par défaut

    Citation Envoyé par gaby277 Voir le message
    Bonjour

    Essaye de débrancher le câble ethernet du fixe et branche le sur le portable (Si la liaison est ok, le portable doit se connecter la box en ethernet) . Dans la mesure ou tu accèdes a internet avec le fixe il n'y a aucune raison que le câble soit en cours, mais de temps en informatique il faut faire des choses pas forcément logiques pour résoudre les problèmes Si ton portable ne pouvait à son tour plus se connecter à l'interface de la box tu pourrais essayer un autre connecteur ethernet de la box.
    Le portable connecté par ethernet en lieu et place du fixe accède bien à la page d'accueil de la box !

    Citation Envoyé par gaby277 Voir le message
    C'est un essai très rapide donc ça ne coute rien d'essayer.
    Tu pourrais aussi essayer de connecter le fixe en wifi à la box (si le fixe à le wifi..) c'est un peu plus long puisqu'il faudra saisir la clé de cryptage (ou WPS).

    L' idéal ça serait de pouvoir emprunter une autre box pour voire si tu peux te connecter à l'interface avec le fixe (dire c'est le PC qui est en cause / c'est la box) pas besoin pour cela de rentrer tes identifiants de connexion.
    Je n'ai pas de clé wifi, ni d'autres box à disposition. Du coup pour ces manip c'est cuit.

    Citation Envoyé par gaby277 Voir le message
    Bien que ça soit peu probable essaye aussi d'arrêter tout ce qui est connecté en wifi, voire la clé USB (s'il y en a une de branchée) idée : voire si un périphérique accapare toutes les ressources de la box.
    Sur ma box il y a :
    - mon pc portable en wifi
    - le pc portable de madame en wifi (via lequel la page d'accueil de la box est également accessible)
    - mon pc fixe en ethernet
    - mon raspberry pi en ethernet.
    J'ai tout déconnecté à part mon pc fixe. Ça ne change rien.

    Citation Envoyé par gaby277 Voir le message
    Ta box c'est quelle version (ou ancienne ou récente ?)
    C'est une livebox 2.

  14. #14
    Membre éprouvé

    Profil pro
    Inscrit en
    août 2005
    Messages
    654
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2005
    Messages : 654
    Points : 1 238
    Points
    1 238

    Par défaut

    Bonjour,

    Le portable connecté par ethernet en lieu et place du fixe accède bien à la page d'accueil de la box !
    Avec les réserves d'usage à distance , cela tendrait à mettre en cause le PC fixe ...
    Apres quoi faire ... pas évident
    Tu peux essayer pour commencer :
    Ce qui est sans risque :
    - panneau de configuration -> resolution des problèmes -> reseau et ethernet -> puis lancer les 5 utilitaires réseau
    - en mode console administrateur les réparations génériques de Windows :
    lancer les commandes
    sfc /scannow
    puis si ça donne rien
    dism /online /cleanup-image /restorehealth

    Il me semble que tu pourrais aussi tenter de desinstaller provisoirement ton antivirus et pare-feu en effet souvent la simple désactivation de l'anti-virus et du pare feu n'est souvent pas suffisante (a toi de faire ou pas) . Surtout avec les anti-virus gratuits ... et pire peut-être tous les pseudos utilitaires gratuits sensés protéger, optimiser réparer ton PC.

    Ensuite plus délicat et avec quelques risques si tu ne maitrises pas (donc a faire ou pas ) :
    la réinitialisation du reseau

    Effectuez un clic droit sur le logo Windows puis cliquez sur Invite de commandes (admin)
    Tapez les commandes une à une (appuyer sur la touche Entrée après chaque commande) :
    ipconfig /release (puis appuyer sur Entrée)
    ipconfig /renew
    ipconfig /flushdns
    ipconfig /registerdnsnetsh firewall reset
    netsh int ip reset
    netsh winsock reset
    netsh interface tcp set global autotuning=disabled
    On trouve des quantités de posts à ce sujet voir des fichiers bat ou des exe qui sont sensés le faire automatiquement (les exe c'est toujours risqué car on se sait pas ce qu'ils font exactement)

    En final mais là c'est beaucoup plus long et la aussi avec des riques en cas d'erreurs:
    faire une réparation complète de Windows sans pertes de données , ni de programmes .
    Il me semble qu'il vaut mieux avoir des sauvegardes de tous tes documents et programmes et si possible une sauvegarde image du disque dur.

    Bon courage

Discussions similaires

  1. [WS 2008 R2] Problème accès internet poste clients windows 7 serveur 2008
    Par befadu44 dans le forum Windows Serveur
    Réponses: 2
    Dernier message: 29/08/2013, 09h58
  2. Problème accès a un portail web depuis internet
    Par vinch999 dans le forum IIS
    Réponses: 1
    Dernier message: 05/04/2011, 10h00
  3. Réponses: 1
    Dernier message: 08/12/2010, 15h03
  4. Problème Accès internet mais messagerie OK
    Par kineton dans le forum Windows Vista
    Réponses: 1
    Dernier message: 12/11/2009, 16h55
  5. HELP-Problème accès internet réseau wi-fi
    Par Tonio12 dans le forum Hardware
    Réponses: 4
    Dernier message: 06/01/2007, 23h56

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo