IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Tableaux - Graphiques - Images - Flottants Discussion :

Problème pour inclure un gif dans un beamer


Sujet :

Tableaux - Graphiques - Images - Flottants

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    février 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : février 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut Problème pour inclure un gif dans un beamer
    Bonjour,

    Je fais une présentation beamer et je souhaite y inclure de nombreux gifs.
    La seule solution (simple) que j'ai trouvée pour l'instant, c'est de décomposer mon gif en une série d'images par la commande
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    convert bidule.gif bidule.png
    En l'occurrence, ça me crée 1000 images/gif, ce qui est beaucoup...
    Mais le problème n'est pas là. Le problème, c'est que lorsque j'utilise :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    \usepackage{animate}
    ...
    \animategraphics[autoplay,loop]{20}{.../Gidouille-}{100}{200}
    et que je compile, je n'ai que la première des images de l'animation (ici la centième)... J'ai tenté de rajouter des options, etc. mais rien ne marche.

    Auriez-vous une idée pour solutionner ce problème, ou, à défaut, une autre méthode pour inclure un gif dans LaTeX ?

    Merci,
    Enoriel

  2. #2
    Responsable LaTeX

    Avatar de -Nikopol-
    Homme Profil pro
    Développeur Web
    Inscrit en
    mai 2013
    Messages
    2 098
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 46
    Localisation : France, Haute Marne (Champagne Ardenne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : Enseignement

    Informations forums :
    Inscription : mai 2013
    Messages : 2 098
    Points : 11 063
    Points
    11 063
    Billets dans le blog
    5
    Par défaut
    Il serait peut être préférable (notamment pour la taille du fichier) de transformer le gif en vidéo. et de l'inclure dans le document.

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    février 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : février 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut
    Moi je veux bien, mais comment on fait pour la conversion et pour l'inclure ?
    Et ça n'explique pas pourquoi ça ne marche pas. D'autant que j'ai commencé sur un overleaf et ça marchait, et puis je l'ai importé en local parce qu'on ne peut pas mettre trop d'images sur un overleaf et ça ne marche plus (mais j'ai trop touché à l'overleaf et lui non plus ne marche plus, même avec un très petit nombre d'images).

  4. #4
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    février 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : février 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut
    En fait, c'est peut-être un problème de lecteur de pdf... Sauf qu'aucun ne marche !
    Et c'est le même problème pour inclure une vidéo.

    Quelqu'un aurait-il une idée, ou pour inclure directement un gif, ou pour inclure la décomposition en images animée ? Merci !

Discussions similaires

  1. Réponses: 2
    Dernier message: 04/08/2015, 17h47
  2. Réponses: 3
    Dernier message: 08/02/2013, 11h03
  3. Réponses: 0
    Dernier message: 07/06/2010, 15h47
  4. [PDE] Problème pour sauvegarder une modif dans un éditeur
    Par simsky dans le forum Eclipse Java
    Réponses: 11
    Dernier message: 11/08/2005, 15h05
  5. Problème pour afficher un contrôle dans un formulaire
    Par JahRastafari dans le forum IHM
    Réponses: 5
    Dernier message: 16/06/2005, 10h15

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo