Discussion: Problème de SSTab

  1. #1
    Candidat au Club
    Homme Profil pro
    Retraité
    Inscrit en
    octobre 2017
    Messages
    5
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Retraité
    Secteur : Enseignement

    Informations forums :
    Inscription : octobre 2017
    Messages : 5
    Points : 4
    Points
    4

    Par défaut Problème de SSTab

    Bonjour,

    J'ai ouvert un programme sur un ordi sous Windows 8.1 Système 32 bits processeur x64 et j'ai obtienu le message suivant :

    Impossible de charger le contrôle SSTab à partir de TABCTL32.OCX.

    Pourtant j'ai installé TABCTL32.OCX dans System32 sans problème.

    Ceci dit le programme fonctionne sans problème sur un autre ordi sous Windows 7.

    Y a-t-il un TABCTL32.OCX spécial Windows 8.1 ? Si oui où le trouver ? J'ai cherché sans succès.

  2. #2
    Candidat au Club
    Homme Profil pro
    Retraité
    Inscrit en
    octobre 2017
    Messages
    5
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Retraité
    Secteur : Enseignement

    Informations forums :
    Inscription : octobre 2017
    Messages : 5
    Points : 4
    Points
    4

    Par défaut SSTab

    J'ai oublié de préciser que dans le même programme, quand je clique sur menu"1" j'obtiens la réponse :
    Impossible de charger le contrôle SSTab à partir de TABCTL32.OCX alors que si clique sur le menu"2" qui contient le même contrôle SSTab, il n'y a aucun problème !!!

    Autre précision : tous les .DLL et .OCX ont été installés avec autorisation de l'administrateur.

  3. #3
    Rédacteur/Modérateur
    Avatar de ProgElecT
    Homme Profil pro
    Retraité
    Inscrit en
    décembre 2004
    Messages
    4 425
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 62
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Activité : Retraité
    Secteur : Communication - Médias

    Informations forums :
    Inscription : décembre 2004
    Messages : 4 425
    Points : 9 539
    Points
    9 539

    Par défaut

    SalutOcarina, bienvenue sur DVP

    Peux tu nous mettre le code des deux appels (menu1 et menu2).
    Menu1 et Menu2 vise le même SSTab ou 2 contrôles SSTab différents, chacun est sur le même Form?
    Peux tu nous mettre la version du SSTab utilisé.
    ProgElecT
    Soyez sympa, pensez -y
    Balises[CODE]...[/CODE]
    Balises[CODE=NomDuLangage]...[/CODE] quand vous mettez du code d'un autre langage que celui du forum ou vous postez.
    Le bouton en fin de discussion, quand vous avez obtenu l'aide attendue.
    ......... et pourquoi pas, pour remercier, un pour celui/ceux qui vous ont dépannés.

  4. #4
    Candidat au Club
    Homme Profil pro
    Retraité
    Inscrit en
    octobre 2017
    Messages
    5
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Retraité
    Secteur : Enseignement

    Informations forums :
    Inscription : octobre 2017
    Messages : 5
    Points : 4
    Points
    4

    Par défaut SSTab

    Bonjour,

    Désolé de ne pas être revenu plus tôt.

    Menu1 et Menu2 utilisent tous les deux le contrôle SSTab mais sur 2 Forms différentes.
    La version du contrôle SSTab est 6.00.8169.
    J'ai essayé avec une version plus récente : 6.01.9782.

    L'appel dans menu1 est : TabConsult.Tab=0 et dans Menu2 : TabChien.Tab=0.

    Une dernière chose qui m'embrouille un peu plus, j'ai installé le programme sur un autre ordi sous Windows 10 et aucun problème, tout s'affiche correctement !!!.

Discussions similaires

  1. Problème de SSTab
    Par Gazoute dans le forum VB 6 et antérieur
    Réponses: 0
    Dernier message: 12/04/2016, 09h54
  2. Problème avec SSTab
    Par Slas14 dans le forum VB 6 et antérieur
    Réponses: 9
    Dernier message: 08/06/2009, 23h08
  3. Problème d'installation oracle 8.1.7 sous NT
    Par Anonymous dans le forum Installation
    Réponses: 7
    Dernier message: 02/08/2002, 14h18
  4. Problème avec la mémoire virtuelle
    Par Anonymous dans le forum CORBA
    Réponses: 13
    Dernier message: 16/04/2002, 16h10
  5. Réponses: 6
    Dernier message: 25/03/2002, 21h11

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo