1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Technicien réseau
    Inscrit en
    février 2018
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien réseau
    Secteur : Santé

    Informations forums :
    Inscription : février 2018
    Messages : 2
    Points : 1
    Points
    1

    Par défaut Problème sécurisation site web XAMPP

    Bonjour,
    Afin de sécuriser notre site web hébergé en interne, nous avons mis en place notre certificat sur notre reverse-proxy.
    Depuis l'extérieur , tout fonctionne.
    Cependant en interne, le fait de taper l'url www.monsiteweb.fr nous redirige vers la page d'administration Xampp https://www.monsiteweb.fr/xampp

    J'ai changé les ports 80 et 443 dans al console d'administration. Mais les sites ne sont plus accessibles.
    Faudrait il qu'au niveau DNS je redirige vers l'adresse IP publique?

    Merci de votre retour.
    Je ne maitrise pas du tout l'administration de site web, mais je n'ai aucun problème pour mettre les mains dedans

    Cdlt,

  2. #2
    Membre expérimenté

    Homme Profil pro
    Développeur multimédia
    Inscrit en
    juillet 2004
    Messages
    899
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur multimédia
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juillet 2004
    Messages : 899
    Points : 1 569
    Points
    1 569
    Billets dans le blog
    1

    Par défaut

    Peut être que ton vhost est mal paramétré surtout au niveau de la directive et son chemin Directory donc sans vhost visible c'est de l'extrapolation et un post qui pour but de préciser ce point.

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    Technicien réseau
    Inscrit en
    février 2018
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien réseau
    Secteur : Santé

    Informations forums :
    Inscription : février 2018
    Messages : 2
    Points : 1
    Points
    1

    Par défaut

    Bonjour,

    Je vais regarder cela.
    Merci de la réponse.

Discussions similaires

  1. Problème déploiement site web en J2EE
    Par bassemeco dans le forum Tomcat
    Réponses: 4
    Dernier message: 01/06/2012, 17h35
  2. Problème filtrage sites web avec fichier Hosts
    Par schmurtzboy dans le forum Windows XP
    Réponses: 2
    Dernier message: 19/01/2012, 14h16
  3. Problème développement site web sur IPhone
    Par openeyes dans le forum Développement iOS
    Réponses: 6
    Dernier message: 17/11/2010, 15h31
  4. Problème fonctionnement site web
    Par stephano dans le forum IIS
    Réponses: 1
    Dernier message: 22/09/2008, 13h57
  5. Problème hebergement site web
    Par le_bono dans le forum ASP.NET
    Réponses: 2
    Dernier message: 11/02/2008, 16h40

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo