IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Autres Discussion :

Slackware abiword ne se lance pas


Sujet :

Autres

  1. #1
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 20
    Points
    20
    Par défaut Slackware abiword ne se lance pas
    Bonjour

    Bon, encore moi... grâce au super bouquin de Kiki Novak j'ai pu installer la dernière Slackware sans trop de soucis (mode poule). J'ai télécharger ici emacs, gthumb, leafpad et l'installation ne m'a posé aucuns problèmes. Par contre bien que abiword s'installe avec succès, dès que je veux le lancer avec le menu applications, il ne se lance pas.
    Voici la copie des messages du terminal, quand j'ai voulu vérifier s'il était installé, j'ai un message bizarre.

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    root@slackbox:/home/dvador/pkg# installpkg abiword-3.0.1-x86_64-1rl.txz
    Verifying package abiword-3.0.1-x86_64-1rl.txz.
    Installing package abiword-3.0.1-x86_64-1rl.txz:
    PACKAGE DESCRIPTION:
    # abiword (word processing for everyone)
    # 
    # AbiWord is a lean and fast full-featured word processor. It can import
    # many formats including Word97/2000 and RTF, Palm, Psion, DocBook and
    # XHTML documents, and can export to RTF, Palm, Psion, XHTML, Text,
    # and LaTeX formats. Linux Journal calls it "an elegant, open source
    # word processor that delivers the Word functionality most people use."
    # 
    Package abiword-3.0.1-x86_64-1rl.txz installed.
     
    root@slackbox:/home/dvador/pkg# ls/var/log/packages/abiword*
    -su: ls/var/log/packages/abiword*: No such file or directory
    J'ai peut-être pas pris la bonne version, je ne sais pas...

  2. #2
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    25 708
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 25 708
    Points : 200 875
    Points
    200 875
    Billets dans le blog
    82
    Par défaut
    Bonjour,

    Si vous tapez "abiword" dans un terminal, qu'est ce qui se passe ?
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  3. #3
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 20
    Points
    20
    Par défaut
    Bonjour LittleWhite

    Non, ça ne se lance pas. Le paquet téléchargé sur pkgs.org n'est pas fiable ou plutôt il manque une dépendance. Du coup, suis allé sur slackbuilds et j'ai téléchargé des fichiers tar.gz.
    Donc, à partir de là, j'ai compilé le programme et tout fonctionne.
    Merci de m'avoir répondu.

  4. #4
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    25 708
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 25 708
    Points : 200 875
    Points
    200 875
    Billets dans le blog
    82
    Par défaut
    Pour info, ma question était plus de l'ordre : qu'est ce qui est écrit dans le terminal. Car le programme aurait affiché un message d'erreur (lorsqu'il est lancé dans un terminal), permettant ainsi d'avoir une piste sur le problème.
    Content que vous ayez résolu le problème .
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  5. #5
    Membre à l'essai
    Homme Profil pro
    Webmaster
    Inscrit en
    janvier 2018
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2018
    Messages : 52
    Points : 20
    Points
    20
    Par défaut
    Du coup, suis allé encore trop vite... merci de m'avoir répondu, allez plus que 300 pages (environs)

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Bootloader qui ne lance pas le Kernel
    Par Jb59 dans le forum Programmation d'OS
    Réponses: 2
    Dernier message: 01/08/2005, 22h29
  2. mmc.exe qui ne se lance pas
    Par r0d dans le forum Autres Logiciels
    Réponses: 2
    Dernier message: 27/04/2005, 17h11
  3. [Kylix] Ne se lance pas sous Fedora core 3
    Par John@EuroDevz dans le forum EDI
    Réponses: 3
    Dernier message: 14/02/2005, 16h27
  4. Mysql ne se lance pas problème de socket
    Par Riko dans le forum Installation
    Réponses: 5
    Dernier message: 05/02/2004, 09h28
  5. Envoi d'un mail en VBA: outlook ne se lance pas
    Par Hannibal dans le forum VBA Access
    Réponses: 4
    Dernier message: 01/06/2003, 15h24

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo