1. #1
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut Ecran bleu Windows 7 avec Chrome

    Bonjour,

    Un problème bizarre avec Seven, qui me donne entièrement satisfaction depuis pas mal de temps.

    Mais depuis quelques temps, dans google Chrome, un plantage "la page ne peut être affichée il y a un problème :-/" et une seconde plus tard un écran bleu

    Surtout, l'écran bleu ne s'affiche qu'une demi seconde, le PC reboote immédiatement, impossible de lire l'écran bleu !

    Le PC date de septembre 2011, mais c'est un modèle de bureau haut de gamme toujours dans la course avec un boîtier Antec, 16Go de RAM, une carte mère ASUS P8P67PRO, un processeur intel Core i7-2600K à 3,4GHz, un SSD et deux disques durs mécaniques pour les données et les fichiers temporaires, une NVIDIA GeForce GTX 570. Aucun composant noname, que de la marque.

    J'aime bien garder mes ordinateurs longtemps.
    Depuis 1992, c'est mon 4ième ordinateur :
    - 1992 : un Amiga 1200, que j'avais réussi à faire évoluer avec 2Mo d'extension de RAM et un disque dur de 40Mo
    - 1997 : un PC Cyrix 166+ sous MS-DOS 6.22 / Windows 95 OSR2
    - 2002 : un AMD Athlon XP 1600+ sous Windows XP SP2
    - 2011 : mon PC actuel sous Seven 64 bits

    D'ailleurs le Cyrix 166+ fonctionne toujours je l'ai gardé pour des logiciels obsolètes mais irremplaçables, et surtout pour piloter de vieux montages électroniques sur port parallèle.

    Le PC n'est pas devenu lent, il est aussi véloce qu'au premier jour.

    Aucun jeux, pas de Warez et pas de P2P sur cet ordinateur qui me sert pour travailler et faire du traitement photo et vidéo, ainsi que du développement à mes heures perdues avec Visual Studio.

    Pas de poussière, pas d'échauffement.

    J'ai démonté entièrement la tour, tout débranché, tout nettoyé, quelques gouttes de F2 sur chaque connecteur puis tout remonté et rebrancher pour éliminer d'éventuels faux contacts.

    J'ai fait un CHKDSK de tous les disques : aucune erreur, aucun cluster défectueux

    J'ai fait un scan complet avec un antivirus à jour : aucune menace détectée.

    La version de Seven est une version officielle 64 bits Intégrale, à jour.

    Le PC a tourné deux jours sans soucis (mais sans utiliser chrome)

    Comment récupérer les informations lié au dernier plantage avec écran bleu, pour pouvoir trouver la cause ?

    Je pense que le problème est logiciel, peut-être un driver et/ou un plugin qui n'est peut être plus compatible et qu'il faut mettre à jour, mais je dois avoir les infos sur le plantage pour trouver lequel.

    A bientôt, merci !

  2. #2
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 924
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 924
    Points : 9 730
    Points
    9 730

    Par défaut

    Salut,
    Citation Envoyé par electroremy Voir le message
    Comment récupérer les informations liées au dernier plantage avec écran bleu, pour pouvoir trouver la cause ?
    sur "Ordinateur", clic droit Propriétés puis Paramètres système avancés et Paramètres, tu dois décocher "Redémarrer automatiquement".

    Nom : redémarrage_auto.png
Affichages : 90
Taille : 2,6 Ko

    Quant aux journaux à regarder, ils se cachent dans Ordinateur / Clic droit Gérer / Observateur d'événements / Journaux Windows.

    Bon courage,
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  3. #3
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Bonjour,

    En regardant attentivement dans Windows Update, je vois que le driver de la carte graphique n'a pas été mis à jour alors qu'il est assez ancien - en fait Windows Update n'arrive pas à le mettre à jour après téléchargement.

    Je suis allé sur le site de NVidia pour télécharger et installer la dernière version. Il sont un peu vache, leur serveur est lent il faut 2 heures pour télécharger 360 Mo dont seule une petite partie au final contient les drivers. Ca devrait jouer aussi je pense.

    Les sites internet actuels et en particulier les réseaux sociaux consomment pas mal de ressources, on est loin de l'HTML basique avec que du texte et des images. Ce ne m'étonnerais pas que le bug vienne des pilotes de la carte graphique.

    Tes recommandations vont m'aider si le PC plante à nouveau.

    A bientôt

  4. #4
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Bonjour,

    L'erreur s'est reproduite, quelques fractions de secondes après avoir fermé Google Chrome. J'ai pu faire une copie de l'écran bleu :

    Nom : Bsod.jpg
Affichages : 91
Taille : 259,2 Ko

    En faisant des recherches sur cette erreur, j'ai vu que la mémoire est souvent en cause. Je l'ai testé avec le boot CD Memtest86+, tout est OK :

    Nom : memtest1.JPG
Affichages : 97
Taille : 315,1 Ko

    Nom : memtest2.JPG
Affichages : 89
Taille : 253,7 Ko

    Nom : memtest3.JPG
Affichages : 85
Taille : 183,2 Ko

    J'ai alors ouvert les Journaux Windows dans Gestion de l'ordinateur : il y a énormément d'informations, je ne vois pas où sont celles correspondant à l'écran bleu...
    Sur les forums les gens parlent du driver de la carte vidéo NVidia, mais je viens de le mettre à jour.
    Cela peut venir d'autres logiciels, drivers et dll mais je préfère éviter de tester 50 trucs sans être sûr de ce que je fais un minimum...

    Vu que le bug ne se manifeste de façon aléatoire et pas très souvent, le dépannage est plus complexe.

    Mais un bug de type écran bleu est très pénalisant, il suffit qu'il survienne pendant l'enregistrement de fichiers et les conséquences peuvent êtres catastrophiques sur le système et/ou les données

    Pour éliminer définitivement tout doute sur le hardware, quel outil permettrait de tester l'ordinateur dans son ensemble (GPU, mémoire vidéo, CPU, ...) ? Sachant que l'ordi a 6 ans et demi et tourne sous Seven Intégrale 64 bits

    A bientôt

  5. #5
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    J'ai fait la manip décrite dans cette vidéo ("rechercher des modifications sur le matériel)



    et je n'ai pas eu d'écran bleu

    Dans le gestionnaire de périphérique, j'ai cliqué droit sur la carte graphique et choisi "Mettre à jour le pilote"
    Curieusement Windows a trouvé un pilote à jour et l'a installé ! Alors que je venais de faire la mise à jour et que tout était OK dans windows update...
    Mais c'est une histoire de fou : maintenant le pilote de la carte graphique "à jour" est le 10.18.13.5445 du 05/11/2015

    Nom : DriverCG.jpg
Affichages : 86
Taille : 145,7 Ko

    Et dans Windows Update, la mise à jour à télécharger est revenue dans la listes des mises à jour facultatives : "NVIDIA - Display - 12/29/2016 21.21.13.7654"

    Nom : WU.jpg
Affichages : 79
Taille : 51,9 Ko

    Retour dans le gestionnaire de périphériques : maintenant il me propose une mise à jour pour le pilote de la CG ! Après 10 minutes de téléchargement, Windows me dit "Le meilleur pilote pour votre périphérique est déjà installé"
    ...

    Mais Windows Update persiste à vouloir me proposer en mises à jour facultatives : "NVIDIA - Display - 12/29/2016 21.21.13.7654", et quand j'essaye de l'installer via windows update c'est un échec :

    Nom : wuechec.jpg
Affichages : 83
Taille : 48,7 Ko

    Nom : wuechec2.jpg
Affichages : 88
Taille : 194,5 Ko

    A bientôt

  6. #6
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Après plusieurs tentatives avec l'utilitaire NVidia, le pilote est enfin vraiment à jour

    Nom : NVIDIA.jpg
Affichages : 80
Taille : 90,1 Ko

    Nom : NVIDIA2.jpg
Affichages : 79
Taille : 66,1 Ko

    Windows update ne me propose plus la "NVIDIA - Display - 12/29/2016 21.21.13.7654" ; sur les forums anglais, j'ai vu que cette version posait pas mal de soucis :
    - impossible à installer pour plusieurs personnes comme moi
    - et des plantages pour ceux qui avaient réussit à l'installer

    Un retour dans l'utilitaire NVidia montre que tout est à jour :

    Nom : NVIDIA3.jpg
Affichages : 82
Taille : 86,5 Ko

    Avec cette CG il n'y a pas un mais plusieurs pilotes.

    On va voir si le problème d'écran bleu ne se reproduit pas... Il faut plusieurs jours d'utilisation pour être sûr !

    J'ai trouvé d'autres pistes pour le problème d'écran bleu mais elles sont plus "bidouille dans le cambouis" que la *simple* mise à jour d'un driver.

    A bientôt

  7. #7
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    J'ai utilisé le PC toute la journée, tout est OK

    Puis une erreur "aie aie aie" dans Chrome

    Je redémarre le PC

    Dans Chrome je fais quelques recherches sur la mise à jour de chrome et... écran bleu

    Mais ce BSOD est différent du précédent :

    Nom : Bsod2.jpg
Affichages : 79
Taille : 248,2 Ko

    Ca devient pénible

  8. #8
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 924
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 924
    Points : 9 730
    Points
    9 730

    Par défaut

    Citation Envoyé par electroremy Voir le message
    Ca devient pénible
    Une recherche ggl avec bsod 1a remonte des problèmes de mémoire...
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  9. #9
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Citation Envoyé par Jipété Voir le message
    Une recherche ggl avec bsod 1a remonte des problèmes de mémoire...
    Bonjour,

    En effet... nouveau test avec Memtest86+... et j'ai 153 erreurs au milieu de la 1ière passe du test alors que le test précédent n'avait rien donné

    Nom : 100_4657.JPG
Affichages : 81
Taille : 402,7 Ko

    J'ai éteint et ouvert le PC juste après, les barrettes étaient à peine tièdes, le PC est très bien refroidit et les barrettes ont chacune un dissipateur

    J'ai aussi remarqué une chose étrange (la mémoire est d'origine et j'ai acheté le PC monté) : les barrettes sont données pour les timings 9-9-9-24 alors que l'ordinateur était réglé sur 11-11-11-28. Le PC a fonctionné avec ces réglages pendant 6 ans et demi sans soucis. Je suis allé dans le bios pour mettre 9-9-9-24.

    Je suis en train de retester chaque barrette (il y en a 4) séparément avec au moins 5 passes

    Nom : 100_4658.JPG
Affichages : 80
Taille : 241,4 Ko

    J'ai vu le prix des barrettes mémoires : une paire coûte encore 100€ !
    Mais apparemment la garantie est de 10 ans chez G.SKILL, je ne vais pas me gêner ; et même si ça prend des semaines pour avoir de nouvelles barrettes, je pourrais utiliser mon ordi avec 2 barrettes en attendant.
    Ce qui me fait dire aussi que mon PC est encore dans la course (pas mal d'ordi ne sont vendus qu'avec 4 ou 8 Go alors que j'en ai 16)

    Bonne nouvelle cependant : j'ai refait un CHKDSK sur tous mes disques et il n'y a aucune erreur ni cluster défectueux. J'avais peur que ces écrans bleus endommagent mes fichiers mais non.

    Le fait que ce soit un problème matériel est presque une bonne nouvelle. J'espère que ça vient des barrettes de RAM et pas de la carte mère !
    Au pire si je ne tourne qu'avec 8 Go ça devrait aller

    Réinstaller Seven est une grosse perte de temps, surtout que beaucoup de logiciels demandent aujourd'hui le téléchargement de plusieurs Go (plus de CD maintenant), sympa quand on a pas la fibre ! C'est comme les pilotes de la CG, sur le site NVIDIA on ne peut télécharger que l'ensemble de pilotes avec tout un tas d'utilitaires pour plusieurs dizaines de modèle de cartes, tant pis si le téléchargement prend 3 heures et qu'au final 95% des fichiers sont inutiles...
    Autre soucis, les anciennes versions de certain programmes ne sont plus disponibles (Sony PMB dont je déteste la nouvelle version, ou les Visual Studio Express, essayez de réinstaller la version 2010 pour voir...)

    A bientôt

  10. #10
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 924
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 924
    Points : 9 730
    Points
    9 730

    Par défaut

    Citation Envoyé par electroremy Voir le message
    Le PC a fonctionné avec ces réglages pendant 6 ans et demi sans soucis. Je suis allé dans le bios pour mettre 9-9-9-24.
    6 ans et demi, ça peut être des faux-contacts, liés à l'encrassement des contacts des barrettes --> nettoyage avec alcool isopropylique et chiffon non pelucheux, et attention aux décharges d'électricité statique ! On ne fait pas ça sur la moquette avec des fringues en synthétique : à poil sur le balcon en béton,

    Citation Envoyé par electroremy Voir le message
    Bonne nouvelle cependant : j'ai refait un CHKDSK sur tous mes disques et il n'y a aucune erreur ni cluster défectueux. J'avais peur que ces écrans bleus endommagent mes fichiers mais non.
    Un écran bleu pourrait esquinter la structure d'un (ou de plusieurs) fichier(s) sans que ça se répercute sur les clusters...
    As-tu des bonnes sauvegardes ?
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  11. #11
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Citation Envoyé par Jipété Voir le message
    6 ans et demi, ça peut être des faux-contacts, liés à l'encrassement des contacts des barrettes --> nettoyage avec alcool isopropylique et chiffon non pelucheux, et attention aux décharges d'électricité statique ! On ne fait pas ça sur la moquette avec des fringues en synthétique : à poil sur le balcon en béton,
    C'est une des premières choses que j'ai faite : démonter et nettoyer tous les connecteurs

    Citation Envoyé par Jipété Voir le message
    Un écran bleu pourrait esquinter la structure d'un (ou de plusieurs) fichier(s) sans que ça se répercute sur les clusters...
    As-tu des bonnes sauvegardes ?
    J'ai de bonnes sauvegardes.

    La vérification des fichiers système n'a trouvé aucune erreur.
    Les CHKDSK avec les options /F /R n'ont trouvé aucune erreur nulle part

    Le temps que met le plantage pour se produire et l'aspect aléatoire sont plutôt caractéristiques d'une RAM défectueuse ou de faux contacts.
    Une DLL ou un driver corrompu auraient plutôt tendance à planter le PC dès le lancement du programme l'utilisant.

    Je termine les tests individuels de chaque barrette.
    J'ai pu voir sur certains forums en anglais que parfois, les barrettes de RAM testées individuellement étaient OK mais pas en groupe...
    Si aucune erreur, il faudra que je reteste chaque slot.
    Si toujours par d'erreur, je redémonte le PC entièrement - y compris le CPU cette fois ci - pour de nouveau un dépoussiérage et un nettoyage au F2

    4 barrettes et 4 slots, ça fait beaucoup de tests...
    Le fait que Memtest86+ ne permette pas d'identifier la barrette en cause lorqu'on trouve des erreurs sur un PC équipés de plusieurs barrettes est un inconvénient majeur.

    Que de temps perdu... si les mémoires pour ce "vieux" PC n'étaient pas encore aussi chères, j'aurais acheté deux barrettes neuves de 8Go à 2133 Mhz !

    Comment ça marche la garantie à vie G.Skill ? On va me demander l'emballage d'origine, la facture (heureusement j'ai tout gardé même 6 ans et demi après) et peut être même de passer par le revendeur, qui peut-être n'existe plus ?

    Enfin, le fait d'avoir modifié le timing de 11-11-11-28 à 9-9-9-24 va-t-il changer quelque chose ?
    J'avais des BSOD alors que j'étais en 11-11-11-28 (autrement dit j'utilisait ma RAM sous ses capacités, en underclocking) ; je devrait logiquement trouver plus facilement la mémoire défectueuse en 9-9-9-24 ?

    A bientôt

  12. #12
    Membre habitué
    Profil pro
    Inscrit en
    juin 2007
    Messages
    317
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2007
    Messages : 317
    Points : 146
    Points
    146

    Par défaut

    Donc problème résolu

    Après pas mal de test j'ai trouvé la barrette de ram défectueuse

    J'ai pu obtenir rapidement un numéro de RMA auprès de GSKILL

    Un paquet avec les deux barrettes du kit est partit à la poste

    J'ai retrouvé la facture originale de 2012 de ces deux barrettes : je les avais payé 47€ aujourd'hui exactement les mêmes neuves elles en valent le double !

    Le matos informatique prends de la valeur avec le temps maintenant ? C'est comme pour les bouteilles de vin ?

    A bientôt

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Virtualbox Ecran bleu avec Windows XP
    Par Balboa24 dans le forum VirtualBox
    Réponses: 1
    Dernier message: 14/10/2016, 17h37
  2. Ecran bleu Windows 7
    Par kurosaki91 dans le forum Ordinateurs
    Réponses: 10
    Dernier message: 03/06/2015, 21h52
  3. Ecran bleu Windows 7 64 bits
    Par alex_m94 dans le forum Windows 7
    Réponses: 71
    Dernier message: 06/07/2010, 15h48
  4. Réponses: 13
    Dernier message: 03/09/2006, 21h52
  5. [XP] ecran bleu lors de l'installation de windows
    Par Bart51 dans le forum Windows XP
    Réponses: 1
    Dernier message: 09/08/2006, 09h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo