Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Outils PHP Discussion :

Installation et lancement de Wamp [Wamp]


Sujet :

Outils PHP

  1. #1
    Membre à l'essai
    Homme Profil pro
    marketeur
    Inscrit en
    janvier 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : marketeur

    Informations forums :
    Inscription : janvier 2018
    Messages : 48
    Points : 24
    Points
    24
    Par défaut Installation et lancement de Wamp
    j'ai réussi a installer wamp mais pas son service quant je clique sur w. apache. au lieu du service je trouve ,administration du service wampache 64, installer service,

    Your port 80 is available, Install will proceed.
    ne me dis pas change 80 en un autre j'ai essaier

  2. #2
    Modérateur
    Avatar de sabotage
    Homme Profil pro
    Inscrit en
    juillet 2005
    Messages
    29 207
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juillet 2005
    Messages : 29 207
    Points : 43 388
    Points
    43 388
    Par défaut
    ne me dis pas change 80 en un autre j'ai essaier
    Déjà si tu avais vraiment mis un autre port que le 80, tu n'aurais plus un message d'erreur concernant le port 80.
    De toute façon changer le port n'est pas une bonne idée.

    Dans Wamp, tu as un truc pour savoir quelle application utilise le port dans Apache -> Service -> Test port 80 ; en général il s'agit de IIS ou de Skype.
    N'oubliez pas de consulter les FAQ PHP et les cours et tutoriels PHP

  3. #3
    Membre à l'essai
    Homme Profil pro
    marketeur
    Inscrit en
    janvier 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : marketeur

    Informations forums :
    Inscription : janvier 2018
    Messages : 48
    Points : 24
    Points
    24
    Par défaut bla
    c'est le message avant de changer le port 80 en 82 deuxièmement le wamp a toujours des problème même les profs d'informatiques ne pas réussi a m'aider il mon dis télécharge mamp de windows ce que j'ai fais est ça marche

  4. #4
    Membre à l'essai
    Homme Profil pro
    marketeur
    Inscrit en
    janvier 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : marketeur

    Informations forums :
    Inscription : janvier 2018
    Messages : 48
    Points : 24
    Points
    24
    Par défaut bla 2
    je n'ai pas de skype j'utilise messenger

  5. #5
    Modérateur
    Avatar de sabotage
    Homme Profil pro
    Inscrit en
    juillet 2005
    Messages
    29 207
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juillet 2005
    Messages : 29 207
    Points : 43 388
    Points
    43 388
    Par défaut
    même les profs d'informatiques ne pas réussi a m'aider
    Il n'est pas bon alors héhé
    N'oubliez pas de consulter les FAQ PHP et les cours et tutoriels PHP

  6. #6
    Membre à l'essai
    Homme Profil pro
    marketeur
    Inscrit en
    janvier 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : marketeur

    Informations forums :
    Inscription : janvier 2018
    Messages : 48
    Points : 24
    Points
    24
    Par défaut tu es bon en django
    j'ai un problème dans django

  7. #7
    Membre à l'essai
    Homme Profil pro
    marketeur
    Inscrit en
    janvier 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : marketeur

    Informations forums :
    Inscription : janvier 2018
    Messages : 48
    Points : 24
    Points
    24
    Par défaut la solution est très simple
    si vous avez envie de travailler avec wamp et même après désactivation du skype ça ne marche pas alors vous avez mal téléchargez les logiciels nécessaire alors vu que mamp télécharge les logiciels automatique alors télécharger mamp après désinstaller le désactiver skype et téléchargez wamp ou xampp c'est comme vous voulez ça devrais marchez

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [2007] Message "Préparation de l'installation" au lancement
    Par michel78 dans le forum Microsoft Office
    Réponses: 2
    Dernier message: 19/08/2010, 19h18
  2. Réponses: 21
    Dernier message: 04/04/2008, 09h59
  3. Réponses: 14
    Dernier message: 15/03/2008, 00h05
  4. Installation ok , lancement , msdos
    Par paterson dans le forum Mandriva / Mageia
    Réponses: 10
    Dernier message: 20/08/2006, 16h46

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo