1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    novembre 2015
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : novembre 2015
    Messages : 1
    Points : 1
    Points
    1

    Par défaut Problème Oracle et suite développeur suit

    Bonjour à tous, Ayant refait une install de mon pc, j’en ai profité pour installer la toute dernière version d’Oracle, cad la 12 c.

    Je précise qu'il s'agit de Windows 10 64 bits

    J’ai procédé à l’install de la façon habituelle :voir http://www.windows8facile.fr/installer-oracle-12/. Tout a l'air de se passer correctement, aucun message d'erreur, les services sont démarrés correctement...
    Pourtant lorsque je veux atteindre la page https://DESKTOP-5457LPI.home:5500/em, voilà ce que j'obtiens :

    Ce site est inaccessible
    Impossible de trouver l'adresse IP du serveur de desktop-5457lpi.home.
    Essayez d'exécuter les diagnostics réseau de Windows.
    DNS_PROBE_FINISHED_NXDOMAIN
    Si je le fais avec localhost ou 127.0.0.1 j'obtiens :

    Ce site est inaccessible
    127.0.0.1 n'autorise pas la connexion.
    Essayez les suggestions ci-dessous :

    Vérifier la connexion
    Vérifier le proxy et le pare-feu
    ERR_CONNECTION_REFUSED
    et dans le détail :

    Vérifiez votre connexion Internet
    Vérifiez les câbles et redémarrez votre routeur, votre modem ou tout autre périphérique réseau utilisé.
    Autorisez Chrome à accéder au réseau dans les paramètres du pare-feu ou de l'antivirus.
    S'il est déjà répertorié en tant que programme autorisé à accéder au réseau, essayez de le supprimer de la liste, puis de le rajouter.
    Si vous utilisez un serveur proxy…
    Vérifiez vos paramètres de proxy ou contactez votre administrateur réseau pour vous assurer que le serveur proxy fonctionne. Si vous ne pensez pas devoir utiliser de serveur proxy, procédez comme suit : Accédez au menu Chrome > Paramètres > Afficher les paramètres avancés… > Modifier les paramètres du proxy… > Paramètres réseau, puis décochez l'option "Utiliser un serveur proxy pour votre réseau local".
    A savoir que j'utilise chrome, mais j'ai essayé avec edge et firefox, même chose...

    Pour ce qui est de la suite : je le mets en compatibilité xp service pack 2 et voilà ce que j'obtiens dès le démarrage...

    Démarrage d'Oracle Universal Installer...

    Vérification des exigences du programme d'installation...

    Vérification de la version du système d'exploitation : il doit s'agir de 5.0, 5.1 or 5.2 . Réel 5.1
    Réussite

    Vérification de l'écran : doit être configuré pour afficher au moins 256 couleurs . Réel 4294967296 Réussite
    Vérification de l'espace de swap : 100 Mo disponibles, 1535 Mo requis. Echec <<<<

    Echec de la vérification de certaines exigences. Vous devez répondre à ces exigences pour

    pouvoir poursuivre l'installation, moment auquel elles feront l'objet d'une nouvelle vérification.

    Voulez-vous poursuivre ? (y/n) [n]
    Si quelqu'un pouvait m'éclairer de ses lumières, merci d'avance

  2. #2
    Rédacteur/Modérateur

    Avatar de Fabien Celaia
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    octobre 2002
    Messages
    4 141
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 48
    Localisation : Suisse

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Service public

    Informations forums :
    Inscription : octobre 2002
    Messages : 4 141
    Points : 18 351
    Points
    18 351
    Billets dans le blog
    22

    Par défaut

    Essayez avec http://localhost:5500/em,
    Sr DBA Oracle / MS-SQL / MySQL / Postgresql / SAP-Sybase / Informix / DB2

    N'oublie pas de consulter mes articles, mon blog, les cours et les FAQ SGBD

    Attention : pas de réponse technique par MP : pensez aux autres, passez par les forums !

Discussions similaires

  1. problème de conversion avec dateadd - suite et fin
    Par Bourezak dans le forum MS SQL-Server
    Réponses: 1
    Dernier message: 31/01/2008, 13h57
  2. Problème de rétablissement de flux suite à un float
    Par bogsy15 dans le forum Mise en page CSS
    Réponses: 2
    Dernier message: 16/01/2008, 11h34
  3. Réponses: 13
    Dernier message: 06/11/2006, 01h55
  4. Réponses: 3
    Dernier message: 11/10/2006, 10h50
  5. Probléme avec les caractéres accentués suite à un export
    Par UNi[FR] dans le forum PHP & MySQL
    Réponses: 1
    Dernier message: 17/05/2006, 09h10

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo