Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Administration Discussion :

Problème de communication


Sujet :

Administration

  1. #1
    Membre du Club Avatar de marcoxavier
    Homme Profil pro
    ADMINISTRATEUR SYSTEME UNIX
    Inscrit en
    mai 2015
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : ADMINISTRATEUR SYSTEME UNIX

    Informations forums :
    Inscription : mai 2015
    Messages : 52
    Points : 56
    Points
    56
    Par défaut Problème de communication
    Bonsoir tout le monde,

    Je viens vers vous car je suis peut-être débile, mais je n'arrive pas à ping deux machines dans le même réseau.
    J'ai pour un projet à installer wildfly sur une machine virtuelle, pour ça tous est bon, mais pour tester il faut que je rentre l'ip de la VM dans mon navigateur, or si elle ne communiquent pas, je ne peux pas.. J'aimerai bien un coup de pouce, c'est surement rien mais bon..

    VM : Nom : b424c372ec.png
Affichages : 57
Taille : 24,3 Ko

    Mon PC : Nom : ab7b470acc.png
Affichages : 50
Taille : 88,9 Ko

    Config VM : Nom : e443d6db15.png
Affichages : 54
Taille : 30,1 Ko

    Merci à vous.
    Cordialement

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    12 178
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 12 178
    Points : 27 257
    Points
    27 257
    Par défaut
    Mets ta carte réseau en mode pont dans la VM.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre du Club Avatar de marcoxavier
    Homme Profil pro
    ADMINISTRATEUR SYSTEME UNIX
    Inscrit en
    mai 2015
    Messages
    52
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : ADMINISTRATEUR SYSTEME UNIX

    Informations forums :
    Inscription : mai 2015
    Messages : 52
    Points : 56
    Points
    56
    Par défaut
    Ok merci, je test ce soir, mais ça ne marche pas seulement quand le réseau de mon PC est celui de ma box ? La je l’ai mis manuellement

  4. #4
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    12 178
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 12 178
    Points : 27 257
    Points
    27 257
    Par défaut
    Si tu es en mode pont, ta VM est sur le réseau au même titre que ton hôte.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème de communication par sockets
    Par Linio dans le forum IO
    Réponses: 33
    Dernier message: 06/05/2006, 19h50
  2. problème de communication
    Par yassinchaouki dans le forum Général JavaScript
    Réponses: 10
    Dernier message: 20/04/2006, 11h46
  3. Problème de communication client/serveur
    Par alex6891 dans le forum Développement
    Réponses: 10
    Dernier message: 09/03/2006, 14h12
  4. Problème de communications entre threads
    Par maya09 dans le forum Windows
    Réponses: 1
    Dernier message: 22/02/2006, 23h18
  5. [WinService][C#] Problème de communication
    Par Pfeffer dans le forum Windows Forms
    Réponses: 2
    Dernier message: 08/07/2005, 16h54

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo