1. #1
    Membre à l'essai
    Inscrit en
    décembre 2006
    Messages
    17
    Détails du profil
    Informations forums :
    Inscription : décembre 2006
    Messages : 17
    Points : 17
    Points
    17

    Par défaut problème de curseur dans l'éditeur/console rstudio

    Bonjour,

    Je rencontre un problème étrange après une installation de rstudio.

    Système Debian jessie
    WM XFCE4
    installation r-base
    installation rstudio

    Lorsque je saisis du texte dans la fenêtre de script ou dans la console de rstudio, le curseur ne suit pas les caractères et se déplace en avant du texte de manière exponentielle. Exemple, lorsque mon texte arrive en milieu de ligne (environ), le curseur, lui, arrive en fin de ligne. Ce n'est pas évident pour revenir en arrière et corriger une faute de frappe ou ajouter de l'information dans le code.

    C'est tout bête mais très ennuyeux.

    Auriez-vous déjà rencontré ce genre de problème et auriez-vous une solution pour le corriger ?

    Bien cordialement,

  2. #2
    Membre éprouvé

    Homme Profil pro
    Data Scientist & Statisticien
    Inscrit en
    février 2009
    Messages
    422
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : Data Scientist & Statisticien
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : février 2009
    Messages : 422
    Points : 1 043
    Points
    1 043
    Billets dans le blog
    2

    Par défaut

    Bonjour,

    Ce type d'erreur vient du choix du type de Police des caractères.

    Au plaisir,

Discussions similaires

  1. Réponses: 3
    Dernier message: 29/03/2008, 12h36
  2. [Vb6] Problème de curseur dans un textbox!
    Par gootsu dans le forum VB 6 et antérieur
    Réponses: 4
    Dernier message: 21/09/2006, 12h31
  3. [Free Pascal] Curseur dans le mode console
    Par xavier faure dans le forum Free Pascal
    Réponses: 9
    Dernier message: 31/05/2006, 22h33
  4. [MSDE] Problème de curseur dans une SP
    Par papouAlain dans le forum MS SQL-Server
    Réponses: 2
    Dernier message: 11/07/2005, 12h28
  5. [PDE] Récupérer position du curseur dans un éditeur
    Par simsky dans le forum Eclipse Platform
    Réponses: 2
    Dernier message: 05/07/2005, 16h50

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo