1. #1
    Futur Membre du Club
    Inscrit en
    juillet 2007
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : juillet 2007
    Messages : 4
    Points : 5
    Points
    5

    Par défaut Synchronisation iCloud Outlook ne fonctionne pas

    Bonjour les experts,

    J'ai beaucoup de mal à refaire faire la synchro du calendrier Outlook.

    J'ai déjà réalisé les manip suivantes:
    • Décocher "mail, Contact, Calendrier et Tâches" dans iCloud, puis recocher,
    • Réparer iCloud


    Vérifier que
    • le dll APLZOD32 est présent dans les compléments actifs
    • Mes identifiants apple sont les mêmes.


    Et pourtant la synchro ne se fait pas ni dans un sens, ni dans l'autre et l'onglet iCloud n'apparaît pas sur Outlook 2013

    Quelqu'un peut-il m'aider à rechercher le point qui coince?

    Merci par avance!

    Outlook 2013 sous windows 10.

  2. #2
    Membre émérite Avatar de QuestVba
    Homme Profil pro
    Enseignant
    Inscrit en
    juillet 2012
    Messages
    1 788
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 47
    Localisation : Belgique

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Service public

    Informations forums :
    Inscription : juillet 2012
    Messages : 1 788
    Points : 2 928
    Points
    2 928

    Par défaut

    Bonsoir,

    J'ai vu ceci quelque part à tout hasard:

    • Faire Démarrer puis Executer et taper "regedit"
    • Aller dans Ordinateur/HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/OFFICE/OUTLOOK/ADDINS
    • Aller dans Apple.DAV.Addin
    • Double-cliquer dans la fenêtre de droite sur LoadBehavior et vérifier la valeur inscrite : Si la valeur est à 0, mettre 3.

  3. #3
    Futur Membre du Club
    Inscrit en
    juillet 2007
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : juillet 2007
    Messages : 4
    Points : 5
    Points
    5

    Par défaut

    Merci de m'aider.

    Sous Windows 10, le registre Apple.DAV.Addin dont tu parles est à deux endroits
    La variable LoadBehavior n'existe pas dans \HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Addins\Apple.DAV.Addin
    Par contre elle existe dans \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\Apple.DAV.Addin.
    Sa valeur est à 3.
    Donc conforme à ta proposition!

    Je découvre par ton aide cette variable.
    Et je m'aperçois que ce Apple.DAV.Addin est à deux endroits dans mes registres
    Est-ce normal?
    Microsoft en parle dans son support ici.
    Mais il précise selon le mode d'installation "The iCloud Outlook Addin is registered in the following Windows Registry locations, depending on how the add-in was installed".
    Conclusion pour ce qui me concerne : dois-je réinstaller Outlook?

    Je continue à chercher sur google ce qui a trait à ce loadbehavior.

  4. #4
    Futur Membre du Club
    Inscrit en
    juillet 2007
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : juillet 2007
    Messages : 4
    Points : 5
    Points
    5

    Par défaut

    Ouf, c'est fait

    J'ai dû, après moultes recherches sur la toile, désinstaller Outlook à la main et toutes les clés de registres qui faisaient référence à Outlook.

    Ensuite je l'ai réinstallé et recréé mon profil et les boites mail adhoc.

    En final j'ai suivi les deux procédures suivantes:

    Dans Outlook
    1. Connectez-vous à Outlook 2013 comme Administrateur (clic droit l'icône de Outlook et la choisir 'Exécuter en tant qu'Administrateur')
    2. Désactiver Module Outlook iCloud des Compléments (Dans les Options de Outlook)
    3. Fermer Outlook et rédémarrer le PC
    4. Connectez-vous à Outlook 2013 comme Administrateur
    5. Réactivez Module Outlook iCloud
    6. Fermez Outlook 2013
    7. Démarrez Outlook 2013 comme Utilisateur normal

    Dans icloud
    1. Ouvrez iCloud pour Windows.
    2. Désactivez l'option Mail.
    3. Cliquez sur Appliquer.
    4. Réactivez l'option Mail.
    5. Cliquez sur Appliquer.
    6. Déconnectez-vous d'iCloud pour Windows, puis connectez-vous à nouveau

    Et tout est revenu comme avant: l'onglet iCloud est dans Outlook et les éléments d'iCloud sont apparus dans Outlook

    Je soupçonne la chose suivante : j'ai perdu la synchronisation icloud suite à la dernière mise à jour Windows. Pour rattraper le coup j'ai fait une mauvaise manip en réinstallant Office Famille et TPE au lieu d'Office Pro. Cela a entraîné des duplications dans des registres à des positionnements différents. Et Outlook avait des difficultés à retrouver les bons paramètres.

  5. #5
    Membre émérite Avatar de QuestVba
    Homme Profil pro
    Enseignant
    Inscrit en
    juillet 2012
    Messages
    1 788
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 47
    Localisation : Belgique

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Service public

    Informations forums :
    Inscription : juillet 2012
    Messages : 1 788
    Points : 2 928
    Points
    2 928

    Par défaut

    Super !
    Ne pas oublier

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 1
    Dernier message: 02/02/2015, 16h31
  2. Réponses: 13
    Dernier message: 16/04/2013, 21h01
  3. Addin Outlook ne fonctionne pas sous Windows XP
    Par GofAcid dans le forum VSTO
    Réponses: 1
    Dernier message: 27/04/2012, 08h49
  4. [OpenOffice][Tableur] Coller de Outlook 2007 dans Calc ne fonctionne pas
    Par Mariquiqui dans le forum OpenOffice & LibreOffice
    Réponses: 1
    Dernier message: 09/01/2010, 07h18
  5. Synchronisation de liste qui ne fonctionne pas
    Par Gabrieel dans le forum VBA Access
    Réponses: 5
    Dernier message: 31/10/2007, 09h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo