IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows 10 Discussion :

W10 icônes et liens absents


Sujet :

Windows 10

  1. #1
    Membre habitué
    Homme Profil pro
    Conseil - Consultant en systèmes d'information
    Inscrit en
    mars 2015
    Messages
    108
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 79
    Localisation : France, Landes (Aquitaine)

    Informations professionnelles :
    Activité : Conseil - Consultant en systèmes d'information

    Informations forums :
    Inscription : mars 2015
    Messages : 108
    Points : 150
    Points
    150
    Par défaut W10 icônes et liens absents
    Bonjour,
    Un ami rencontre un problème que je ne parviens pas à cerner. Il dispose d’un pc fixe équipé de W10 famille, récemment mis à jour. A l’occasion de cette mise à jour, la taille des caractères de ses icônes a été fortement réduite et il ne parvient pas à définir une taille acceptable (Non via le zoom, mais via la seule taille des caractères). Il ne parvient pas à suivre les différents chemins possibles que je lui indique, car les différents éléments à cliquer (icônes, onglets, liens…) sont absent des divers panneaux qu’il affiche. Par exemple, l’icône « Affichage » est absente du panneau de configuration de base, il ne peut pas choisir d’afficher par « Catégorie » pour ce même panneau. Il n’a pas le lien « Paramètres d’affichage avancés » après clic droit sur le bureau et « Paramètres d’affichages ». Enfin, via « Paramètres », « Personnalisation » et « Thèmes », il ne dispose pas du lien « Paramètres du thème ». Autant d'absences qui bloquent la progression vers la fonction "Modifier uniquement la taille du texte".
    Que peut-on faire ?
    Merci d’avance

  2. #2
    Membre éclairé
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mars 2011
    Messages
    179
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 29
    Localisation : France, Gard (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mars 2011
    Messages : 179
    Points : 713
    Points
    713
    Par défaut
    Windows 10 à un nouveau panneau de configuration (ultra leger).

    1:
    Pour l'ouvrir, chercher "Paramètre" dans le menu démarrer.
    Ou le racourcit clavier "windows + R" et taper la commande suivante: "C:\Windows\ImmersiveControlPanel\SystemSettings.exe"

    2: Chercher (et cliquer) sur Système (le 1er texte, si c'est tout petit)

    3: chercher le 1er menu déroulant (comboBox), cliquer dessus et mettre la valeur la plus haute (le dernier choix du menu deroulant).


    Mais le problème semblent venir du driver Graphique, qui doit modifier la taille, ou qu'il doit donner un mauvais écran, régler le problème depuis le logiciel du driver.
    Répéter la procédure du dessus et remettre a 100%

  3. #3
    Membre habitué
    Homme Profil pro
    Conseil - Consultant en systèmes d'information
    Inscrit en
    mars 2015
    Messages
    108
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 79
    Localisation : France, Landes (Aquitaine)

    Informations professionnelles :
    Activité : Conseil - Consultant en systèmes d'information

    Informations forums :
    Inscription : mars 2015
    Messages : 108
    Points : 150
    Points
    150
    Par défaut Windows 10 et panneau de configuration.
    Bonjour,
    En fait, il s'agit d'un problème lié au passage à la version 1703, (Windows Creators Update). Si on reste sur la version précédente (1607) tout est correct. Personnellement je suis toujours sur la version 1607 et je n'ai pas réussi à tester la solution via "SystemSettings.exe". Il ne se passe rien. Mon ami a trouvé une solution de contournement par le téléchargement d'un petit logiciel qui agit sur une clé de registre. Mais la version 1703, pose d'autres problèmes !!
    Concernant ce sujet on peut le considérer comme clos ou "résolu".
    Merci

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Bug sur les liens avec icône automatique
    Par Médinoc dans le forum Mode d'emploi & aide aux nouveaux
    Réponses: 3
    Dernier message: 25/09/2009, 17h46
  2. Icône de lien web non fonctionnelle
    Par Erwan31 dans le forum Windows XP
    Réponses: 9
    Dernier message: 07/08/2009, 09h28
  3. Liens externes avec icônes pas d'affichage sous IE
    Par Olivier Regnier dans le forum Mise en page CSS
    Réponses: 8
    Dernier message: 06/06/2008, 23h17
  4. Icône de notification wifi absente
    Par Jeanrage dans le forum Debian
    Réponses: 7
    Dernier message: 11/11/2007, 09h14
  5. Recherche liens pour icônes libres pour site Web
    Par kervano dans le forum Webdesign & Ergonomie
    Réponses: 3
    Dernier message: 05/09/2007, 12h40

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo